






































<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->


<head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="description" content="The San Joaquin County Board of Supervisors on Tuesday voted 3-2 to approve regulations on commercial cannabis activity and personal cannabis cultivation within unincorporated county areas, with Bob Elliott and Chuck Winn casting the dissenting votes." />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta property="fb:app_id" content="133055320070979" />
<meta property="og:title" content="S.J. Supes OK regulations on commercial cannabis" />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:image" content="http://www.lodinews.com/app/lodinews_200px_facebook.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:url" content="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" />
<meta property="og:description" content="The San Joaquin County Board of Supervisors on Tuesday voted 3-2 to approve regulations on commercial cannabis activity and personal cannabis cultivation within unincorporated county areas, with Bob Elliott and Chuck Winn casting the dissenting votes." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@lodinews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434542009"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513857980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513857980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1522227213"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417705460"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/_palettes/contemporary.css?_dc=1267813991"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1470670962"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1508366227"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":679}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("621,622,3066,3065,3867"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434542009"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434542010"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434542043"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1522227213"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513857980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513857980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475660111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tncms-ad-limits.js?_dc=1533823522"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tncms-ad-curve.js?_dc=1533800117"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475660111"></script>

<!-- Domain: www.lodinews.com,
     BLOX CMS version: 1.39.9,
     BLOX Template version: 1.88.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 7:31:16 am  --><title>S.J. Supes OK regulations on commercial cannabis - Lodinews.com: Sports</title>
            <link rel="canonical" href="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            
        
        (function() {
            loadGoogleAnalytics({
                
                trackerID: 'UA-197696-1',
                
                trackerDomain: 'www.lodinews.com',
                trackerUrl: '/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html'
            });
        })();

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1522227213" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/ie.css?_dc=1316543106" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1522227213" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1352846150" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Lodinews.com Search" href="http://www.lodinews.com/search/opensearch/generic.xml" />
<!-- head on top, site head on bottom -->
<meta name="google-site-verification" content="RzyeaSQ2vjJoWaTgFGImO533cdcrYVNGMYq6ZfbUzPk" />
<meta name="msvalidate.01" content="A1D3EF5859C594B3A655B075B3F46D77" />
<meta name="p:domain_verify" content="19a665760051c347a40c9c76e4eb66da"/>

	<script type="text/javascript">
		jQuery(document).ready(function(){
			var sUsername = jQuery.cookie('tncms-screenname');
			var sAuthToken = jQuery.cookie('tncms-authtoken');

			if ((sAuthToken == null) && (sUsername == null)) {
				jQuery("#extra-right").find(".loggedIn").show();
				jQuery("#extra-right").find(".notLoggedIn").hide();
				jQuery("#extra-right").find(".user-reauth").hide();
			} else if ((sAuthToken == null) && (sUsername != null)) {
				jQuery("#extra-right").find(".loggedIn").hide();
				jQuery("#extra-right").find(".notLoggedIn").hide();
				jQuery("#extra-right").find(".user-reauth").show();
			} else {jQuery("#extra-right").find(".loggedIn").hide();
				jQuery("#extra-right").find(".notLoggedIn").show();
				jQuery("#extra-right").find(".user-reauth").hide();
			}
		});
	</script>


<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!--<meta name="google-site-verification" content="RzyeaSQ2vjJoWaTgFGImO533cdcrYVNGMYq6ZfbUzPk" />-->
</head>

<body>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=679" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset sports  sports article_d02df118-9ad7-11e8-9bc0-3feca21da567-html  sic- ">


<div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>

<div id="blox-wrapper" class="container_12">
    <!--header start-->
    
    <div id="blox-header-vertical-nav" class="new-header">
    

    <div id="header-top" class="inside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-subscriber-services">
			
				<a href="javascript:void(window.open('https://classadz.vdata.com/LodiCirc/SelectOption.aspx'));">Subscriber Services</a>
			
		</li>
	

		<li class="nav-header_top_left-left-subscriptions">
			
				<a href="/site/subscriptions/">Subscriptions</a>
			
		</li>
	

		<li class="nav-header_top_left-left-e-edition">
			
				<a href="javascript:void(window.open('http://lodinews.newspaperdirect.com/epaper/viewer.aspx'));">E-edition</a>
			
		</li>
	

		<li class="nav-header_top_left-left-classifieds">
			
				<a href="/classifieds/">Classifieds</a>
			
		</li>
	

		<li class="nav-header_top_left-left-about-us">
			
				<a href="/site/about/">About Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-contact-us">
			
				<a href="/site/contact/">Contact Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-site-map">
			
				<a href="/site/">Site Map</a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                <ul id="" class="header-top-right date">
        <li class="current-time"><span>August 9, 2018</span></li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>
   
    
        
        <h1 class="vcard"><a href="/" class="fn url org" rel="index">Lodinews.com</a></h1>
        <div id="blox-header-search">
        <a href="/search" class="advanced-search">Archives/Advanced Search</a><br />
<form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form>
        </div>
        <div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/weather-sponsor/weather-sponsor1.js?_dc=1520035636"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>

        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-58773" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435677135" alt="Sunny" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >63&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Sunny</a></div>
</div></div></div></div>
        

           

    </div><!--navigation start-->
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Lodinews.com</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal    ">
		
			<li  class="nav-main-item-news nav-left    ">
					<a href="/news">News</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-california ">
								
									<a href="/ap/state/">California</a>
									
								</li>
							

								<li class="nav-sub-item-crime ">
								
									<a href="/crime">Crime</a>
									
								</li>
							

								<li class="nav-sub-item-crime-map ">
								
									<a href="/crime/map/">Crime Map</a>
									
								</li>
							

								<li class="nav-sub-item-education ">
								
									<a href="/education">Education</a>
									
								</li>
							

								<li class="nav-sub-item-election-2014 ">
								
									<a href="/elections/">Election 2014</a>
									
								</li>
							

								<li class="nav-sub-item-historical-news-archives ">
								
									<a href="/google_news_archives/">Historical News Archives</a>
									
								</li>
							

								<li class="nav-sub-item-logbook ">
								
									<a href="/news/logbook/">Logbook</a>
									
								</li>
							

								<li class="nav-sub-item-regional ">
								
									<a href="/regional/">Regional</a>
									
								</li>
							

								<li class="nav-sub-item-us ">
								
									<a href="/ap/nation/">U.S.</a>
									
								</li>
							

								<li class="nav-sub-item-weather ">
								
									<a href="/weather/">Weather</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-728284" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/news/article_236f0062-9a0e-11e8-9f8a-2b06f7d18a85.html" title="Fatal crash victim remembered one year later" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/bd/4bdc9ac8-9a0e-11e8-bf4e-af6a063f849b/5b69416ac0719.image.jpg?resize=100%2C75" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_236f0062-9a0e-11e8-9f8a-2b06f7d18a85.html" title="Fatal crash victim remembered one year later" >
                    
                            Fatal crash victim remembered one year later
                        </a>
                        
                    </h4>
                
            <p>On a cloudy Monday morning, family and friends gathered at Cherokee Memorial Park for a memorial service in honor of Marcelino Castellano, who&hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        Posted:&nbsp;August 07
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-728286" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news,news/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_07c9ce00-9a0e-11e8-ac35-0fab6cf3fdb2.html" title="Lodi native to join Mexican-American Hall of Fame soon" >
                    
                            Lodi native to join Mexican-American Hall of Fame soon
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_e9c2fd46-9a0d-11e8-b180-23f19c84919e.html" title="S.J. RTD wins national achievement award" >
                    
                            S.J. RTD wins national achievement award
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_b50cc1cc-9a0d-11e8-8489-7b6abe8bccf6.html" title="Bicycles to be part of Lodi doctor’s celebration of life" >
                    
                            Bicycles to be part of Lodi doctor’s celebration of life
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_66186744-97b3-11e8-aab0-5b6a97830398.html" title="A theft uncovers a sign of community" >
                    
                            A theft uncovers a sign of community
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_48366e2e-97b3-11e8-9f2d-07190f73111a.html" title="Lodi’s nonprofits reach financial goals with strong support" >
                    
                            Lodi’s nonprofits reach financial goals with strong support
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_27fabe8a-97b3-11e8-b96d-73067850f44e.html" title="Hospital welcomes new doctor" >
                    
                            Hospital welcomes new doctor
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-business nav-left    ">
					<a href="/business/">Business</a>
					</li> <li  class="nav-main-item-features nav-left    ">
					<a href="/features">Features</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-anniversaries-births-engagements-weddings ">
								
									<a href="/features/milestones/">Anniversaries, Births, Engagements & Weddings</a>
									
								</li>
							

								<li class="nav-sub-item-comics ">
								
									<a href="javascript:void(window.open('http://www.lodinews.com/app/comics/'));">Comics</a>
									
								</li>
							

								<li class="nav-sub-item-happenings ">
								
									<a href="/features/happenings/">Happenings</a>
									
								</li>
							

								<li class="nav-sub-item-vintage-lodi ">
								
									<a href="/features/vintage_lodi/">Vintage Lodi</a>
									
								</li>
							
						</ul> <div id="mega-nav-features-left" class="grid_5 nav-content-left features  omega ">

								<div id="mega-nav-features-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-left-top" class="tncms-region "><div id="tncms-block-728290" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_61826f54-8962-11e8-81fc-af13b58643b6.html" title="Susan Crosby: There’s no place like home" >
                    
                            Susan Crosby: There’s no place like home
                        </a>
                        
                    </h4>
                
            <p>Choosing where we live is rarely a quick or easy decision and can become even more complicated as we age. Do we stay or go? Downsize? Move to &hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: July 15
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728296" class="tncms-block"></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-features-right" class="grid_5 nav-content-right features omega">
								
								<div id="mega-nav-features-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-right-top" class="tncms-region "><div id="tncms-block-728291" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=features,features/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_092be0f6-8962-11e8-9959-2723f214567d.html" title="Susan Crosby: Planning for what comes last" >
                    
                            Susan Crosby: Planning for what comes last
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_6e9b85b4-7291-11e8-a7f5-efc1213eaf61.html" title="Susan Crosby: Clearing out the cobwebs — and more" >
                    
                            Susan Crosby: Clearing out the cobwebs — and more
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_b7c2ade4-6ac1-11e8-a9ef-73b136db58be.html" title="Susan Crosby: Would you repeat that, please?" >
                    
                            Susan Crosby: Would you repeat that, please?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_5cb726ec-5d64-11e8-9a6f-a7383c31a78c.html" title="Susan Crosby: More opportunities for Lodi volunteers" >
                    
                            Susan Crosby: More opportunities for Lodi volunteers
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-showtime nav-left    ">
					<a href="/showtime_print_edition/">Showtime</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-arts-and-entertainment ">
								
									<a href="/showtime_print_edition/arts_and_entertainment/">Arts and Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-dining ">
								
									<a href="/dining">Dining</a>
									
								</li>
							

								<li class="nav-sub-item-food-wine ">
								
									<a href="/showtime_print_edition/food_and_wine/">Food & Wine</a>
									
								</li>
							

								<li class="nav-sub-item-health ">
								
									<a href="/showtime_print_edition/health/">Health</a>
									
								</li>
							

								<li class="nav-sub-item-travel ">
								
									<a href="/showtime_print_edition/travel/">Travel</a>
									
								</li>
							

								<li class="nav-sub-item-showtime-print-edition ">
								
									<a href="javascript:void(window.open('https://www.ifoldsflip.com/t/187005-showtime'));">Showtime Print Edition</a>
									
								</li>
							
						</ul> <div id="mega-nav-showtime-left" class="grid_5 nav-content-left showtime  omega ">

								<div id="mega-nav-showtime-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-showtime-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-showtime-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-showtime-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-showtime-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-showtime-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-showtime-right" class="grid_5 nav-content-right showtime omega">
								
								<div id="mega-nav-showtime-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-showtime-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-showtime-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-showtime-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-showtime-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-showtime-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-newsy-neighbors nav-left    ">
					<a href="/newsyneighbors/">Newsy Neighbors</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-club-roundup ">
								
									<a href="/newsyneighbors/clubroundup/">Club Roundup</a>
									
								</li>
							

								<li class="nav-sub-item-news ">
								
									<a href="/newsyneighbors/news/">News</a>
									
								</li>
							

								<li class="nav-sub-item-sports ">
								
									<a href="/newsyneighbors/sports/">Sports</a>
									
								</li>
							
						</ul> <div id="mega-nav-newsy-neighbors-left" class="grid_5 nav-content-left newsy-neighbors  omega ">

								<div id="mega-nav-newsy-neighbors-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-top" class="tncms-region "><div id="tncms-block-728409" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<a href="http://www.lodinews.com/newsyneighbors/"><img src="http://www.lodinews.com/app/media/promotions/newsyneighbors_header-370px.jpg" width="370" height="60" alt="Newsy Neighbors" /></a>
    			
    		</div>
		</div><div id="tncms-block-728397" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/news/article_72fea952-09ba-11e6-a810-9bf4b429e599.html" title="Tokay High School Whale Warriors" >
                    
                            Tokay High School Whale Warriors
                        </a>
                        
                    </h4>
                
            <p>The Tokay High School Whale Warriors had a beautiful day with transient orcas on Monterey Bay on April 17, 2016 </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: April 23
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-newsy-neighbors-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-newsy-neighbors-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-newsy-neighbors-right" class="grid_5 nav-content-right newsy-neighbors omega">
								
								<div id="mega-nav-newsy-neighbors-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-top" class="tncms-region "><div id="tncms-block-728395" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=newsyneighbors/clubroundup,newsyneighbors/clubroundup/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_6f7c606e-e57d-11e5-a869-9fce8c8127af.html" title="Lodi Mayor Mark Chandler visits Lodi Sunrise Rotary Club" >
                    
                            Lodi Mayor Mark Chandler visits Lodi Sunrise Rotary Club
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/news/article_13fe120c-d5c7-11e5-9aaa-4f704a56e8bf.html" title="Mount Kilimanjaro" >
                    
                            Mount Kilimanjaro
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_4fdb1e96-8fe0-11e5-a661-03b680d69331.html" title="Lodi Sunrise and Pacific Coast Producers Team Up to support local Holiday Food Drives" >
                    
                            Lodi Sunrise and Pacific Coast Producers Team Up to support local Holiday Food Drives
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_326ae6f4-83f4-11e5-86e9-10604b9f2f3c.html" title="Lodi Sunrise Rotary Club donates $1,200 to Lodi American Legion" >
                    
                            Lodi Sunrise Rotary Club donates $1,200 to Lodi American Legion
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728499" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  Send Us Your Newsy Neighbors Stories &amp; Photos
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a href="http://www.lodinews.com/users/admin/contribute/article/"><img src="http://www.lodinews.com/app/media/promotions/wireless-black-20px.jpg" width="19" height="20" alt="Wireless Logo Black">&nbsp;Send us a Newsy Neighbors story</a><br />
<a href="http://www.lodinews.com/users/admin/contribute/image/"><img src="http://www.lodinews.com/app/media/promotions/wireless-black-20px.jpg" width="19" height="20" alt="Wireless Logo Black">&nbsp;Send us a Newsy Neighbors photo</a>
    			
    		</div>
		</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-newsy-neighbors-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-newsy-neighbors-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obits nav-left    ">
					<a href="javascript:void(window.open('http://www.legacy.com/obituaries/lodinews/'));">Obits</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-funeral-notices ">
								
									<a href="/obituaries/">Funeral Notices</a>
									
								</li>
							
						</ul> <div id="mega-nav-obits-left" class="grid_5 nav-content-left obits  omega ">

								<div id="mega-nav-obits-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-obits-left-top" class="tncms-region "><div id="tncms-block-972295" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  Complimentary Obituaries &amp; Funeral Notices
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_499e4836-a01a-11e7-8bfe-3350e62d48a1.html" title="Kandi G Jackson" >
                    
                            Kandi G Jackson
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_1cc740ec-8fad-11e7-9513-0307a161543a.html" title="Margarita Marroquin Ornelas" >
                    
                            Margarita Marroquin Ornelas
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_6d14ed1c-8d49-11e7-bd33-838aff02e6fb.html" title="Magdalena Eva Wolfe" >
                    
                            Magdalena Eva Wolfe
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728542" class="tncms-block"><script>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</script>



<div class="blox-column article">



    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_1f4bafbe-8e0a-11e7-a35b-e7c55d2e16cd.html" title="Funerals" >
                    
                            Funerals
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obits-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obits-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obits-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obits-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-obits-right" class="grid_5 nav-content-right obits omega">
								
								<div id="mega-nav-obits-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-obits-right-top" class="tncms-region "><div id="tncms-block-728545" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  More Obituaries
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a href="http://www.legacy.com/obituaries/lodinews/"><img src="http://www.lodinews.com/app/media/promotions/legacy-dot-com-logo.jpg" width="100" height="27" alt="Legacy.com Logo">&nbsp;For a complete list of paid and free obituaries, please visit our Legacy.com site.</a>
    			
    		</div>
		</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obits-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obits-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obits-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obits-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion">Opinion</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-blogs ">
								
									<a href="/blogs/">Blogs</a>
									
								</li>
							

								<li class="nav-sub-item-columnists ">
								
									<a href="/opinion/columnists/">Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials">Editorials</a>
									
								</li>
							

								<li class="nav-sub-item-letters ">
								
									<a href="/opinion/letters">Letters</a>
									
								</li>
							

								<li class="nav-sub-item-religion-columnists ">
								
									<a href="/opinion/religion/columnists/">Religion Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-religion-letters ">
								
									<a href="/opinion/religion/letters/">Religion Letters</a>
									
								</li>
							

								<li class="nav-sub-item-write-a-letter ">
								
									<a href="javascript:void(window.open('https://lodinews-dot-com.bloxcms.com/site/forms/online_services/letter/'));">Write a Letter</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "><div id="tncms-block-972307" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Latest Column
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_9bbd9aa2-8f9a-11e8-b380-87822bd1e082.html" title="Steve Hansen:  Are you game for a political debate?" >
                    
                            Steve Hansen:  Are you game for a political debate?
                        </a>
                        
                    </h4>
                
            <p>When I was a lad, my dad used to take me aboard the Naval hospital ship, USS Haven. </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: July 24
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "><div id="tncms-block-728527" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        

        <h3>
                  Columnists
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_ff020364-89e1-11e8-b3f3-972eae3931df.html" title="Steve Hansen: Objectivity vs. emotion" >
                    
                            Steve Hansen: Objectivity vs. emotion
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_7f6e0e6a-6428-11e8-bfef-6331457b7f96.html" title="Steve Hansen: Common myths about Seventh-day Adventists" >
                    
                            Steve Hansen: Common myths about Seventh-day Adventists
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_49e4f18c-5e1f-11e8-bdf0-b73f2b546f0e.html" title="Steve Hansen: Watching coverage of the Royal Wedding -- now that's torture" >
                    
                            Steve Hansen: Watching coverage of the Royal Wedding -- now that's torture
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728529" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        

        <h3>
                  Letters to the Editor
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_b5c33bda-6e87-11e7-8b1f-7b7bf380e1aa.html" title="Letter: How many animals are turned away?" >
                    
                            Letter: How many animals are turned away?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_80016a12-6e87-11e7-b78a-1700e150f0e6.html" title="Letter: Busybodies or concerned citizens?" >
                    
                            Letter: Busybodies or concerned citizens?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_40f7bc18-6e87-11e7-b93d-1311d7107aaf.html" title="Letter: Republican Party has its own issues" >
                    
                            Letter: Republican Party has its own issues
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728547" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=opinion/editorials,opinion/editorials/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  Editorials
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/editorials/article_6fa0a6b6-fb8d-11e4-881e-97dc6bf6d0d2.html" title="Editorial: Remembering Tom Peterson" >
                    
                            Editorial: Remembering Tom Peterson
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-religion nav-left    ">
					<a href="/religion/">Religion</a>
					</li> <li  class="nav-main-item-sports nav-left active current-section   ">
					<a href="/sports">Sports</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-fishing-with-jim ">
								
									<a href="/sports/columnists/jim_pickens/">Fishing with Jim</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-728531" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_6e991442-9b9e-11e8-bdad-8f050e220576.html" title="High school basketball: DaPrato visualizes big goals as Galt girls coach" >
                    
                            High school basketball: DaPrato visualizes big goals as Galt girls coach
                        </a>
                        
                    </h4>
                
            <p>GALT — Angela DaPrato has watched educational achievements for the last 20 years. </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: August 09
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "><div id="tncms-block-728532" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=sports,sports/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_ee6d34f4-9ad7-11e8-a696-0b27e6276cc3.html" title="Galt truck driver wins state title, will go on to nationals" >
                    
                            Galt truck driver wins state title, will go on to nationals
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" title="S.J. Supes OK regulations on commercial cannabis" >
                    
                            S.J. Supes OK regulations on commercial cannabis
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_b1ce1a0e-9ad7-11e8-a345-57f82b9c34d6.html" title="National Night Out forges Lodi bonds" >
                    
                            National Night Out forges Lodi bonds
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_80358a68-9ad7-11e8-b8fe-5be0ffa84f5d.html" title="San Joaquin agriculture production on the rise" >
                    
                            San Joaquin agriculture production on the rise
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-right    ">
					<a href="/classifieds/">Classifieds</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place-an-ad ">
								
									<a href="/advertising/place_an_ad/">Place an Ad</a>
									
								</li>
							

								<li class="nav-sub-item-print-ads ">
								
									<a href="/classifieds/print_ads/">Print Ads</a>
									
								</li>
							

								<li class="nav-sub-item-search-listings ">
								
									<a href="/classifieds/">Search Listings</a>
									
								</li>
							

								<li class="nav-sub-item-rentals ">
								
									<a href="/classifieds/housing/rent/">Rentals</a>
									
								</li>
							

								<li class="nav-sub-item-real-estate ">
								
									<a href="/classifieds/housing/sale/">Real Estate</a>
									
								</li>
							

								<li class="nav-sub-item-merchandise ">
								
									<a href="/classifieds/sale">Merchandise</a>
									
								</li>
							

								<li class="nav-sub-item-garage-sales ">
								
									<a href="/classifieds/sale/sale/garage/">Garage Sales</a>
									
								</li>
							

								<li class="nav-sub-item-employment ">
								
									<a href="/classifieds/job">Employment</a>
									
								</li>
							

								<li class="nav-sub-item-automotive ">
								
									<a href="/classifieds/vehicle/car/">Automotive</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-jobs nav-right    ">
					<a href="javascript:void(window.open('http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21'));">Jobs</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-newspaper-carrier-application ">
								
									<a href="javascript:void(window.open('https://lodinews-dot-com.bloxcms.com/site/forms/online_services/carrier/'));">Newspaper Carrier Application</a>
									
								</li>
							

								<li class="nav-sub-item-search-listings ">
								
									<a href="javascript:void(window.open('http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21'));">Search Listings</a>
									
								</li>
							

								<li class="nav-sub-item-california-job-journal ">
								
									<a href="javascript:void(window.open('http://www.jobjournal.com/'));">California Job Journal</a>
									
								</li>
							
						</ul> <div id="mega-nav-jobs-left" class="grid_5 nav-content-left jobs  omega ">

								<div id="mega-nav-jobs-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-jobs-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-jobs-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-jobs-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-jobs-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-jobs-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-jobs-right" class="grid_5 nav-content-right jobs omega">
								
								<div id="mega-nav-jobs-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-jobs-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-jobs-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-jobs-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-jobs-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-jobs-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-real-estate nav-right    ">
					<a href="/real_estate">Real Estate</a>
					</li> <li  class="nav-main-item-print-ads nav-right    ">
					<a href="javascript:void(window.open('http://www.lodinews.com/classifieds/print_ads/'));">Print Ads</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-real-estate ">
								
									<a href="javascript:void(window.open('http://www.lodinews.com/classifieds/housing/sale'));">Real Estate</a>
									
								</li>
							
						</ul> <div id="mega-nav-print-ads-left" class="grid_5 nav-content-left print-ads  omega ">

								<div id="mega-nav-print-ads-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-print-ads-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-print-ads-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-print-ads-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-print-ads-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-print-ads-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-print-ads-right" class="grid_5 nav-content-right print-ads omega">
								
								<div id="mega-nav-print-ads-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-print-ads-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-print-ads-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-print-ads-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-print-ads-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-print-ads-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>
<!--container start-->
    <div id="blox-container" class="container_12">
         <div id="leaderboard-top" class="new-header">

    			
				<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1533343524"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
				
				
				
<script type="text/javascript">
	recognizedText = "";
	loggedInText = "";
</script>


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.lodinews.com/users/signup/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.lodinews.com/users/signup/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.lodinews.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.lodinews.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.lodinews.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
    			

		</div>
        <div class="clear"></div><div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/pencil/pencil1.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/sports/">Sports</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">S.J. Supes OK regulations on commercial cannabis</span>
                

            </h1>

            <ul id="blox-body-nav" class="" >
    <li><a class="selected" href="/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html?mode=story" rel="nofollow"><span>Story</span></a></li>
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border managed-service" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>












<div id="blox-story-frame" class="hide hnews hentry item  article-pad-rail">



<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1470670962" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share managed-service vertical-sticky-left ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" fb:like:action="like" fb:like:colorscheme="light" fb:like:layout="box_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" tw:via="lodinews" tw:text="S.J. Supes OK regulations on commercial cannabis" tw:related="lodinews,townnews" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" g:plusone:size="tall" rel="nofollow"></a>
        </div>
    
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter " addthis:url="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div>


    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2018-08-08T11:30:00-07:00">Wednesday, August 8, 2018 11:30 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http:///sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="bookmark nofollow">S.J. Supes OK regulations on commercial cannabis</a></span>

        
                
                    <span class="author vcard"><span class="fn">By John Bays/News-Sentinel Staff Writer</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Lodi News-Sentinel</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>The San Joaquin County Board of Supervisors on Tuesday voted 3-2 to approve regulations on commercial cannabis activity and personal cannabis cultivation within unincorporated county areas, with Bob Elliott and Chuck Winn casting the dissenting votes.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>Should the county’s voters pass a cannabis business tax on the November ballot, the county will begin issuing licenses for cultivation, distribution, manufacturing, retail facilities and testing laboratories.</p></span>
                        
                    
                        
                <div class="tncms-restricted-notice hide">
    
        <div id="subscription-notice" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">
                <span class="ui-icon ui-icon-locked float-left"></span> Subscription Required
            </h3>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user">
                    An online service is needed to view this article in its entirety.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a print subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area" class="service-action-area">
                <h3 class="explaination sub">Online services
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Lodinews.com" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3066&amp;driver=subscription&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">Lodinews.com</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current print subscription to the Lodi News-Sentinel, but want to view more than 20 articles per month, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-4">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="E-edition" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3065&amp;driver=subscription&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">E-edition</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current subscription to the Lodi News-Sentinel but want to read the e-edition of the newspaper, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Current Print Subscribers" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=621&amp;driver=csv&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">Current Print Subscribers</span>
                            <span class="service-description"><p>If you are a current print subscriber to the Lodi News-Sentinel (and are not subscribed as a business), please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Businesses with Print Subscriptions" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=622&amp;driver=csv&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">Businesses with Print Subscriptions</span>
                            <span class="service-description"><p>If you are a business with a current print subscription to the Lodi News-Sentinel, please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    
</div><div id="registration-notice" class="metered ui-widget-content ui-corner-all hide">
	<h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">You must login to view the full content on this page.</h3>
	


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Lodinews.com">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-page" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
</div><script type="text/javascript">
    tncmsServicesTracker = new Object({

        assetUuid:"d02df118-9ad7-11e8-9bc0-3feca21da567",

        
        
        groups:[
        
        
            {
                weight:1,
                reg:5,
                sub:5}
            ],
        disable:false,
        
        forceExpirationDate:null,
        checkResurrection:false,
        timesResurrected:0,
        resurrector:true,

        redirect: false,
        redirectLogin: "/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&message=login",
        redirectSubscribe: "https://www.lodinews.com/users/admin/service/purchase/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&message=subscribe",
        
        socialMedia:["t.co","twitter.com","facebook.com","pinterest.com","google.com"]
    });

</script>
            <div class="p402_hide no-images no-quotes no-pagination service-members">
                <div id="in-story">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/in-story/in-story1.js?_dc=1519925222"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>

            </div>
        
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm(:?? @AA@D65 E96 C68F=2E:@?D[ 96 D2:5[ AC:&gt;2C:=J 3642FD6 96 766=D E96C6 :D ?@ 8F2C2?E66 E92E C6G6?F6 7C@&gt; E96 E2I 2?5 =:46?D:?8 766D H:== 36 DF77:4:6?E E@ 4@G6C E96 4@DE @7 6?7@C4:?8 E96 C68F=2E:@?D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“x’&gt; 96D:E2?E E@ &gt;2&lt;6 564:D:@?D 32D65 @? AC65:4E:@?D E92E &gt;:89E ?@E 4@&gt;6 E@ 7CF:E:@?[” (:?? D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp A6CD@? 2AA=J:?8 E@ @A6C2E6 2 “&gt;:4C@3FD:?6DD” 42? @3E2:? &gt;@C6 E92? @?6 EJA6 @7 =:46?D6[ 3FE &gt;2J @?=J @A6C2E6 7C@&gt; @?6 =@42E:@? 2?5 &gt;FDE 4@&gt;A=J H:E9 2== C6BF:C6&gt;6?ED 7@C 6249 =:46?D6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm~E96C =:46?D6 EJA6D :?4=F5:?8 3FE ?@E =:&gt;:E65 E@ @FE5@@C 4F=E:G2E:@?[ 6G6?E @C82?:K:?8 2?5 E6&gt;A@C2CJ 42??23:D 6G6?ED H:== DE:== 36 AC@9:3:E65]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm{:46?D66D &gt;FDE @3E2:? 2? 2AAC@G65 =2?5\FD6 A6C&gt;:E 7@==@H:?8 2 AF3=:4 962C:?8 2?5 6?G:C@?&gt;6?E2= C6G:6H :7 ?@E @A6C2E:?8 :? 2 42??23:D 3FD:?6DD A2C&lt;[ @C 2? 2AAC@G65 :&gt;AC@G6&gt;6?E A=2? 2?5 2AA=:423=6 DA64:2= AFCA@D6 A=2? :7 E96J 2C6 H:E9:? 2 42??23:D 3FD:?6DD A2C&lt; 2=@?8 H:E9 @E96C 724:=:E:6D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp=E9@F89 96 G@E65 :? 72G@C @7 E96 C68F=2E:@?D[ DFA6CG:D@C %@&gt; !2EE: C6BF6DE65 E92E 2&gt;6?5&gt;6?ED 36 &gt;256 :? E96 7FEFC6 =:&gt;:E:?8 E96 ?F&gt;36C @7 C6E2:= =:46?D6D :DDF65 :? E96 368:??:?8 2?5 C68F=2E:?8 H96? &gt;@C6 42? 36 :DDF65 E@ AC6G6?E E96 &gt;2C&lt;6E 7C@&gt; 8C@H:?8 E@@ BF:4&lt;=J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“x? @C56C 7@C &gt;6 E@ 2AAC@G6 E9:D E@52J[ x H2?E E@ 92G6 2 =:&gt;:E @7 @?6 5:DA6?D2CJ A6C 5:DEC:4E 2E E96 @?D6E[ H:E9 AC:@C:EJ 8:G6? E@ 42??23:D 3FD:?6DD A2C&lt;D[” !2EE: D2:5] “%96 @E96C E9:?8 :D E92E E96J H@F=5 92G6 E@ C6A@CE gd A6C46?E @7 E96:C AC@5F4ED 36:?8 D@=5 367@C6 2?J 6IA2?D:@? :D 2==@H65]”k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm$FA6CG:D@C z2E9J |:==6C[ H9@ 2=D@ G@E65 :? 72G@C @7 E96 C68F=2E:@?D[ D2:5 E92E !2EE:’D AC@A@D65 2&gt;6?5&gt;6?ED 4@F=5 =625 E@ 72G@C:E:D&gt; 36:?8 D9@H? 2?5 A@DD:3=J C6DF=E :? =682= 492==6?86D E@ E96 @C5:?2?46]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“x 36=:6G6 H6 D9@F=5 &gt;@G6 7@CH2C5 H:E9 E9:D 2D :D[ 2?5 E96? 2?J 7FEFC6 A@=:4J 564:D:@?D D9@F=5 36 &gt;256 32D65 @? 52E2 E92E H6 4@==64E 7C@&gt; DE2&lt;69@=56C :?AFE[” |:==6C D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm{:46?D66D &gt;FDE ?@E 92G6 366? 4@?G:4E65 @7 46CE2:? 4C:&gt;6D[ 2?5 &gt;FDE A2DD 2? :?DA64E:@? 7@C 4@&gt;A=:2?46 H:E9 DE2E6 2?5 4@F?EJ 42??23:D =:46?D6 C6BF:C6&gt;6?ED[ 3F:=5:?8[ 7:C6 2?5 A=F&gt;3:?8 4@56D 2?5 D64FC:EJ[ H2DE6 5:DA@D2=[ A6DE:4:56 FD6 2?5 7:C6 &gt;:E:82E:@? A=2?D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp=E9@F89 3@E9 &gt;65:42= 2?5 4@&gt;&gt;6C4:2= C6E2:= 724:=:E:6D H:== 36 2==@H65[ E96J &gt;2J ?@E 25G6CE:D6 @C &gt;2C&lt;6E 42??23:D AC@5F4ED E@ A6@A=6 J@F?86C E92? a` J62CD @7 286[ DF49 2D 3J 56A:4E:?8 E96 FD6 @7 42??23:D @C 6?4@FC28:?8 C:D&lt;J 3692G:@CD DF49 2D FD:?8 42??23:D H9:=6 AC68?2?E @C 3C62DE7665:?8]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAms6DA:E6 E9:D[ t==:@EE D2:5 96 36=:6G6D 2==@H:?8 E96 D2=6 @7 42??23:D H:== &gt;2&lt;6 :E E@@ 2446DD:3=6 E@ 49:=5C6?[ 2?5 E96C67@C6 H@F=5 ?@E 36 :? E96 4@F?EJ’D 36DE :?E6C6DE]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“%96 36DE 24E:@? H6 42? E2&lt;6 :D E@ 4@?E:?F6 E96 32? @? 4@&gt;&gt;6C4:2= 42??23:D 24E:G:EJ :? F?:?4@CA@C2E65 4@F?EJ 2C62D 2?5 H6 D9@F=5 @3D6CG6[ 7@C 2 ?F&gt;36C @7 J62CD[ E@ D66 H92E E96 6IA6C:6?46D 2C6 @7 @E96C =@42=:E:6D 2?5 4@F?E:6D[” t==:@EE D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmr@&gt;&gt;6C4:2= 42??23:D 3FD:?6DD6D &gt;2J ?@E 2==@H @?\D:E6 4@?DF&gt;AE:@? @7 42??23:D[ &gt;FDE &gt;2:?E2:? 4=62? AC6&gt;:D6D[ AC6G6?E =@:E6C:?8 2?5 4C:&gt;:?2= 3692G:@C @? @C 2C@F?5 E96:C 3FD:?6DD6D 2?5 A2J 2== C6BF:C65 766D[ 7:?6D 2?5 A6?2=E:6D :? 2 E:&gt;6=J &gt;2??6C]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm&amp;?56C 2?@E96C @C5:?2?46[ H9:49 A2DD65 H:E9 2 b\a G@E6[ C6D:56?ED a` 286 @C @=56C H9@ H:D9 E@ 8C@H FA E@ D:I A=2?ED :? E96:C 9@&gt;6D 2D 2==@H65 3J E96 |65:4:?2= 2?5 p5F=E\&amp;D6 r2??23:D #68F=2E:@? 2?5 $276EJ p4E &gt;FDE @3E2:? 2AAC@G2= 7C@&gt; 2 =2?5=@C5 7@C C6?E2= 9@&gt;6D[ 6?DFC6 E92E 2== 42??23:D A=2?ED 2?5 AC@5F4ED 2C6 &lt;6AE @FE @7 C6249 @7 49:=5C6? 2?5 FD6 A6DE:4:56D 2?5 H2E6C AC@A6C=J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmt==:@EE[ H9@ 42DE @?6 @7 E96 5:DD6?E:?8 G@E6D[ D2:5 96 @AA@D65 E96 @C5:?2?46 3642FD6 :E 5@6D ?@E C6BF:C6 A6@A=6 E@ @3E2:? 2 A6C&gt;:E 367@C6 8C@H:?8 42??23:D[ H9:49 96 D2:5 H@F=5 &gt;2&lt;6 E96 @C5:?2?46 ?62C=J :&gt;A@DD:3=6 E@ 6?7@C46]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“x7 H6 C6BF:C6 D@&gt;6@?6 E@ 2E =62DE 4@&gt;6 :? 2?5 86E 2 A6C&gt;:E[ 2?5 92?5 E96&gt; E96 C68F=2E:@?D[ H6 42? &lt;?@H E92E E9:D A6CD@? :D =:46?D65 E@ 8C@H D:I A=2?ED 2?5 E92E E96J &lt;?@H H92E E9@D6 C68F=2E:@?D 2C6[” t==:@EE D2:5] “x 42??@E DFAA@CE E9:D F?=6DD E96C6 :D 2 A6C&gt;:E]”k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm~FE5@@C 4F=E:G2E:@? :D AC@9:3:E65 3J E96 @C5:?2?46[ 2?5 2== 42??23:D A=2?ED 2?5 AC@5F4ED &gt;FDE 36 4@&gt;A=6E6=J 9:556? 7C@&gt; AF3=:4 G:6H]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx?5@@C 42??23:D 4F=E:G2E:@? &gt;FDE ?@E 4C62E6 2 AF3=:4 ?F:D2?46[ E96 @C5:?2?46 D2:5[ 2?5 FD:?8 G@=2E:=6 D@=G6?ED @C 42C3@? 5:@I:56 :? 4F=E:G2E:@? :D AC@9:3:E65]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp 7:?6 @7 Sd__ H:== 36 :&gt;A@D65 7@C 6249 ?@?\A=2?E G:@=2E:@? @7 E96 @C5:?2?46[ 2?5 2 S`[___ 7:?6 H:== 36 :&gt;A@D65 7@C 6249 42??23:D A=2?E @G6C E96 D:I\A=2?E =:&gt;:E]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm+249 sC:G@?[ 2 $E@4&lt;E@?\32D65 2EE@C?6J H9@D6 AC24E:46 7@4FD6D 6I4=FD:G6=J @? 4@&gt;&gt;6C4:2= 42??23:D 3FD:?6DD6D[ D2:5 96 H2D A=62D65 H:E9 E96 3@2C5’D 564:D:@?[ H9:49 96 766=D H:== 4C62E6 ?6H @AA@CEF?:E:6D 7@C 42??23:D E@ 3F:=5 A@D:E:G6 C6=2E:@?D9:AD H:E9:? E96 4@F?EJ]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“%96C6 :D E9:D @AA@CEF?:EJ 7@C W42??23:D 3FD:?6DD6DX[ ?@H[ E@ AC@G6 E96&gt;D6=G6D 2D DE6H2C5D @7 E96 4@&gt;&gt;F?:EJ 2D @AA@D65 E@ 36:?8 D66? 2D 2 D4@FC86 E@ E96 4@&gt;&gt;F?:EJ[” sC:G@? D2:5]k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation managed-service"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice hide">
        
    
        <div id="subscription-notice-manager-pop" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user"><strong>Thank you for reading 10 free articles on our site.</strong> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription at this time and continue to enjoy valuable local news and information. If you need help, please contact our office at 209-369-2761.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe-manager-pop" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already-manager-pop" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a print subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area-manager-pop" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area-manager-pop" class="service-action-area">
                <h3 class="explaination sub">Online services
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Lodinews.com" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3066&amp;driver=subscription&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">Lodinews.com</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current print subscription to the Lodi News-Sentinel, but want to view more than 20 articles per month, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-4">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="E-edition" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3065&amp;driver=subscription&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">E-edition</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current subscription to the Lodi News-Sentinel but want to read the e-edition of the newspaper, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area-manager-pop" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Current Print Subscribers" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=621&amp;driver=csv&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">Current Print Subscribers</span>
                            <span class="service-description"><p>If you are a current print subscriber to the Lodi News-Sentinel (and are not subscribed as a business), please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Businesses with Print Subscriptions" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=622&amp;driver=csv&amp;referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html&amp;step=1">
                    
                            <span class="service-name">Businesses with Print Subscriptions</span>
                            <span class="service-description"><p>If you are a business with a current print subscription to the Lodi News-Sentinel, please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt-manager-pop" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt-manager-pop" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel-manager-pop" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    

        </div>
        



    



</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/sports" rel="tag">Sports</a>
        
        on
        <em>
            Wednesday, August 8, 2018 11:30 am.
            
        </em>
        
        
    </p>
<div class="clear"></div>

<ul class="story-tools-sprite service-members">
    <li class="discuss-button-sprite">
        <a class="button" href="https://lodinews-dot-com.bloxcms.com/site/forms/online_services/report_an_error/"> Report an error in this story </a>
    </li>
</ul>



<div class="OUTBRAIN" data-src="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="https://www.lodinews.com/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


</div>

<div id="services-manager-messages" class="services-manager-messages-container hide">
    <div class="first-register message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days. You will see 5 articles for free before being asked to register, and then you can view 5 additional articles by registering or logging in. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) total free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You have viewed (%viewed%) of your 10 free pages in 30 days. Please login or register at this time and enjoy the next (%remaining%) articles free of charge.  After your 10 free articles, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="viewed message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> Because you have already viewed this article, you may view it again as many times as you would like without subtracting from your remaining free article views./TEMPLATE)-->
    </div>
            
    <div class="first-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for registering on Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading 10 free articles on our site.</strong> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription at this time and continue to enjoy valuable local news and information. If you need help, please contact our office at 209-369-2761./TEMPLATE)-->
    </div>

    <div class="social-media-first message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Lodi News-Sentinel</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

    <div class="social-media message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Lodi News-Sentinel</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

</div>
</div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <!--<div id="weatherbox">-->
<!--<div class="top-right-one">-->
            
        <!--</div>
</div>-->
        <div id="rail-top">
    
    <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1533564062"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-511289" class="tncms-block double-pad-bottom">
           <div class="blox-title">
               <h3>Video</h3>
           </div>
           <p class="blox-zebra-nav">
               
           </p>
       
        <div id="ndn_launcher_11551"><script type="text/javascript" src="http://embed.newsinc.com/thumbnail/embed.js?wid=11551&parent=ndn_launcher_11551"></script></div>
    </div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1533343358"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-955344" class="tncms-block calendar double-pad-top double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=08/09/2018" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.lodinews.com/users/admin/calendar/event/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "><div id="tncms-block-401645" class="tncms-block double-pad-bottom">
    
    
    <div class="blox-title ">
        <h3>
        Twitter
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/lodinews"width="auto"height="600px"data-widget-id="349338646106734593"data-theme=""data-chrome=""></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></div>
	
    <div id="tabIncludesidebar_bottom" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_bottom_0" class="tab">
                <div id="tncms-region-sidebar_bottom_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_bottom_1" class="tab">
                <div id="tncms-region-sidebar_bottom_1" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_bottom_2" class="tab">
                <div id="tncms-region-sidebar_bottom_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_bottom .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_bottom .tab:first').addClass('active');
            $('#tabIncludesidebar_bottom .tab:not(:first)').hide();
            $('#tabIncludesidebar_bottom .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_bottom .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_bottom').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_bottom .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_bottom .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_bottom .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_bottom .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_bottom .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_bottom_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_bottom').hasClass('empty')) $('#tabIncludesidebar_bottom').show();
            
        });
    });
    </script>
<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-130379" class="tncms-block double-pad-bottom"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  Sports Links
                
        </h3>
        			</div>
        			
        		

			
            			
        			<!-- Links to professional sports teams -->
<div class="lodinews-custom-tabs-content">
<h3>Baseball</h3>
<span><strong><a href="http://mlb.mlb.com/index.jsp">Far West League</a></strong></span>
<ul>
<li><a href="http://www.GloryBaseball.com/index2.html">Lodi Glory</a></li>
</ul>
<span><strong><a href="http://mlb.mlb.com/index.jsp">MLB</a></strong></span>
<ul>
<li><a href="http://oakland.athletics.mlb.com/index.jsp?c_id=oak">Oakland A's</a></li>
<li><a href="http://sanfrancisco.giants.mlb.com/index.jsp?c_id=sf">San Francisco Giants</a></li>
</ul>
<span><strong><a href="http://web.minorleaguebaseball.com/index.jsp?sid=l112">Pacific Coast League</a></strong></span>
<ul>
<li><a href="http://sacramento.rivercats.milb.com/index.jsp?sid=t105">Sacramento River Cats</a></li>
</ul>
<span><strong><a href="http://web.minorleaguebaseball.com/index.jsp?sid=l110">California League</a></strong></span>
<ul>
<li><a href="http://web.minorleaguebaseball.com/index.jsp?sid=t524">Stockton Ports</a></li>
</ul>
<h3 style="margin-top:10px;">Basketball</h3>
<span><strong><a href="http://www.nba.com/">NBA</a></strong></span>
<ul>
<li><a href="http://www.nba.com/kings/">Sacramento Kings</a></li>
</ul>
<h3 style="margin-top:10px;">Football</h3>
<span><strong><a href="http://www.nfl.com/">NFL</a></strong></span>
<ul>
<li><a href="http://www.raiders.com/">Oakland Raiders</a></li>
<li><a href="http://www.sf49ers.com/">San Francisco 49ers</a></li>
</ul>
<h3 style="margin-top:10px;">Hockey</h3>
<span><strong><a href="http://www.echl.com/">ECHL</a></strong></span>
<ul>
<li><a href="http://www.stocktonthunder.com/">Stockton Thunder</a></li>
</ul>
<span><strong><a href="http://www.nhl.com/">NHL</a></strong></span>
<ul>
<li><a href="http://sharks.nhl.com/">San Jose Sharks</a></li>
</ul>
</div>
    			
    		</div>
		</div></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-1059387" class="tncms-block double-pad-bottom"><div class="blox-html-asset">
			

			
            			
        			<div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>

    			
    		</div>
		</div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>



        <div class="clear"></div>
        <div id="tncms-region-bottom-one-index" class="tncms-region "></div></div>

        <div class="clear"></div>

        <div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1519925222"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
    <div class="clear"></div>
</div>

        <div class="clear"></div>

    <!-- end main container -->
    </div>

<!-- end wrapper -->

<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/video-ad/video-ad2.js?_dc=1325194081"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
    <!--bottom-block-holder start-->
    <div class="blox-bottom-block-holder">
        <div class="footer-section-block start">
        
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-business  ">
				<a href="/business/">Business</a>
				
			</li>
		
			<li class="nav-footer-item-classifieds  ">
				<a href="/classifieds/">Classifieds</a>
				
			</li>
		
			<li class="nav-footer-item-features  ">
				<a href="/features/">Features</a>
				
			</li>
		
			<li class="nav-footer-item-lodi-living  ">
				<a href="/lodi_living/">Lodi Living</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  external">
				<a href="javascript:void(window.open('http://www.legacy.com/obituaries/lodinews/'));">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  external">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-weather  external">
				<a href="/weather/">Weather</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block">
          
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-advertising  ">
				<a href="/advertising">Advertising</a>
				
			</li>
		
			<li class="nav-footer-item-buy-photos  external">
				<a href="javascript:void(window.open('http://lodinews.mycapture.com/mycapture/index.asp'));">Buy Photos</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  external">
				<a href="/site/contact">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-events-calendar  external">
				<a href="/calendar/">Events Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-subscriber-services  external">
				<a href="javascript:void(window.open('https://classadz.vdata.com/LodiCirc/SelectOption.aspx'));">Subscriber Services</a>
				
			</li>
		
			<li class="nav-footer-item-newsy-neighbors  external">
				<a href="/newsyneighbors/">Newsy Neighbors</a>
				
			</li>
		
	</ul>
</div>

            
             
        
			<h4>Online</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-copyright-policy  ">
				<a href="/site/policy/">Copyright Policy</a>
				
			</li>
		
			<li class="nav-footer-item-privacy-policy  ">
				<a href="/site/privacy/">Privacy Policy</a>
				
			</li>
		
			<li class="nav-footer-item-removal-of-content-request  ">
				<a href="/site/privacy/removal_of_content/">Removal of Content Request</a>
				
			</li>
		
			<li class="nav-footer-item-terms-of-use  ">
				<a href="/site/terms/">Terms of Use</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block contact">
        <h4 class="sub"><a href="/site/contact/">Staff Directory</a></h4>
            
                <p>Lodi News-Sentinel</p>
                <p><strong>Phone number:</strong> 209-369-2761</p>
                <p><strong>Address:</strong> 125 N. Church St.<br />
        Lodi, CA 95240</p>
        
                <p>Questions? Comments? Suggestions?<br />
                    Email us at <br />
                
                <a href="mailto:webmaster@lodinews.com">Online</a> | <a href="mailto:subs@lodinews.com">Circulation</a> | <a href="mailto:news@lodinews.com">News Desk</a></p>

<ul>
<li><a href="/site/forms/online_services/carrier/">Become a Carrier</a></li>
</ul>
                
                
         </div>
         
       
         
         

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="business*" />
        <label>Business</label>
        <br />

        <input type="checkbox" class="section-box regular" value="features*" />
        <label>Features</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="lodi living*" />
        <label>Lodi Living</label>
        <br />

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="religion*" />
        <label>Religion</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photo Galleries</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

  
    
    </div>
</div>


<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>


<p class="copyright"><strong>&copy; Copyright 2018, <a href="/">Lodinews.com</a>, Lodi, CA</strong>. Powered by <a href="http://bloxcms.com" title="Blox Content Management System">Blox CMS</a> from <a href="http://townnews.com" title="TownNews Newspaper Content Management">TownNews.com</a>.</p>

</div>
<!-- end footer -->




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Lodinews.com" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/sports/article_d02df118-9ad7-11e8-9bc0-3feca21da567.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Lodinews.com");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502884804",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'lodinews',
            'gaID': 'UA-197696-1',
            'twitterID': 'lodinews'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '133055320070979'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/page-curl/page-curl1.js?_dc=1429545717"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>




<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_services_manager/resources/scripts/tracker.js?_dc=1484736719"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502884804"></script></body>
</html>