  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="keywords" content="team, lodi, chris galindo, sport, athletics, yasmin melendrez, invitational, cross country, runner" />
<meta name="news_keywords" content="team, lodi, chris galindo, sport, athletics, yasmin melendrez, invitational, cross country, runner" />
<meta name="description" content="Twenty-five local teams official got the high school cross country season underway at Friday&rsquo;s Lodi Flame Invitational at Lodi Lake." />
<meta name="author" content="David Witte/News-Sentinel Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg?resize=392%2C630" />
<meta property="og:image:width" content="392" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cross country: Lodi runners put on a show at Invitational" />
<meta property="og:description" content="Twenty-five local teams official got the high school cross country season underway at Friday&rsquo;s Lodi Flame Invitational at Lodi Lake." />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="133055320070979" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lodinews" />
<meta name="twitter:image:alt" content="Cross country: Lodi runners put on a show at Invitational" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"David Witte\/News-Sentinel Sports Editor"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":312},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-197696-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "621,622,3066,3065,3867,6353", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/impressions.js?_dc=1566644730"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/traffic.js?_dc=1566632134"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/settings.js?_dc=1550500027"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1564668064"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112","asset_id":"5832721e-c395-11e9-8d7e-1bb599cfed7a","title":"What is your favorite fall event in Lodi?","url":"\/news\/poll_5832721e-c395-11e9-8d7e-1bb599cfed7a.html","results":"https:\/\/www.lodinews.com\/news\/poll_5832721e-c395-11e9-8d7e-1bb599cfed7a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1183243"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Cross country: Lodi runners put on a show at Invitational | Sports | lodinews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lodinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b57339e4-1526-11e5-a818-273ed1308f0c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cross country: Lodi runners put on a show at Invitational | Sports | lodinews.com" href="http://www.lodinews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-07740930-c63a-11e9-b920-83c2618f90f6  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=David+Witte%2FNews-Sentinel+Sports+Editor&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=312&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-197696-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.lodinews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lodinews.com%252Fsports%252Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(621);
                
                bloxServiceIDs.push(622);
                
                bloxServiceIDs.push(3066);
                
                bloxServiceIDs.push(3065);
                
                bloxServiceIDs.push(3867);
                
                bloxServiceIDs.push(6353);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-07740930-c63a-11e9-b920-83c2618f90f6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.lodinews.com/users/admin/contribute/article/?assetid=07740930-c63a-11e9-b920-83c2618f90f6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.lodinews.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183285" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183285" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1183285').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1183285').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183285"><input type="hidden" name="referer_url" value="https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/google_news_archives/"  class="nav-link tnt-section-historical-news-archive">Historical News Archive</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/crime/arrests"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/ap/state"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/crime/map"  class="nav-link tnt-section-crime-map">Crime Map</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-election-2014">Election 2014</a>
                                </li><li>
                                    <a href="/google_news_archives"  class="nav-link tnt-section-historical-news-archives">Historical News Archives</a>
                                </li><li>
                                    <a href="/news/logbook/"  class="nav-link tnt-section-logbook">Logbook</a>
                                </li><li>
                                    <a href="/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/ap/nation"  class="nav-link tnt-section-us">U.S.</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversaries-births-engagements-weddings">Anniversaries, Births, Engagements & Weddings</a>
                                </li><li>
                                    <a href="http://www.lodinews.com/app/comics/"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/features/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a href="/features/vintage_lodi/"  class="nav-link tnt-section-vintage-lodi">Vintage Lodi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_living/"  class="nav-link tnt-section-lodi-living">Lodi Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_living/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/lodi_living/food_and_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/lodi_living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lodi_living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newsyneighbors/"  class="nav-link tnt-section-newsy-neighbors">Newsy Neighbors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/newsyneighbors/clubroundup/"  class="nav-link tnt-section-club-roundup">Club Roundup</a>
                                </li><li>
                                    <a href="/newsyneighbors/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/newsyneighbors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/religion/columnists/"  class="nav-link tnt-section-religion-columnists">Religion Columnists</a>
                                </li><li>
                                    <a href="/opinion/religion/letters/"  class="nav-link tnt-section-religion-letters">Religion Letters</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/columnists/jim_pickens/"  class="nav-link tnt-section-fishing-with-jim">Fishing with Jim</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/print_ads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/carrier/"  class="nav-link tnt-section-newspaper-carrier-application">Newspaper Carrier Application</a>
                                </li><li>
                                    <a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="http://www.jobjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-california-job-journal">California Job Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/other/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/car/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183271" class="tncms-block hidden-md hidden-lg"><section id="block-1183271" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183271" class="search-form-container card clearfix text-center ">
    <form id="site-search-1183271" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183271-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183271-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183271-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183271').submit();
        return false;
    });

    $('#site-search-1183271').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183271 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183271 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183271-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/subscriptions.html" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiCirc/SelectOption.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-map"  href="/site/" >
                    <span class="nav-label">Site Map</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183284" class="tncms-block"><div id="user-controls-1183284" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1183284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1183284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183284"><input type="hidden" name="referer_url" value="https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183273" class="tncms-block"><div class="follow-links-1183273 pull-right">
    
    <section id="block-1183273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["http://facebook.com/lodinews/","http://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1183250" class="tncms-block"><section id="block-1183250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182828" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lodinews.com",
  secureDomain: "www.lodinews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183249" class="tncms-block"><section id="block-1183249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183294" class="tncms-block"><div id="weather-1183294" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95240"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1183294 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lodi, CA
                                
                                 <small>(95240)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. High around 95F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 63F. WNW winds at 10 to 20 mph, decreasing to less than 5 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 24, 2019 @ 4:11 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=95240"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1183270" class="tncms-block"><ul id="site-search-1183270-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1183270" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1183270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183270-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1183270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183270').submit();
        return false;
    });

    $('#site-search-1183270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-news-archives"  href="/google_news_archives" >
                    <span class="nav-label">Historical News Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discover"  href="/special_sections/discover/" >
                    <span class="nav-label">Discover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentinel-silver-guide"  href="/special_sections/eeditions/sentinel_silver" >
                    <span class="nav-label">Sentinel Silver Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-guide"  href="/special_sections/eeditions/medical_directory" >
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-leisure"  href="/special_sections/life_and_leisure/" >
                    <span class="nav-label">Life & Leisure</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-logbook"  href="/news/logbook/" >
                    <span class="nav-label">Logbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lodi-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lodi_living/" >
                    <span class="nav-label">Lodi Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lodi_living/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lodi_living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/lodi_living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/lodinews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-funeral-notices"  href="/obituaries/" >
                    <span class="nav-label">Funeral Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-central-valley-real-estate-guide"  href="/real_estate/" >
                    <span class="nav-label">Central Valley Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/car/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-network"  href="http://lodinewssentinel.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Network</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discover-guide"  href="/special_sections/discover/" >
                    <span class="nav-label">Discover Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentinel-senior"  href="/special_sections/sentinel_silver/" >
                    <span class="nav-label">Sentinel Senior</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-guide"  href="/special_sections/medical/" >
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monthly-sections"  href="/special_sections/monthly/" >
                    <span class="nav-label">Monthly Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-card-directory"  href="/special_sections/business_card_directory/" >
                    <span class="nav-label">Business Card Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-leisure-magazine"  href="/special_sections/life_and_leisure/" >
                    <span class="nav-label">Life & Leisure Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-showtime"  href="https://www.ifoldsflip.com/i/1015709-august-16-2018/0?m4="  target="_blank" rel="noopener">
                    <span class="nav-label">Showtime</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/07740930-c63a-11e9-b920-83c2618f90f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182826" class="tncms-block padding-top hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182830" class="tncms-block padding-top hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182832" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" class="carousel-inner">
                        <div  class="item photo-1425f12a-c61c-11e9-84f0-ebb902f2badb ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg"
                    
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1135"
                    height="1825"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Paris Heiser keeps pace near the front of the pack during the varsity girls race at the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_1425f12a-c61c-11e9-84f0-ebb902f2badb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1425f12a-c61c-11e9-84f0-ebb902f2badb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1425f12a-c61c-11e9-84f0-ebb902f2badb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_1425f12a-c61c-11e9-84f0-ebb902f2badb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1425f12a-c61c-11e9-84f0-ebb902f2badb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1425f12a-c61c-11e9-84f0-ebb902f2badb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/1425f12a-c61c-11e9-84f0-ebb902f2badb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1425f12a-c61c-11e9-84f0-ebb902f2badb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_1425f12a-c61c-11e9-84f0-ebb902f2badb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1425f12a-c61c-11e9-84f0-ebb902f2badb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1425f12a-c61c-11e9-84f0-ebb902f2badb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1425f12a-c61c-11e9-84f0-ebb902f2badb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1425f12a-c61c-11e9-84f0-ebb902f2badb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1425f12a-c61c-11e9-84f0-ebb902f2badb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1425f12a-c61c-11e9-84f0-ebb902f2badb" class="save-list-1425f12a-c61c-11e9-84f0-ebb902f2badb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1425f12a-c61c-11e9-84f0-ebb902f2badb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-180d419e-c61c-11e9-b1ef-1b7ce6f009e4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/80/180d419e-c61c-11e9-b1ef-1b7ce6f009e4/5d60a9959f947.image.jpg?resize=1200%2C1621"
                    
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1239"
                    height="1674"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/80/180d419e-c61c-11e9-b1ef-1b7ce6f009e4/5d60a9959f947.image.jpg?resize=1200%2C1621" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tokay's Angela Machado takes a turn during the varsity girls race at the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_180d419e-c61c-11e9-b1ef-1b7ce6f009e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_180d419e-c61c-11e9-b1ef-1b7ce6f009e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":180d419e-c61c-11e9-b1ef-1b7ce6f009e4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_180d419e-c61c-11e9-b1ef-1b7ce6f009e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_180d419e-c61c-11e9-b1ef-1b7ce6f009e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":180d419e-c61c-11e9-b1ef-1b7ce6f009e4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/180d419e-c61c-11e9-b1ef-1b7ce6f009e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":180d419e-c61c-11e9-b1ef-1b7ce6f009e4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_180d419e-c61c-11e9-b1ef-1b7ce6f009e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":180d419e-c61c-11e9-b1ef-1b7ce6f009e4}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_180d419e-c61c-11e9-b1ef-1b7ce6f009e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":180d419e-c61c-11e9-b1ef-1b7ce6f009e4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-180d419e-c61c-11e9-b1ef-1b7ce6f009e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="180d419e-c61c-11e9-b1ef-1b7ce6f009e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="180d419e-c61c-11e9-b1ef-1b7ce6f009e4" class="save-list-180d419e-c61c-11e9-b1ef-1b7ce6f009e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="180d419e-c61c-11e9-b1ef-1b7ce6f009e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-1b092c00-c61c-11e9-b0e5-8398e8fc9bd5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1288"
                    height="1610"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/b0/1b092c00-c61c-11e9-b0e5-8398e8fc9bd5/5d60a99aa1402.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Pamela Decko, right, and Yasmin Melendrez keep a strong pace as they approach the halfway point of the varsity girls race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_1b092c00-c61c-11e9-b0e5-8398e8fc9bd5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1b092c00-c61c-11e9-b0e5-8398e8fc9bd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b092c00-c61c-11e9-b0e5-8398e8fc9bd5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_1b092c00-c61c-11e9-b0e5-8398e8fc9bd5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1b092c00-c61c-11e9-b0e5-8398e8fc9bd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b092c00-c61c-11e9-b0e5-8398e8fc9bd5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/1b092c00-c61c-11e9-b0e5-8398e8fc9bd5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1b092c00-c61c-11e9-b0e5-8398e8fc9bd5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_1b092c00-c61c-11e9-b0e5-8398e8fc9bd5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1b092c00-c61c-11e9-b0e5-8398e8fc9bd5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1b092c00-c61c-11e9-b0e5-8398e8fc9bd5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b092c00-c61c-11e9-b0e5-8398e8fc9bd5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b092c00-c61c-11e9-b0e5-8398e8fc9bd5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b092c00-c61c-11e9-b0e5-8398e8fc9bd5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b092c00-c61c-11e9-b0e5-8398e8fc9bd5" class="save-list-1b092c00-c61c-11e9-b0e5-8398e8fc9bd5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b092c00-c61c-11e9-b0e5-8398e8fc9bd5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-1e18acea-c61c-11e9-8b4e-576bc852e2dc hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1291"
                    height="1605"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/e1/1e18acea-c61c-11e9-8b4e-576bc852e2dc/5d60a99fc1ea2.image.jpg?resize=1200%2C1492" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Yasmin Melendrez cruises to a fourth-place finish in the girls race of the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_1e18acea-c61c-11e9-8b4e-576bc852e2dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_1e18acea-c61c-11e9-8b4e-576bc852e2dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e18acea-c61c-11e9-8b4e-576bc852e2dc}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_1e18acea-c61c-11e9-8b4e-576bc852e2dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_1e18acea-c61c-11e9-8b4e-576bc852e2dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e18acea-c61c-11e9-8b4e-576bc852e2dc}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/1e18acea-c61c-11e9-8b4e-576bc852e2dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1e18acea-c61c-11e9-8b4e-576bc852e2dc}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_1e18acea-c61c-11e9-8b4e-576bc852e2dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1e18acea-c61c-11e9-8b4e-576bc852e2dc}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_1e18acea-c61c-11e9-8b4e-576bc852e2dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1e18acea-c61c-11e9-8b4e-576bc852e2dc}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e18acea-c61c-11e9-8b4e-576bc852e2dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e18acea-c61c-11e9-8b4e-576bc852e2dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e18acea-c61c-11e9-8b4e-576bc852e2dc" class="save-list-1e18acea-c61c-11e9-8b4e-576bc852e2dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e18acea-c61c-11e9-8b4e-576bc852e2dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-21587566-c61c-11e9-bad6-f7257d815903 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1327"
                    height="1562"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/15/21587566-c61c-11e9-bad6-f7257d815903/5d60a9a53c364.image.jpg?resize=1200%2C1413" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Frida Rodriguez approaches the finish line in 13th place in the varsity girls race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_21587566-c61c-11e9-bad6-f7257d815903.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_21587566-c61c-11e9-bad6-f7257d815903.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21587566-c61c-11e9-bad6-f7257d815903}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_21587566-c61c-11e9-bad6-f7257d815903.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_21587566-c61c-11e9-bad6-f7257d815903.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21587566-c61c-11e9-bad6-f7257d815903}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/21587566-c61c-11e9-bad6-f7257d815903" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":21587566-c61c-11e9-bad6-f7257d815903}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_21587566-c61c-11e9-bad6-f7257d815903.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":21587566-c61c-11e9-bad6-f7257d815903}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_21587566-c61c-11e9-bad6-f7257d815903.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21587566-c61c-11e9-bad6-f7257d815903}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-21587566-c61c-11e9-bad6-f7257d815903-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21587566-c61c-11e9-bad6-f7257d815903" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21587566-c61c-11e9-bad6-f7257d815903" class="save-list-21587566-c61c-11e9-bad6-f7257d815903-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21587566-c61c-11e9-bad6-f7257d815903" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-244ed936-c61c-11e9-bd34-b31a5d6392bd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/44/244ed936-c61c-11e9-bd34-b31a5d6392bd/5d60a9aa34c1d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Lucas Fonda, middle left, keeps up with the front runners during the varsity boys race at the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_244ed936-c61c-11e9-bd34-b31a5d6392bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_244ed936-c61c-11e9-bd34-b31a5d6392bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":244ed936-c61c-11e9-bd34-b31a5d6392bd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_244ed936-c61c-11e9-bd34-b31a5d6392bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_244ed936-c61c-11e9-bd34-b31a5d6392bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":244ed936-c61c-11e9-bd34-b31a5d6392bd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/244ed936-c61c-11e9-bd34-b31a5d6392bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":244ed936-c61c-11e9-bd34-b31a5d6392bd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_244ed936-c61c-11e9-bd34-b31a5d6392bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":244ed936-c61c-11e9-bd34-b31a5d6392bd}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_244ed936-c61c-11e9-bd34-b31a5d6392bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":244ed936-c61c-11e9-bd34-b31a5d6392bd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-244ed936-c61c-11e9-bd34-b31a5d6392bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="244ed936-c61c-11e9-bd34-b31a5d6392bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="244ed936-c61c-11e9-bd34-b31a5d6392bd" class="save-list-244ed936-c61c-11e9-bd34-b31a5d6392bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="244ed936-c61c-11e9-bd34-b31a5d6392bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-27144f3e-c61c-11e9-9192-df1cdef1e72b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1193"
                    height="1737"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/71/27144f3e-c61c-11e9-9192-df1cdef1e72b/5d60a9aed373d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Nicolas Rasoilo, left, sprints past Grante Bay's Jonathan Romeo on the home stretch of the varsity boys race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_27144f3e-c61c-11e9-9192-df1cdef1e72b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_27144f3e-c61c-11e9-9192-df1cdef1e72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":27144f3e-c61c-11e9-9192-df1cdef1e72b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_27144f3e-c61c-11e9-9192-df1cdef1e72b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_27144f3e-c61c-11e9-9192-df1cdef1e72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":27144f3e-c61c-11e9-9192-df1cdef1e72b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/27144f3e-c61c-11e9-9192-df1cdef1e72b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":27144f3e-c61c-11e9-9192-df1cdef1e72b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_27144f3e-c61c-11e9-9192-df1cdef1e72b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":27144f3e-c61c-11e9-9192-df1cdef1e72b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_27144f3e-c61c-11e9-9192-df1cdef1e72b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":27144f3e-c61c-11e9-9192-df1cdef1e72b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27144f3e-c61c-11e9-9192-df1cdef1e72b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27144f3e-c61c-11e9-9192-df1cdef1e72b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27144f3e-c61c-11e9-9192-df1cdef1e72b" class="save-list-27144f3e-c61c-11e9-9192-df1cdef1e72b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27144f3e-c61c-11e9-9192-df1cdef1e72b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-29fc3a72-c61c-11e9-95ac-5b773ddb1ff9 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1172"
                    height="1769"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/9f/29fc3a72-c61c-11e9-95ac-5b773ddb1ff9/5d60a9b3b5302.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tokay's Josue Herrera pushes past the finish line during the varsity boys race of the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_29fc3a72-c61c-11e9-95ac-5b773ddb1ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_29fc3a72-c61c-11e9-95ac-5b773ddb1ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29fc3a72-c61c-11e9-95ac-5b773ddb1ff9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_29fc3a72-c61c-11e9-95ac-5b773ddb1ff9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_29fc3a72-c61c-11e9-95ac-5b773ddb1ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29fc3a72-c61c-11e9-95ac-5b773ddb1ff9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/29fc3a72-c61c-11e9-95ac-5b773ddb1ff9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29fc3a72-c61c-11e9-95ac-5b773ddb1ff9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_29fc3a72-c61c-11e9-95ac-5b773ddb1ff9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29fc3a72-c61c-11e9-95ac-5b773ddb1ff9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_29fc3a72-c61c-11e9-95ac-5b773ddb1ff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29fc3a72-c61c-11e9-95ac-5b773ddb1ff9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29fc3a72-c61c-11e9-95ac-5b773ddb1ff9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29fc3a72-c61c-11e9-95ac-5b773ddb1ff9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29fc3a72-c61c-11e9-95ac-5b773ddb1ff9" class="save-list-29fc3a72-c61c-11e9-95ac-5b773ddb1ff9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29fc3a72-c61c-11e9-95ac-5b773ddb1ff9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-2d4b733c-c61c-11e9-b506-0f4a7fb74425 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1111"
                    height="1865"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/d4/2d4b733c-c61c-11e9-b506-0f4a7fb74425/5d60a9b94841b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target=".caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tokay's Zacariah Kellogg cruises to the finish line of the varsity boys race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_2d4b733c-c61c-11e9-b506-0f4a7fb74425.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2d4b733c-c61c-11e9-b506-0f4a7fb74425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2d4b733c-c61c-11e9-b506-0f4a7fb74425}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_2d4b733c-c61c-11e9-b506-0f4a7fb74425.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2d4b733c-c61c-11e9-b506-0f4a7fb74425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2d4b733c-c61c-11e9-b506-0f4a7fb74425}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/2d4b733c-c61c-11e9-b506-0f4a7fb74425" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2d4b733c-c61c-11e9-b506-0f4a7fb74425}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_2d4b733c-c61c-11e9-b506-0f4a7fb74425.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2d4b733c-c61c-11e9-b506-0f4a7fb74425}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2d4b733c-c61c-11e9-b506-0f4a7fb74425.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2d4b733c-c61c-11e9-b506-0f4a7fb74425}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d4b733c-c61c-11e9-b506-0f4a7fb74425-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d4b733c-c61c-11e9-b506-0f4a7fb74425" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d4b733c-c61c-11e9-b506-0f4a7fb74425" class="save-list-2d4b733c-c61c-11e9-b506-0f4a7fb74425-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d4b733c-c61c-11e9-b506-0f4a7fb74425" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/lodinews.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/sports\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-07740930-c63a-11e9-b920-83c2618f90f6" class="asset article-default"  data-url="https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg?resize=392%2C630">
            <meta itemprop="width" content="392">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lodinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html" />
    <style>
                .asset-paging .direction {
                    color: #547c9d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-07740930-c63a-11e9-b920-83c2618f90f6" class="asset-paging">
                <div id="paging-prev-07740930-c63a-11e9-b920-83c2618f90f6" class="paging-link prev offset"></div>
                <div id="paging-next-07740930-c63a-11e9-b920-83c2618f90f6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cross country: Lodi runners put on a show at Invitational
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By David Witte/News-Sentinel Sports Editor</span></li>
        
        
            <li>
        <time datetime="2019-08-23T23:40:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T23:40:00-07:00">
    <meta itemprop="datePublished" content="2019-08-23T23:40:00-07:00">
    <meta itemprop="dateModified" content="2019-08-23T23:40:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/07740930-c63a-11e9-b920-83c2618f90f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-07740930-c63a-11e9-b920-83c2618f90f6" class="carousel-inner">
                        <div  class="item photo-1425f12a-c61c-11e9-84f0-ebb902f2badb ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1425f12a-c61c-11e9-84f0-ebb902f2badb" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1135">
            <meta itemprop="height" content="1825">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg"
                    
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1135"
                    height="1825"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/42/1425f12a-c61c-11e9-84f0-ebb902f2badb/5d60a98f1a7ec.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Paris Heiser keeps pace near the front of the pack during the varsity girls race at the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-180d419e-c61c-11e9-b1ef-1b7ce6f009e4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-180d419e-c61c-11e9-b1ef-1b7ce6f009e4" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1239">
            <meta itemprop="height" content="1674">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/80/180d419e-c61c-11e9-b1ef-1b7ce6f009e4/5d60a9959f947.image.jpg?resize=1200%2C1621">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/80/180d419e-c61c-11e9-b1ef-1b7ce6f009e4/5d60a9959f947.image.jpg?resize=1200%2C1621">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/80/180d419e-c61c-11e9-b1ef-1b7ce6f009e4/5d60a9959f947.image.jpg?resize=1200%2C1621"
                    
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1239"
                    height="1674"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/80/180d419e-c61c-11e9-b1ef-1b7ce6f009e4/5d60a9959f947.image.jpg?resize=1200%2C1621" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tokay's Angela Machado takes a turn during the varsity girls race at the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-1b092c00-c61c-11e9-b0e5-8398e8fc9bd5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-1b092c00-c61c-11e9-b0e5-8398e8fc9bd5" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1288">
            <meta itemprop="height" content="1610">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/b0/1b092c00-c61c-11e9-b0e5-8398e8fc9bd5/5d60a99aa1402.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/b0/1b092c00-c61c-11e9-b0e5-8398e8fc9bd5/5d60a99aa1402.image.jpg?resize=1200%2C1500">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1288"
                    height="1610"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/b0/1b092c00-c61c-11e9-b0e5-8398e8fc9bd5/5d60a99aa1402.image.jpg?resize=1200%2C1500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Pamela Decko, right, and Yasmin Melendrez keep a strong pace as they approach the halfway point of the varsity girls race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-1e18acea-c61c-11e9-8b4e-576bc852e2dc hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-1e18acea-c61c-11e9-8b4e-576bc852e2dc" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1291">
            <meta itemprop="height" content="1605">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/e1/1e18acea-c61c-11e9-8b4e-576bc852e2dc/5d60a99fc1ea2.image.jpg?resize=1200%2C1492">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/e1/1e18acea-c61c-11e9-8b4e-576bc852e2dc/5d60a99fc1ea2.image.jpg?resize=1200%2C1492">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1291"
                    height="1605"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/e1/1e18acea-c61c-11e9-8b4e-576bc852e2dc/5d60a99fc1ea2.image.jpg?resize=1200%2C1492" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Yasmin Melendrez cruises to a fourth-place finish in the girls race of the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-21587566-c61c-11e9-bad6-f7257d815903 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-21587566-c61c-11e9-bad6-f7257d815903" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1327">
            <meta itemprop="height" content="1562">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/15/21587566-c61c-11e9-bad6-f7257d815903/5d60a9a53c364.image.jpg?resize=1200%2C1413">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/15/21587566-c61c-11e9-bad6-f7257d815903/5d60a9a53c364.image.jpg?resize=1200%2C1413">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1327"
                    height="1562"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/15/21587566-c61c-11e9-bad6-f7257d815903/5d60a9a53c364.image.jpg?resize=1200%2C1413" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Frida Rodriguez approaches the finish line in 13th place in the varsity girls race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-244ed936-c61c-11e9-bd34-b31a5d6392bd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-244ed936-c61c-11e9-bd34-b31a5d6392bd" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/44/244ed936-c61c-11e9-bd34-b31a5d6392bd/5d60a9aa34c1d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/44/244ed936-c61c-11e9-bd34-b31a5d6392bd/5d60a9aa34c1d.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/44/244ed936-c61c-11e9-bd34-b31a5d6392bd/5d60a9aa34c1d.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Lucas Fonda, middle left, keeps up with the front runners during the varsity boys race at the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-27144f3e-c61c-11e9-9192-df1cdef1e72b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-27144f3e-c61c-11e9-9192-df1cdef1e72b" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1193">
            <meta itemprop="height" content="1737">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/71/27144f3e-c61c-11e9-9192-df1cdef1e72b/5d60a9aed373d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/71/27144f3e-c61c-11e9-9192-df1cdef1e72b/5d60a9aed373d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1193"
                    height="1737"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/71/27144f3e-c61c-11e9-9192-df1cdef1e72b/5d60a9aed373d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi's Nicolas Rasoilo, left, sprints past Grante Bay's Jonathan Romeo on the home stretch of the varsity boys race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-29fc3a72-c61c-11e9-95ac-5b773ddb1ff9 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-29fc3a72-c61c-11e9-95ac-5b773ddb1ff9" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1172">
            <meta itemprop="height" content="1769">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/9f/29fc3a72-c61c-11e9-95ac-5b773ddb1ff9/5d60a9b3b5302.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/9f/29fc3a72-c61c-11e9-95ac-5b773ddb1ff9/5d60a9b3b5302.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1172"
                    height="1769"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/9f/29fc3a72-c61c-11e9-95ac-5b773ddb1ff9/5d60a9b3b5302.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tokay's Josue Herrera pushes past the finish line during the varsity boys race of the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-2d4b733c-c61c-11e9-b506-0f4a7fb74425 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Cross country: Lodi runners put on a show at Invitational","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html","uuid":"07740930-c63a-11e9-b920-83c2618f90f6","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-2d4b733c-c61c-11e9-b506-0f4a7fb74425" data-instance="#gallery-items-07740930-c63a-11e9-b920-83c2618f90f6-photo-modal" data-target="#photo-carousel-07740930-c63a-11e9-b920-83c2618f90f6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1111">
            <meta itemprop="height" content="1865">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/d4/2d4b733c-c61c-11e9-b506-0f4a7fb74425/5d60a9b94841b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/d4/2d4b733c-c61c-11e9-b506-0f4a7fb74425/5d60a9b94841b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cross country: Lodi runners put on a show at Invitational"
                    class="img-responsive owl-lazy"
                    width="1111"
                    height="1865"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/d4/2d4b733c-c61c-11e9-b506-0f4a7fb74425/5d60a9b94841b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-07740930-c63a-11e9-b920-83c2618f90f6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tokay's Zacariah Kellogg cruises to the finish line of the varsity boys race during the Lodi Flame Invitational on Friday at Lodi Lake Park. Aug. 23, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">David Witte/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/lodinews.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/sports\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="07740930-c63a-11e9-b920-83c2618f90f6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/07740930-c63a-11e9-b920-83c2618f90f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07740930-c63a-11e9-b920-83c2618f90f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07740930-c63a-11e9-b920-83c2618f90f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07740930-c63a-11e9-b920-83c2618f90f6" class="save-list-07740930-c63a-11e9-b920-83c2618f90f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07740930-c63a-11e9-b920-83c2618f90f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/07740930-c63a-11e9-b920-83c2618f90f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07740930-c63a-11e9-b920-83c2618f90f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07740930-c63a-11e9-b920-83c2618f90f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07740930-c63a-11e9-b920-83c2618f90f6" class="save-list-07740930-c63a-11e9-b920-83c2618f90f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07740930-c63a-11e9-b920-83c2618f90f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Twenty-five local teams official got the high school cross country season underway at Friday’s Lodi Flame Invitational at Lodi Lake.</p></div><div class="subscriber-preview"><p>When the dust settled and the runners were re-hydrated from the exertion in the near-100-degree heat (one with the help of paramedics after a heat-exhaustion episode), the Lodi High girls took home a convincing victory, with a 55-point finish to beat second-place Cosumnes Oaks’ 99.</p></div><div class="subscriber-only"><p>“It shows how deep we are,” said new Lodi coach Chris Galindo, “how much flexibility we have if someone’s not feeling good or not running their race that day, another one will step up.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Paris Heiser started strong for the Flames, hanging in the top three for the first mile. But she dropped to 13th by the end of the race, and teammates Yasmin Melendrez and Pamela Decko were the top two finishers for the Flames. Melendrez was fourth overall, finishing the 5-kilometer race in 21 minutes, 30 seconds, and Decko was sixth overall at 21:32.</p></div><div class="subscriber-only"><p>“We put in a lot (of work), six days a week,” Melendrez said. “Every week a lot of mileage, stay hydrated, and we even ran a lot after school to get used to the heat. It was definitely tough, but in the end it definitely worked out.”</p></div><div class="subscriber-only"><p>Melendrez, Decko and Heiser are the leaders of a squad aiming for its 17th consecutive league title, and all of Lodi’s Tri-City Athletic League foes were at Friday’s event (although Tokay ran without its top runners, placing 11th as a team).</p></div><div class="subscriber-only"><p>Gregori’s Madison Kackley took the top overall spot at 19:26, followed by Briana Briones-Chavez of Escalon at 20:22, Natalie Harper of Cosumnes Oaks at 20:44, Melendrez in fourth, and Lincoln’s Skyler Tatum in fifth at 21:31.</p></div><div class="subscriber-only"><p>Frida Rodriguez (13th at 22:17) and Audrey Garcia (26th at 22:54) rounded out the scoring five for the Flames.</p></div><div class="subscriber-only"><p>Angela Machado was the top finisher for the Tokay girls, placing 39th at 24:11.</p></div><div class="subscriber-only"><p>In the varsity boys race, Lodi placed fifth as a team with 139 points, while Calaveras won at 101. Sheldon (108), Granite Bay (110) and St. Mary’s (132) took spots 2 through 4.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Nicolas Rasoilo was the top Lodi finisher in 10th place at 17:36, followed by Lucas Fonda in 22nd at 17:58, Nicholas Bersi in 24th at 17:59, Luke Petersen in 33rd at 18:16 and Liam Epperson-Dorsa in 50th at 18:59. Galindo refers to his top four runners as Luke-Luke and Nick-Nick.</p></div><div class="subscriber-only"><p>“That’s our top four, and the five through seven kind of battle,” Galindo said. “Nic (Rasoilo) went out really hard this offseason, he’s continuing what he did in track last year. He knew we had some injuries, and he knew he had to step up to be alpha dog, and he’s done that. He’s worked harder, he’s definitely more focused. It’s senior year, and he wants to make the most of it.”</p></div><div class="subscriber-only"><p>Tokay’s boys were led by Josue Herrera in 11th at 17:44, for a team finish of eighth at 225. Zacariah Kellogg was 20th at 17:55.</p></div><div class="subscriber-only"><p>In the lower levels, Lodi was second as a team in the sophomore girls and freshman boys races, and Lodi’s Carlee McCabe won the freshman girls race at 12:54 on the 2-mile course.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/07740930-c63a-11e9-b920-83c2618f90f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Cross%20country%3A%20Lodi%20runners%20put%20on%20a%20show%20at%20Invitational&body=https%3A%2F%2Fwww.lodinews.com%2Fsports%2Farticle_07740930-c63a-11e9-b920-83c2618f90f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":07740930-c63a-11e9-b920-83c2618f90f6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07740930-c63a-11e9-b920-83c2618f90f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07740930-c63a-11e9-b920-83c2618f90f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07740930-c63a-11e9-b920-83c2618f90f6" class="save-list-07740930-c63a-11e9-b920-83c2618f90f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07740930-c63a-11e9-b920-83c2618f90f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22lodi%22#tncms-source=keyword" class="tag-lodi label label-default" data-tncms-track-dmp='search: lodi'>Lodi</a>
            </li> <li>
                <a href="/search/?k=%22chris%20galindo%22#tncms-source=keyword" class="tag-chris-galindo label label-default" data-tncms-track-dmp='search: chris-galindo'>Chris Galindo</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22yasmin%20melendrez%22#tncms-source=keyword" class="tag-yasmin-melendrez label label-default" data-tncms-track-dmp='search: yasmin-melendrez'>Yasmin Melendrez</a>
            </li> <li>
                <a href="/search/?k=%22invitational%22#tncms-source=keyword" class="tag-invitational label label-default" data-tncms-track-dmp='search: invitational'>Invitational</a>
            </li> <li>
                <a href="/search/?k=%22cross%20country%22#tncms-source=keyword" class="tag-cross-country label label-default" data-tncms-track-dmp='search: cross-country'>Cross Country</a>
            </li> <li>
                <a href="/search/?k=%22runner%22#tncms-source=keyword" class="tag-runner label label-default" data-tncms-track-dmp='search: runner'>Runner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1648218" class="tncms-block"><section id="block-1648218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648218 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1648218" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1648218" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'lodinews';
                        var disqus_identifier = '07740930-c63a-11e9-b920-83c2618f90f6';
                        var disqus_title = 'Cross country: Lodi runners put on a show at Invitational';
                        var disqus_url = 'https://www.lodinews.com/sports/article_07740930-c63a-11e9-b920-83c2618f90f6.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1182825" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182829" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183265" class="tncms-block"><section id="block-1183265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_018ead42-c0bb-11e9-99f9-8f88d430a0e6.html">Jet service between Stockton and L.A. takes off</a></li><li><a href="/news/article_602e3e90-c0ba-11e9-be72-3f706e2c2d65.html">Briefs: Man has seizure and then dies near Lodi Lake</a></li><li><a href="/news/article_4f463fcc-c49f-11e9-9750-171302abd0b5.html">Lodi firm sells high-end grills to the world</a></li><li><a href="/news/article_20812c46-c4a0-11e9-b57a-3b4bd8259b45.html">East Lodi home filled with pets, debris condemned</a></li><li><a href="/news/article_876d371a-c568-11e9-874c-33cbf7d9e1fd.html">Lodi High's new interim principal steps up from Tokay post</a></li><li><a href="/news/article_97630e72-c0ba-11e9-a5ee-6b58f957b3a9.html">Lodi church offers sanctuary to undocumented migrants</a></li><li><a href="/lodi_living/article_2327a1a0-bfc3-11e9-b1db-9bb4a5330680.html">Here they go again: Lodi Musical Theatre presents ABBA-inspired ‘Mamma Mia!’</a></li><li><a href="/news/article_e4c033c4-b5b7-11e9-af6a-138e8d4499a9.html">Briefs: Two killed in solo crash near Kettleman Lane</a></li><li><a href="/news/article_1d505e86-c3e0-11e9-8410-4bf5098410d8.html">Downtown Lodi businesses ditching plastic</a></li><li><a href="/news/article_beffb440-c0b9-11e9-96d3-7f626451f17f.html">Retired nurse recalls years of Lodi service</a></li></ul></div>
        
        
            <div id="images-1183265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_857c8af2-b5b7-11e9-976b-ebfc93b8b564.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="St. Mary’s grad is first woman to join Lodi’s SWAT team"
                        class="img-responsive lazyload full"
                        width="1234"
                        height="1234"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/57/857c8af2-b5b7-11e9-976b-ebfc93b8b564/5d4528e775951.image.jpg?crop=1234%2C1234%2C222%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_8932ac76-bb39-11e9-afdd-eb12c342a553.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="High school sports: Tokay graduate takes over Tigers’ volleyball program"
                        class="img-responsive lazyload full"
                        width="1282"
                        height="1282"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/93/8932ac76-bb39-11e9-afdd-eb12c342a553/5d4e6684185b4.image.jpg?crop=1282%2C1282%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_0055b14e-b00a-11e9-929b-a7971efe3eaf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lodian lending local nonprofits a helping hand"
                        class="img-responsive lazyload full"
                        width="1160"
                        height="1160"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/05/0055b14e-b00a-11e9-929b-a7971efe3eaf/5d3ba24d52937.image.jpg?crop=1160%2C1160%2C314%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_262b49ac-b009-11e9-b897-174c44a9edd0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lockeford community bands together for fire victims"
                        class="img-responsive lazyload full"
                        width="1197"
                        height="1197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/62/262b49ac-b009-11e9-b897-174c44a9edd0/5d3ba0df4d677.image.jpg?crop=1197%2C1197%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_9617a04c-af70-11e9-bdba-cf8514b95819.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Volleyball: Sterni has big goals for Flames"
                        class="img-responsive lazyload full"
                        width="1301"
                        height="1301"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/61/9617a04c-af70-11e9-bdba-cf8514b95819/5d3aa0ea1c478.image.jpg?crop=1301%2C1301%2C146%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_1f19203e-b2ee-11e9-a794-1bac1eb772bf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="07_25_19_BIOCONTROL_02.JPG"
                        class="img-responsive lazyload full"
                        width="1240"
                        height="1240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/1/f1/1f19203e-b2ee-11e9-a794-1bac1eb772bf/5d407c04814ae.image.jpg?crop=1240%2C1240%2C216%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_87a037ba-ba6d-11e9-82ab-cf2e02217ad8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Girls tennis: Making a racquet: large turnout helps new Tokay coach"
                        class="img-responsive lazyload full"
                        width="1243"
                        height="1243"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/7a/87a037ba-ba6d-11e9-82ab-cf2e02217ad8/5d4d10401e1ac.image.jpg?crop=1243%2C1243%2C211%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a76b32a0-bf24-11e9-bf24-f7aae716386f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lockeford volunteers Cuddle-Up to world"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/76/a76b32a0-bf24-11e9-bf24-f7aae716386f/5d54f97804a52.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_f2d1a128-bc8d-11e9-bf65-f3ae810a89d0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hamid Hayat, supporters celebrate his release from federal prison"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/2d/f2d1a128-bc8d-11e9-bf65-f3ae810a89d0/5d50a1c0b1532.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1183265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183112" class="tncms-block"><section id="block-1183112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183112 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll_5832721e-c395-11e9-8d7e-1bb599cfed7a.html" class="tnt-asset-link">
        

        
            What is your favorite fall event in Lodi?</a></h4>
            <div id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-your-vote"></span>
                </div>
                <div id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-results" class="tnt-poll-results hide"></div>
                <div id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-container">
                    <form id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-form" class="tnt-poll-form" role="form" method="post" action="/news/poll_5832721e-c395-11e9-8d7e-1bb599cfed7a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Grape Festival" value="C89164DB-5CB0-0001-F1F220601E801A9D"> Grape Festival
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Lodi Street Faire" value="C89164DF-9520-0001-84A72C381D7AE550"> Lodi Street Faire
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Lodi Oktoberfest" value="C89164E5-4520-0001-DCB3ED901F40B280"> Lodi Oktoberfest
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sandhill Crane Festival" value="C8916501-0810-0001-215280E0DAA01347"> Sandhill Crane Festival
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Zombie Walk and Halloween Faire" value="C8916505-6410-0001-A4E51E2914004C50"> Zombie Walk and Halloween Faire
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C8916518-6E80-0001-8DA114001780B2A0"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-back-vote" class="padding-top hide">
                <button id="poll-5832721e-c395-11e9-8d7e-1bb599cfed7a-1183112-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1182827" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183039" class="tncms-block"><section id="block-1183039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183039 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-37440e0a-9e5c-11e8-b49c-308d99b28db0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/event_37440e0a-9e5c-11e8-b49c-308d99b28db0.html" class="tnt-asset-link">
        

        
            Bugology</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T10:00:00-07:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7feec4a4-ae70-11e9-8a2a-308d99b28adc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_7feec4a4-ae70-11e9-8a2a-308d99b28adc.html" class="tnt-asset-link">
        

        
            Foster City Summer Days</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-24T10:00:00-07:00">
            Sat, Aug 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7feec4a4-ae70-11e9-8a2a-308d99b28adc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_7feec4a4-ae70-11e9-8a2a-308d99b28adc.html" class="tnt-asset-link">
        

        
            Foster City Summer Days</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-25T10:00:00-07:00">
            Sun, Aug 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96862766-b3c5-11e9-a426-47a2200f2c4b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_96862766-b3c5-11e9-a426-47a2200f2c4b.html" class="tnt-asset-link">
        

        
            47th Annual 'Labor Day Weekend Arts & Crafts Festival -  Aug. 31 & Sept. 1, Arnold, CA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-31T10:00:00-07:00">
            Sat, Aug 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-96862766-b3c5-11e9-a426-47a2200f2c4b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_96862766-b3c5-11e9-a426-47a2200f2c4b.html" class="tnt-asset-link">
        

        
            47th Annual 'Labor Day Weekend Arts & Crafts Festival -  Aug. 31 & Sept. 1, Arnold, CA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-01T10:00:00-07:00">
            Sun, Sep 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1183243" class="tncms-block"><section id="block-1183243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183243 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive breaking news alerts? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Updates</h4>
                            
                                <p>Would you like to receive our daily sports headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.lodinews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1650719" class="tncms-block">
<div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1650673" class="tncms-block"><section id="block-1650673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1650673 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
                
                Lodi News-Sentinel E-edition
                
                    </a>
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1650673 text-muted">
        <p>Want to check out the digital edition of Lodi News-Sentinel? </p>
    </div>
</div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=200%2C378 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=300%2C567 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Lodi News-Sentinel E-edition"></a></figure><div class="media-body"><h3 class="media-heading">Check out our latest E-Edition</h3><p>Accessible anytime and anywhere on your desktop, tablet and smart phone devices. The Lodi News e-Edition is enhanced with the latest digital tools, including RSS feeds, social networking and much more.</p><a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
                <button type="button" class="btn btn-primary  ">Check out our latest E-edition!</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182833" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182834" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183239" class="tncms-block"><section id="block-1183239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183239 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodi-living"  href="/lodi_living/" >
                    <span class="nav-label">Lodi Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183240" class="tncms-block"><section id="block-1183240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://lodinews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-removal-of-content-request"  href="/site/forms/online_services/removal_of_content" >
                    <span class="nav-label">Removal of Content Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiCirc/SelectOption.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183248" class="tncms-block"><section id="block-1183248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1183241" class="tncms-block"><section id="block-1183241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183241 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    125 N. Church St.<br>
    Lodi, CA 95240
    <br>
    
        <strong>Phone:</strong> 209-369-2761<br>
        <strong>Email:</strong> <a href="mailto:webmaster@lodinews.com">webmaster@lodinews.com</a><br>
    
</address></section></div><div id="tncms-block-1183272" class="tncms-block padding-bottom"><div class="follow-links-1183272 default">
    
    <section id="block-1183272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["https://www.facebook.com/Lodinews/","https://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-139316606-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183242"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Lodi News-Sentinel</a>, 125 N. Church St. Lodi, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13855.add('act', dmpData);
	_cc13855.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1183285 = $('#user-controls-1183285 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1183285.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1183285.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1183284 = $('#user-controls-1183284 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1183284.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1183284.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>