






































<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->


<head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="description" content="On a recent Wednesday afternoon, teacher Sandra Starr&rsquo;s classroom at Tokay High School was humming with activity." />
<meta name="keywords" content="news,featured" />
<meta name="news_keywords" content="news,featured" />
<meta property="fb:app_id" content="133055320070979" />
<meta property="og:title" content="Science festival has STEAM-powered fun" />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/86/f86e6770-2105-11e9-9f5f-239786a5357b/5c4bb181c685e.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" />
<meta property="og:description" content="On a recent Wednesday afternoon, teacher Sandra Starr&rsquo;s classroom at Tokay High School was humming with activity." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@lodinews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434542009"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513857980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513857980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1522227213"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417705460"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/_palettes/contemporary.css?_dc=1267813991"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1470670962"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516366500"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1508366227"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":596}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "621,622,3066,3065,3867", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434542009"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434542010"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434542043"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1522227213"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513857980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513857980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475660111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tncms-ad-limits.js?_dc=1548531325"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tncms-ad-curve.js?_dc=1548491721"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475660111"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_asset_poll/resources/scripts/poll.js?_dc=1487156706"></script>

<!-- Domain: www.lodinews.com,
     BLOX CMS version: 1.42.1,
     BLOX Template version: 1.88.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 11:58:39 am  --><title>Science festival has STEAM-powered fun - Lodinews.com: News</title>
            <link rel="canonical" href="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            
        
        (function() {
            loadGoogleAnalytics({
                
                trackerID: 'UA-197696-1',
                
                trackerDomain: 'www.lodinews.com',
                trackerUrl: '/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html'
            });
        })();

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1522227213" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/ie.css?_dc=1316543106" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1522227213" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1352846150" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Lodinews.com Search" href="http://www.lodinews.com/search/opensearch/generic.xml" />
<!-- head on top, site head on bottom -->
<meta name="google-site-verification" content="RzyeaSQ2vjJoWaTgFGImO533cdcrYVNGMYq6ZfbUzPk" />
<meta name="msvalidate.01" content="A1D3EF5859C594B3A655B075B3F46D77" />
<meta name="p:domain_verify" content="19a665760051c347a40c9c76e4eb66da"/>

	<script type="text/javascript">
		jQuery(document).ready(function(){
			var sUsername = jQuery.cookie('tncms-screenname');
			var sAuthToken = jQuery.cookie('tncms-authtoken');

			if ((sAuthToken == null) && (sUsername == null)) {
				jQuery("#extra-right").find(".loggedIn").show();
				jQuery("#extra-right").find(".notLoggedIn").hide();
				jQuery("#extra-right").find(".user-reauth").hide();
			} else if ((sAuthToken == null) && (sUsername != null)) {
				jQuery("#extra-right").find(".loggedIn").hide();
				jQuery("#extra-right").find(".notLoggedIn").hide();
				jQuery("#extra-right").find(".user-reauth").show();
			} else {jQuery("#extra-right").find(".loggedIn").hide();
				jQuery("#extra-right").find(".notLoggedIn").show();
				jQuery("#extra-right").find(".user-reauth").hide();
			}
		});
	</script>


<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!--<meta name="google-site-verification" content="RzyeaSQ2vjJoWaTgFGImO533cdcrYVNGMYq6ZfbUzPk" />-->
</head>

<body>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=596" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4 blox-flag-featured blox-asset news  news article_e0cc4e82-213e-11e9-85d3-f7248b5e3916-html  sic- ">


<div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>

<div id="blox-wrapper" class="container_12">
    <!--header start-->
    
    <div id="blox-header-vertical-nav" class="new-header">
    

    <div id="header-top" class="inside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-subscriber-services">
			
				<a href="javascript:void(window.open('https://classadz.vdata.com/LodiCirc/SelectOption.aspx'));">Subscriber Services</a>
			
		</li>
	

		<li class="nav-header_top_left-left-subscriptions">
			
				<a href="/site/subscriptions/">Subscriptions</a>
			
		</li>
	

		<li class="nav-header_top_left-left-e-edition">
			
				<a href="javascript:void(window.open('http://lodinews.newspaperdirect.com/epaper/viewer.aspx'));">E-edition</a>
			
		</li>
	

		<li class="nav-header_top_left-left-classifieds">
			
				<a href="/classifieds/">Classifieds</a>
			
		</li>
	

		<li class="nav-header_top_left-left-about-us">
			
				<a href="/site/about/">About Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-contact-us">
			
				<a href="/site/contact/">Contact Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-site-map">
			
				<a href="/site/">Site Map</a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                <ul id="" class="header-top-right date">
        <li class="current-time"><span>January 26, 2019</span></li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>
   
    
        
        <h1 class="vcard"><a href="/" class="fn url org" rel="index">Lodinews.com</a></h1>
        <div id="blox-header-search">
        <a href="/search" class="advanced-search">Archives/Advanced Search</a><br />
<form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form>
        </div>
        <div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/weather-sponsor/weather-sponsor1.js?_dc=1543680063"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>

        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-58773" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/12.png?_dc=1435677135" alt="Partly Cloudy" />
        <!--<span class="weather-icon w12"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >58&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Partly Cloudy</a></div>
</div></div></div></div>
        

           

    </div><!--navigation start-->
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Lodinews.com</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal    ">
		
			<li  class="nav-main-item-news nav-left active current-section   ">
					<a href="/news">News</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-california ">
								
									<a href="/ap/state/">California</a>
									
								</li>
							

								<li class="nav-sub-item-crime ">
								
									<a href="/crime">Crime</a>
									
								</li>
							

								<li class="nav-sub-item-crime-map ">
								
									<a href="/crime/map/">Crime Map</a>
									
								</li>
							

								<li class="nav-sub-item-education ">
								
									<a href="/education">Education</a>
									
								</li>
							

								<li class="nav-sub-item-election-2014 ">
								
									<a href="/elections/">Election 2014</a>
									
								</li>
							

								<li class="nav-sub-item-historical-news-archives ">
								
									<a href="/google_news_archives/">Historical News Archives</a>
									
								</li>
							

								<li class="nav-sub-item-logbook ">
								
									<a href="/news/logbook/">Logbook</a>
									
								</li>
							

								<li class="nav-sub-item-regional ">
								
									<a href="/regional/">Regional</a>
									
								</li>
							

								<li class="nav-sub-item-us ">
								
									<a href="/ap/nation/">U.S.</a>
									
								</li>
							

								<li class="nav-sub-item-weather ">
								
									<a href="/weather/">Weather</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-728284" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/news/article_91b82fc2-213f-11e9-810f-53844737822b.html" title="This new wine is meant for barbecues" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/53/d530717e-213f-11e9-8813-7f4525695082/5c4c129578b95.image.jpg?resize=100%2C63" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_91b82fc2-213f-11e9-810f-53844737822b.html" title="This new wine is meant for barbecues" >
                    
                            This new wine is meant for barbecues
                        </a>
                        
                    </h4>
                
            <p>What pairs well with a classic American cheeseburger, or southern style barbecue ribs and mac and cheese? How about a delicious glass of some &hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        Posted:&nbsp;January 26
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-728286" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news,news/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" title="Science festival has STEAM-powered fun" >
                    
                            Science festival has STEAM-powered fun
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_42fad8fe-213e-11e9-a077-8b3a04a08e04.html" title="Decorated Lodi veteran recalls Vietnam service" >
                    
                            Decorated Lodi veteran recalls Vietnam service
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_d832126c-213d-11e9-90a3-e7b1e451bd1d.html" title="Homeless epidemic hits state college campuses" >
                    
                            Homeless epidemic hits state college campuses
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_ac4aa83e-2076-11e9-8a59-8b0120f6ab25.html" title="University of Pacific president to retire" >
                    
                            University of Pacific president to retire
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_5b5b67ec-2076-11e9-8b1c-77932e920b9c.html" title="S.J. Supervisors to interview candidates for chief medical examiner" >
                    
                            S.J. Supervisors to interview candidates for chief medical examiner
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_8c87fea2-2076-11e9-b775-9b6b8d2d5039.html" title="Suspect caught on Lodi Chili's roof" >
                    
                            Suspect caught on Lodi Chili's roof
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-business nav-left    ">
					<a href="/business/">Business</a>
					</li> <li  class="nav-main-item-features nav-left    ">
					<a href="/features">Features</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-anniversaries-births-engagements-weddings ">
								
									<a href="/features/milestones/">Anniversaries, Births, Engagements & Weddings</a>
									
								</li>
							

								<li class="nav-sub-item-comics ">
								
									<a href="javascript:void(window.open('http://www.lodinews.com/app/comics/'));">Comics</a>
									
								</li>
							

								<li class="nav-sub-item-happenings ">
								
									<a href="/features/happenings/">Happenings</a>
									
								</li>
							

								<li class="nav-sub-item-vintage-lodi ">
								
									<a href="/features/vintage_lodi/">Vintage Lodi</a>
									
								</li>
							
						</ul> <div id="mega-nav-features-left" class="grid_5 nav-content-left features  omega ">

								<div id="mega-nav-features-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-left-top" class="tncms-region "><div id="tncms-block-728290" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_8a16d8c6-1e8e-11e9-9f43-3f8226324dbb.html" title="Julie Damron: What is a vet emergency?" >
                    
                            Julie Damron: What is a vet emergency?
                        </a>
                        
                    </h4>
                
            <p>An emergency is any condition that threatens the life of your companion. This concept may seem obvious; however, a multitude of medical condit&hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: January 20
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728296" class="tncms-block"></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-features-right" class="grid_5 nav-content-right features omega">
								
								<div id="mega-nav-features-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-right-top" class="tncms-region "><div id="tncms-block-728291" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=features,features/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_390a624a-1e8e-11e9-b3e3-fb229fa6e10b.html" title="Susan Crosby: ‘What, me worry?’" >
                    
                            Susan Crosby: ‘What, me worry?’
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_cee4638e-1e88-11e9-b26e-178db1b7dbbc.html" title="Julie Damron: Giving your pet a healthy start in the new year" >
                    
                            Julie Damron: Giving your pet a healthy start in the new year
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_25732286-1e88-11e9-ab20-677c7a84b457.html" title="Susan Crosby: The importance of finding friends for ‘solo agers’" >
                    
                            Susan Crosby: The importance of finding friends for ‘solo agers’
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_40ed8c62-1e89-11e9-bb2b-5744254e8a36.html" title="Julie Damron: Urinary problems in cats" >
                    
                            Julie Damron: Urinary problems in cats
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-showtime nav-left    ">
					<a href="/showtime_print_edition/">Showtime</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-arts-and-entertainment ">
								
									<a href="/showtime_print_edition/arts_and_entertainment/">Arts and Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-dining ">
								
									<a href="/dining">Dining</a>
									
								</li>
							

								<li class="nav-sub-item-food-wine ">
								
									<a href="/showtime_print_edition/food_and_wine/">Food & Wine</a>
									
								</li>
							

								<li class="nav-sub-item-health ">
								
									<a href="/showtime_print_edition/health/">Health</a>
									
								</li>
							

								<li class="nav-sub-item-travel ">
								
									<a href="/showtime_print_edition/travel/">Travel</a>
									
								</li>
							

								<li class="nav-sub-item-showtime-print-edition ">
								
									<a href="javascript:void(window.open('https://www.ifoldsflip.com/t/187005-showtime'));">Showtime Print Edition</a>
									
								</li>
							
						</ul> <div id="mega-nav-showtime-left" class="grid_5 nav-content-left showtime  omega ">

								<div id="mega-nav-showtime-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-showtime-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-showtime-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-showtime-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-showtime-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-showtime-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-showtime-right" class="grid_5 nav-content-right showtime omega">
								
								<div id="mega-nav-showtime-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-showtime-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-showtime-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-showtime-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-showtime-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-showtime-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-newsy-neighbors nav-left    ">
					<a href="/newsyneighbors/">Newsy Neighbors</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-club-roundup ">
								
									<a href="/newsyneighbors/clubroundup/">Club Roundup</a>
									
								</li>
							

								<li class="nav-sub-item-news ">
								
									<a href="/newsyneighbors/news/">News</a>
									
								</li>
							

								<li class="nav-sub-item-sports ">
								
									<a href="/newsyneighbors/sports/">Sports</a>
									
								</li>
							
						</ul> <div id="mega-nav-newsy-neighbors-left" class="grid_5 nav-content-left newsy-neighbors  omega ">

								<div id="mega-nav-newsy-neighbors-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-top" class="tncms-region "><div id="tncms-block-728409" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<a href="http://www.lodinews.com/newsyneighbors/"><img src="http://www.lodinews.com/app/media/promotions/newsyneighbors_header-370px.jpg" width="370" height="60" alt="Newsy Neighbors" /></a>
    			
    		</div>
		</div><div id="tncms-block-728397" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/news/article_72fea952-09ba-11e6-a810-9bf4b429e599.html" title="Tokay High School Whale Warriors" >
                    
                            Tokay High School Whale Warriors
                        </a>
                        
                    </h4>
                
            <p>The Tokay High School Whale Warriors had a beautiful day with transient orcas on Monterey Bay on April 17, 2016 </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: April 23
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-newsy-neighbors-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-newsy-neighbors-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-newsy-neighbors-right" class="grid_5 nav-content-right newsy-neighbors omega">
								
								<div id="mega-nav-newsy-neighbors-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-top" class="tncms-region "><div id="tncms-block-728395" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=newsyneighbors/clubroundup,newsyneighbors/clubroundup/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_6f7c606e-e57d-11e5-a869-9fce8c8127af.html" title="Lodi Mayor Mark Chandler visits Lodi Sunrise Rotary Club" >
                    
                            Lodi Mayor Mark Chandler visits Lodi Sunrise Rotary Club
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/news/article_13fe120c-d5c7-11e5-9aaa-4f704a56e8bf.html" title="Mount Kilimanjaro" >
                    
                            Mount Kilimanjaro
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_4fdb1e96-8fe0-11e5-a661-03b680d69331.html" title="Lodi Sunrise and Pacific Coast Producers Team Up to support local Holiday Food Drives" >
                    
                            Lodi Sunrise and Pacific Coast Producers Team Up to support local Holiday Food Drives
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_326ae6f4-83f4-11e5-86e9-10604b9f2f3c.html" title="Lodi Sunrise Rotary Club donates $1,200 to Lodi American Legion" >
                    
                            Lodi Sunrise Rotary Club donates $1,200 to Lodi American Legion
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728499" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  Send Us Your Newsy Neighbors Stories &amp; Photos
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a href="http://www.lodinews.com/users/admin/contribute/article/"><img src="http://www.lodinews.com/app/media/promotions/wireless-black-20px.jpg" width="19" height="20" alt="Wireless Logo Black">&nbsp;Send us a Newsy Neighbors story</a><br />
<a href="http://www.lodinews.com/users/admin/contribute/image/"><img src="http://www.lodinews.com/app/media/promotions/wireless-black-20px.jpg" width="19" height="20" alt="Wireless Logo Black">&nbsp;Send us a Newsy Neighbors photo</a>
    			
    		</div>
		</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-newsy-neighbors-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-newsy-neighbors-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obits nav-left    ">
					<a href="javascript:void(window.open('http://www.legacy.com/obituaries/lodinews/'));">Obits</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-funeral-notices ">
								
									<a href="/obituaries/">Funeral Notices</a>
									
								</li>
							
						</ul> <div id="mega-nav-obits-left" class="grid_5 nav-content-left obits  omega ">

								<div id="mega-nav-obits-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-obits-left-top" class="tncms-region "><div id="tncms-block-972295" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  Complimentary Obituaries &amp; Funeral Notices
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_499e4836-a01a-11e7-8bfe-3350e62d48a1.html" title="Kandi G Jackson" >
                    
                            Kandi G Jackson
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_6d14ed1c-8d49-11e7-bd33-838aff02e6fb.html" title="Magdalena Eva Wolfe" >
                    
                            Magdalena Eva Wolfe
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_ef64bb6c-45cd-11e7-a4cf-d747ecb4d001.html" title="PATRICIA M. QUETONE" >
                    
                            PATRICIA M. QUETONE
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728542" class="tncms-block"><script>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</script>



<div class="blox-column article">



    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_13b414c6-f804-11e6-bf05-e3e20d03ad87.html" title="Funerals" >
                    
                            Funerals
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obits-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obits-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obits-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obits-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-obits-right" class="grid_5 nav-content-right obits omega">
								
								<div id="mega-nav-obits-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-obits-right-top" class="tncms-region "><div id="tncms-block-728545" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  More Obituaries
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a href="http://www.legacy.com/obituaries/lodinews/"><img src="http://www.lodinews.com/app/media/promotions/legacy-dot-com-logo.jpg" width="100" height="27" alt="Legacy.com Logo">&nbsp;For a complete list of paid and free obituaries, please visit our Legacy.com site.</a>
    			
    		</div>
		</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obits-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obits-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obits-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obits-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion">Opinion</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-blogs ">
								
									<a href="/blogs/">Blogs</a>
									
								</li>
							

								<li class="nav-sub-item-columnists ">
								
									<a href="/opinion/columnists/">Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials">Editorials</a>
									
								</li>
							

								<li class="nav-sub-item-letters ">
								
									<a href="/opinion/letters">Letters</a>
									
								</li>
							

								<li class="nav-sub-item-religion-columnists ">
								
									<a href="/opinion/religion/columnists/">Religion Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-religion-letters ">
								
									<a href="/opinion/religion/letters/">Religion Letters</a>
									
								</li>
							

								<li class="nav-sub-item-write-a-letter ">
								
									<a href="javascript:void(window.open('https://lodinews-dot-com.bloxcms.com/site/forms/online_services/letter/'));">Write a Letter</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "><div id="tncms-block-972307" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Latest Column
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_4545f7fc-fa37-11e8-bb9f-b3507de3ac7a.html" title="Steve Hansen: You got proof to back up that claim?" >
                    
                            Steve Hansen: You got proof to back up that claim?
                        </a>
                        
                    </h4>
                
            <p>“Where’s your proof?” </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: December 07
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "><div id="tncms-block-728527" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        

        <h3>
                  Columnists
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_007ceeaa-d6e7-11e8-976d-833632ffd2f1.html" title="Today's health care maze not like the good old days" >
                    
                            Today's health care maze not like the good old days
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/article_6d000fee-d6e7-11e8-8019-dbbcde182b1d.html" title="Steve Mann: Don't throw away those gym shorts yet!" >
                    
                            Steve Mann: Don't throw away those gym shorts yet!
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_c91227c4-cd85-11e8-ab89-fb693612fc82.html" title="Steve Hansen: Passage of Measure L will lead to a safer Lodi" >
                    
                            Steve Hansen: Passage of Measure L will lead to a safer Lodi
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728529" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        

        <h3>
                  Letters to the Editor
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_b5c33bda-6e87-11e7-8b1f-7b7bf380e1aa.html" title="Letter: How many animals are turned away?" >
                    
                            Letter: How many animals are turned away?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_80016a12-6e87-11e7-b78a-1700e150f0e6.html" title="Letter: Busybodies or concerned citizens?" >
                    
                            Letter: Busybodies or concerned citizens?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_40f7bc18-6e87-11e7-b93d-1311d7107aaf.html" title="Letter: Republican Party has its own issues" >
                    
                            Letter: Republican Party has its own issues
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728547" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=opinion/editorials,opinion/editorials/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  Editorials
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/editorials/article_6fa0a6b6-fb8d-11e4-881e-97dc6bf6d0d2.html" title="Editorial: Remembering Tom Peterson" >
                    
                            Editorial: Remembering Tom Peterson
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-religion nav-left    ">
					<a href="/religion/">Religion</a>
					</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports">Sports</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-fishing-with-jim ">
								
									<a href="/sports/columnists/jim_pickens/">Fishing with Jim</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-728531" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/sports/article_cf38a41a-213c-11e9-b66d-37b1946b6fe8.html" title="Boys soccer: Hat trick gives Tigers victory" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/2b/f2b4edd6-213c-11e9-bac7-df4a0b56b95d/5c4c0dbe820be.image.jpg?resize=100%2C71" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_cf38a41a-213c-11e9-b66d-37b1946b6fe8.html" title="Boys soccer: Hat trick gives Tigers victory" >
                    
                            Boys soccer: Hat trick gives Tigers victory
                        </a>
                        
                    </h4>
                
            <p>Jordan Baumback ended a lengthy scoring drought at Tokay’s on-campus field on Friday. </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: January 25
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "><div id="tncms-block-728532" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=sports,sports/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_b737b806-213c-11e9-bc83-17bc81e5a580.html" title="Sports shorts: Hawks too much for Galt" >
                    
                            Sports shorts: Hawks too much for Galt
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_5a0a4fe0-213c-11e9-a1e5-3bc5cbbd23f5.html" title="Girls basketball: Galt snaps 62-game SVC losing skid" >
                    
                            Girls basketball: Galt snaps 62-game SVC losing skid
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_e8f8782a-2075-11e9-8b80-6fd81bbf7fb7.html" title="Athlete of the week: Nelson’s extra hard work is paying off for the Hawks" >
                    
                            Athlete of the week: Nelson’s extra hard work is paying off for the Hawks
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_7c878e92-2075-11e9-ac8f-2f6d266bd6aa.html" title="Girls soccer: Flames lose wild TCAL game" >
                    
                            Girls soccer: Flames lose wild TCAL game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-right    ">
					<a href="/classifieds/">Classifieds</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place-an-ad ">
								
									<a href="/advertising/place_an_ad/">Place an Ad</a>
									
								</li>
							

								<li class="nav-sub-item-print-ads ">
								
									<a href="/classifieds/print_ads/">Print Ads</a>
									
								</li>
							

								<li class="nav-sub-item-search-listings ">
								
									<a href="/classifieds/">Search Listings</a>
									
								</li>
							

								<li class="nav-sub-item-rentals ">
								
									<a href="/classifieds/housing/rent/">Rentals</a>
									
								</li>
							

								<li class="nav-sub-item-real-estate ">
								
									<a href="/classifieds/housing/sale/">Real Estate</a>
									
								</li>
							

								<li class="nav-sub-item-merchandise ">
								
									<a href="/classifieds/sale">Merchandise</a>
									
								</li>
							

								<li class="nav-sub-item-garage-sales ">
								
									<a href="/classifieds/sale/sale/garage/">Garage Sales</a>
									
								</li>
							

								<li class="nav-sub-item-employment ">
								
									<a href="/classifieds/job">Employment</a>
									
								</li>
							

								<li class="nav-sub-item-automotive ">
								
									<a href="/classifieds/vehicle/car/">Automotive</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-jobs nav-right    ">
					<a href="javascript:void(window.open('http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21'));">Jobs</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-newspaper-carrier-application ">
								
									<a href="javascript:void(window.open('https://lodinews-dot-com.bloxcms.com/site/forms/online_services/carrier/'));">Newspaper Carrier Application</a>
									
								</li>
							

								<li class="nav-sub-item-search-listings ">
								
									<a href="javascript:void(window.open('http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21'));">Search Listings</a>
									
								</li>
							

								<li class="nav-sub-item-california-job-journal ">
								
									<a href="javascript:void(window.open('http://www.jobjournal.com/'));">California Job Journal</a>
									
								</li>
							
						</ul> <div id="mega-nav-jobs-left" class="grid_5 nav-content-left jobs  omega ">

								<div id="mega-nav-jobs-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-jobs-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-jobs-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-jobs-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-jobs-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-jobs-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-jobs-right" class="grid_5 nav-content-right jobs omega">
								
								<div id="mega-nav-jobs-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-jobs-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-jobs-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-jobs-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-jobs-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-jobs-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-real-estate nav-right    ">
					<a href="/real_estate">Real Estate</a>
					</li> <li  class="nav-main-item-print-ads nav-right    ">
					<a href="javascript:void(window.open('http://www.lodinews.com/classifieds/print_ads/'));">Print Ads</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-real-estate ">
								
									<a href="javascript:void(window.open('http://www.lodinews.com/classifieds/housing/sale'));">Real Estate</a>
									
								</li>
							
						</ul> <div id="mega-nav-print-ads-left" class="grid_5 nav-content-left print-ads  omega ">

								<div id="mega-nav-print-ads-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-print-ads-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-print-ads-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-print-ads-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-print-ads-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-print-ads-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-print-ads-right" class="grid_5 nav-content-right print-ads omega">
								
								<div id="mega-nav-print-ads-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-print-ads-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-print-ads-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-print-ads-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-print-ads-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-print-ads-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>
<!--container start-->
    <div id="blox-container" class="container_12">
         <div id="leaderboard-top" class="new-header">

    			
				<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1548435081"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
				
				
				
<script type="text/javascript">
	recognizedText = "";
	loggedInText = "";
</script>


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.lodinews.com/users/signup/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.lodinews.com/users/signup/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.lodinews.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.lodinews.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.lodinews.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
    			

		</div>
        <div class="clear"></div><div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/pencil/pencil1.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/">News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Science festival has STEAM-powered fun</span>
                

            </h1>

            <ul id="blox-body-nav" class="" >
    <li><a class="selected" href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=story" rel="nofollow"><span>Story</span></a></li><li class="tab-image"><a href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=image" rel="nofollow"><span>Image <em>(5)</em></span></a></li>
            
        
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border managed-service" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>












<div id="blox-story-frame" class="hide hnews hentry item  article-pad-rail">



<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1470670962" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share managed-service vertical-sticky-left ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" fb:like:action="like" fb:like:colorscheme="light" fb:like:layout="box_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" tw:via="lodinews" tw:text="Science festival has STEAM-powered fun" tw:related="lodinews,townnews" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" g:plusone:size="tall" rel="nofollow"></a>
        </div>
    
                <div class="blox-social-item blox-pinterest-share">
                    
                        <a class="addthis_button_pinterest_pinit" pi:pinit:url="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" pi:pinit:media="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/86/f86e6770-2105-11e9-9f5f-239786a5357b/5c4bb181c685e.image.jpg?resize=960%2C639" pi:pinit:layout="vertical" rel="nofollow"></a>
                    
                </div>
            
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter " addthis:url="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div>


    
<div id="blox-story-media" class="p402_hide  managed-service" >
        <div class="story-media-item  managed-service">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Science festival has STEAM-powered fun" href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=image&amp;photo=1">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/86/f86e6770-2105-11e9-9f5f-239786a5357b/5c4bb181c685e.image.jpg?resize=300%2C200" data-height="639" data-width="960" class="horizontal" alt="Science festival has STEAM-powered fun" width="300" style="max-width:960px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Bea Ahbeck/News-Sentinel</p>
            
                    <h3>Science festival has STEAM-powered fun</h3>
            
                    <p><p>BEA AHBECK/NEWS-SENTINEL Ken Le and Nicolaus Hilleary test out a makey makey as students prepare for the NorCal Science Festival at Tokay High in Lodi Wednesday, Jan. 24, 2019.</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://lodinews.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/86/f86e6770-2105-11e9-9f5f-239786a5357b/5c4bb181c685e.image.jpg?resize=960%2C639&amp;notes=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/86/f86e6770-2105-11e9-9f5f-239786a5357b/5c4bb181c85f8.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Science festival has STEAM-powered fun" href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=image&amp;photo=4">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/b9/fb94c534-2105-11e9-889a-ff03e4702173/5c4bb1871848d.image.jpg?resize=300%2C430" data-height="1240" data-width="864" class="vertical" alt="Science festival has STEAM-powered fun" width="300" style="max-width:864px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Bea Ahbeck/News-Sentinel</p>
            
                    <h3>Science festival has STEAM-powered fun</h3>
            
                    <p><p>BEA AHBECK/NEWS-SENTINEL Teacher Sandra Starr chats with Jaspreet Kaur, 16, as students prepare for the NorCal Science Festival at Tokay High in Lodi Wednesday, Jan. 24, 2019.</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://lodinews.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/b9/fb94c534-2105-11e9-889a-ff03e4702173/5c4bb1871848d.image.jpg?resize=864%2C1240&amp;notes=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/b9/fb94c534-2105-11e9-889a-ff03e4702173/5c4bb1871a579.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Science festival has STEAM-powered fun" href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/db/fdb73fb8-2105-11e9-970f-f3998f92a229/5c4bb18aa6203.image.jpg?resize=300%2C424" data-height="1240" data-width="876" class="vertical" alt="Science festival has STEAM-powered fun" width="300" style="max-width:876px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Bea Ahbeck/News-Sentinel</p>
            
                    <h3>Science festival has STEAM-powered fun</h3>
            
                    <p><p>BEA AHBECK/NEWS-SENTINEL A snapchat filter is shown as students prepare for the NorCal Science Festival at Tokay High in Lodi Wednesday, Jan. 24, 2019.</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://lodinews.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/db/fdb73fb8-2105-11e9-970f-f3998f92a229/5c4bb18aa6203.image.jpg?resize=876%2C1240&amp;notes=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/db/fdb73fb8-2105-11e9-970f-f3998f92a229/5c4bb18aa8530.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Science festival has STEAM-powered fun" href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/f9/ff9ebefa-2105-11e9-aab7-8b17abfbb532/5c4bb18dd5ab3.image.jpg?resize=300%2C196" data-height="627" data-width="960" class="horizontal" alt="Science festival has STEAM-powered fun" width="300" style="max-width:960px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Bea Ahbeck/News-Sentinel</p>
            
                    <h3>Science festival has STEAM-powered fun</h3>
            
                    <p><p>BEA AHBECK/NEWS-SENTINEL Umayma Mohsin, Madison Gallardo, Ken Le and Kim Le talk about the festival preparations as students prepare for the NorCal Science Festival at Tokay High in Lodi Wednesday, Jan. 24, 2019.</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://lodinews.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/f9/ff9ebefa-2105-11e9-aab7-8b17abfbb532/5c4bb18dd5ab3.image.jpg?resize=960%2C627&amp;notes=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/f9/ff9ebefa-2105-11e9-aab7-8b17abfbb532/5c4bb18dd7c67.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Science festival has STEAM-powered fun" href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/1f/01f94f30-2106-11e9-811b-1bf29951ed96/5c4bb191c9326.image.jpg?resize=300%2C196" data-height="626" data-width="960" class="horizontal" alt="Science festival has STEAM-powered fun" width="300" style="max-width:960px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Bea Ahbeck/News-Sentinel</p>
            
                    <h3>Science festival has STEAM-powered fun</h3>
            
                    <p><p>BEA AHBECK/NEWS-SENTINEL Planning posters hang on the wall as students prepare for the NorCal Science Festival at Tokay High in Lodi Wednesday, Jan. 24, 2019.</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://lodinews.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/1f/01f94f30-2106-11e9-811b-1bf29951ed96/5c4bb191c9326.image.jpg?resize=960%2C626&amp;notes=https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/1f/01f94f30-2106-11e9-811b-1bf29951ed96/5c4bb191cb531.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>
        <script type="text/javascript">
            $('.gallery-play-controls .prev').click(function(){
                
                    $(this).googlePageviews('/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html');
                
            });
            $('.gallery-play-controls .next').click(function(){
                
                    $(this).googlePageviews('/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html');
                
            });
            $(document).ready(function() {
                $(".gallery-play-controls").show();
                //$("li.tab-image a span").html('<span>Images <em>(5)</em>'); Tab count conterns all image presentation types not just the -none- types so we can't do this here.
                // We'll have to at some point add all true image counts together and JS them into the tab. Until we fix all image areas to only display available assets we'll have to let the tab count be possibly incorrect.
            });
        </script>

    <script type="text/javascript">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</script>






</div>

        </div>
    
        <div class="story-media-item  managed-service">
            

    <dl class="blox-related blox-related-bio if_you_go first-in-list odd list-position-1 blox-related-padding">
        <dt>IF YOU GO</dt>
        <dd>
        <p>When: 10 a.m. to 3 p.m. Saturday, Feb. 2</p><p>Where: Tokay High School, 1111 W. Century Blvd., Lodi</p><p>Tickets: Free</p><p>More information: www.norcal</p><p><a href="http://sciencefestival.org">sciencefestival.org</a></p>
        </dd>
        <div class="clear"></div>
    </dl>

    <dl class="blox-related blox-related-bio on_social_media last-in-list even list-position-2">
        <dt>ON SOCIAL MEDIA</dt>
        <dd>
        <p>&bull; Facebook: <a href="http://www.facebook.com/">www.facebook.com/</a> norcalsciencefestival</p><p>• Instagram: @norcalsciencefestival</p><p>• Twitter and Snapchat: @norcal</p><p>science</p><p>— Source: Kim Le, Tokay High junior</p>
        </dd>
        <div class="clear"></div>
    </dl>

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/in-story/in-story1.js?_dc=1547663864"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
            </div>
        
    <div class="story-media-item  managed-service">
        
    </div>

    <div class="story-media-item  managed-service">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-01-26T10:00:00-08:00">Saturday, January 26, 2019 10:00 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http:///news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="bookmark nofollow">Science festival has STEAM-powered fun</a></span>

        
                
                    <span class="author vcard"><span class="fn">By Kyla Cathey/Lodi Living Editor</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Lodi News-Sentinel</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>On a recent Wednesday afternoon, teacher Sandra Starr’s classroom at Tokay High School was humming with activity.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>Excited students broke into several groups and gathered around laptops, smartphones and arrays of circuit boards and wires. A few energetic souls flitted from one group to the next, checking on each team’s progress.</p></span>
                        
                    
                        
                <div class="tncms-restricted-notice hide">
    
        <div id="subscription-notice" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">
                <span class="ui-icon ui-icon-locked float-left"></span> Subscription Required
            </h3>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user">
                    An online service is needed to view this article in its entirety.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a print subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area" class="service-action-area">
                <h3 class="explaination sub">Online services
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Lodinews.com" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3066&amp;driver=subscription&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">Lodinews.com</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current print subscription to the Lodi News-Sentinel, but want to view more than 20 articles per month, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-4">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="E-edition" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3065&amp;driver=subscription&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">E-edition</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current subscription to the Lodi News-Sentinel but want to read the e-edition of the newspaper, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Current Print Subscribers" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=621&amp;driver=csv&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">Current Print Subscribers</span>
                            <span class="service-description"><p>If you are a current print subscriber to the Lodi News-Sentinel (and are not subscribed as a business), please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Businesses with Print Subscriptions" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=622&amp;driver=csv&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">Businesses with Print Subscriptions</span>
                            <span class="service-description"><p>If you are a business with a current print subscription to the Lodi News-Sentinel, please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    
</div><div id="registration-notice" class="metered ui-widget-content ui-corner-all hide">
	<h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">You must login to view the full content on this page.</h3>
	


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Lodinews.com">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-page" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
</div><script type="text/javascript">
    tncmsServicesTracker = new Object({

        assetUuid:"e0cc4e82-213e-11e9-85d3-f7248b5e3916",

        
        
        groups:[
        
        
            {
                weight:1,
                reg:5,
                sub:5}
            ],
        disable:false,
        
        forceExpirationDate:null,
        checkResurrection:false,
        timesResurrected:0,
        resurrector:true,

        redirect: false,
        redirectLogin: "/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&message=login",
        redirectSubscribe: "https://www.lodinews.com/users/admin/service/purchase/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&message=subscribe",
        
        socialMedia:["t.co","twitter.com","facebook.com","pinterest.com","google.com"]
    });

</script>
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96J H6C6?’E 5@:?8 :E 7@C 2 4=2DD] $6G6C2= @7 E96 DEF56?ED 5@?’E 6G6? 2EE6?5 %@&lt;2J w:89 — E96J H6C6 H@C&lt;:?8 G:D:E@CD 7C@&gt; {@5: w:89 2?5 {@5: |:55=6 D49@@=D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx?DE625[ E96 8C@FA @7 G@=F?E66CD H2D 8:G:?8 FA E96:C 27E6C?@@? E@ AFE E96 7:?:D9:?8 E@F496D @? @C82?:K:?8 E96 }@Cr2= $4:6?46 u6DE:G2=[ 2 @?6\52J 6IEC2G282?K2 @7 E649?@=@8J[ 496&gt;:DECJ[ 6?8:?66C:?8 2?5 @E96C D4:6?E:7:4 56&gt;@?DEC2E:@?D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“x 766= =:&lt;6 H6’== 36 C625J[” %@&lt;2J D6?:@C y6DD:42 rF??:?892&gt; D2:5 4@?7:56?E=J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 @?6\52J }@Cr2= $4:6?46 u6DE:G2= H2D 7:CDE 96=5 :? a_`e[ H96? 7@C&gt;6C %@&lt;2J DEF56?E yF=:6 uF&lt;F?282 H@C&lt;65 H:E9 $E2CC 2?5 @E96C DEF56?ED E@ 4C62E6 E96 6G6?E]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmxE 8C6H @FE @7 uF&lt;F?282’D D6=64E:@? 2D 2 q6K@D $49@=2C 2E E96 pDA6? x?DE:EFE6j DEF56?ED 2C6 6?4@FC2865 E@ C6EFC? 9@&gt;6 2?5 4C62E6 2 “=@42= :562D 76DE:G2=” H:E9 @?6 @7 E96:C E62496CD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 76DE:G2= AFED E96 DA@E=:89E @? E649 =:&lt;6 C@3@E:4D[ b\s AC:?E6CD 2?5 A6?D[ 4:C4F:ECJ 2?5 &gt;@C6] %9:D J62C’D 6G6?E H:== :?4=F56 2 496&gt;:DECJ &gt;28:4 D9@H AFE @? 3J 2 E62&gt; 7C@&gt; &amp;?:G6CD:EJ @7 E96 !24:7:4[ 2 }p$p 2&gt;32DD25@C 2?5 2 A2A6C 2:CA=2?6 56D:8?6C H9@ 92D H@? C64@8?:E:@? :? E96 9@33J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm$:?46 E96?[ E96 76DE:G2= 92D 366? DEF56?E\@C82?:K65[ 8:G:?8 :E 2 72&gt;:=J\7C:6?5=J 7@4FD] xE 2=D@ C6=:6D @? G@=F?E66CD 7C@&gt; 2== @7 {@5:’D 9:89 D49@@=D[ &amp;?:G6CD:EJ @7 E96 !24:7:4 2?5 $2? y@2BF:? s6=E2 r@==686[ 2?5 E96 DFCC@F?5:?8 4@&gt;&gt;F?:EJ]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx? $E2CC’D 4=2DDC@@&gt; @? (65?6D52J[ 9F55=65 F?56C A@DE6CD 23@FE :?G2D:G6 DA64:6D[ :?5FDEC:2= 28C:4F=EFC6 2?5 E96 DE2E6’D H2E6C 4J4=6[ EH@ 8C@FAD @7 DEF56?ED H6C6 AFEE:?8 E@86E96C G@=F?E66C D:8?\FA 7@C&gt;D FD:?8 v@@8=6 $966ED] %96 7@C&gt;D H:== 36 D6?E @FE E@ E62496CD E9C@F89@FE {@5: D@ E96J 42? C64CF:E DEF56?ED E@ H@C&lt; 2E E96 76DE:G2=]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm'@=F?E66CD H:== CF? 3@@E9D D9@H42D:?8 bs A6?D 2?5 ~K@3@ED[ =:EE=6 C@3@ED E92E 56E64E 4@=@CD 2?5 D92A6D 2?5 42? 7@==@H 2 A2E9 5C2H? H:E9 &gt;2C&lt;6C] ~E96C DEF56?ED H:== H@C&lt; H:E9 z2:D6C G@=F?E66CD @? 2 3@@E9 D9@H42D:?8 2?2E@&gt;J 2?5 &gt;65:4:?6[ 96=A 2EE6?566D &gt;2&lt;6 D4:6?46\E96&gt;65 3FEE@?D[ 2?5 &gt;@C6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“(6 2=D@ &gt;256 2 7@C&gt; 7@C E96 52J @7[ D@ E62496CD 42? 92G6 AC@@7 E96:C DEF56?ED G@=F?E66C65[” %@&lt;2J D6?:@C y2D&gt;:? v:== D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm$EF56?E @C82?:K6CD 7C@&gt; {@5: 2?5 %@&lt;2J 9:89 D49@@=D H:== 2=D@ 36 C6DA@?D:3=6 7@C E6249:?8 6249 @7 E96 DEF56?E G@=F?E66CD 9@H E@ CF? E96 E649 E96J’== 36 D9@H:?8 @77 E@ E96 4@&gt;&gt;F?:EJ]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“(6’== 92G6 46CE2:? EC2:?:?8D 32D65 @? 6249 6G6?E[” D2:5 vC246 $2=2K6C[ 2 ;F?:@C 2E {@5: w:89]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96J’C6 9@A:?8 7@C 2 8@@5 EFC?@FE — 2?5 E96C6 2C6 C62D@?D E@ G@=F?E66C]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 DEF56?ED 962C5 E92E =2DE J62C[ @?6 @7 E96:C 4=2DD&gt;2E6D 6G6? 8@E 2? :?E6C?D9:A E92?&lt;D E@ 4@??64E:@?D &gt;256 H9:=6 G@=F?E66C:?8 2E E96 76DE:G2=[ D2:5 p&gt;6=:2 t==:D@?[ 2 ;F?:@C 2E {@5: w:89]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmpE 2?@E96C E23=6[ 2 8C@FA @7 E66?D 9F55=6D 2C@F?5 E96:C D&gt;2CEA9@?6D[ E6DE:?8 86@7:=E6CD E96J 4C62E65 7@C E96 2AA $?2A492E] %96 7:=E6CD 2==@H A6@A=6 E@ 564@C2E6 E96:C A9@E@D 2?5 G:56@D H:E9 =@8@D 2?5 56D:8?D 4C62E65 3J E96 DEF56?ED — 3FE E96J’== @?=J 36 2446DD:3=6 2E %@&lt;2J w:89 @? E96 52J @7 E96 76DE:G2=]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“xE’D ?@E @?=J FD E2&lt;:?8 A:4EFC6D @7 E96 76DE:G2=[ :E’D E96 4@&gt;&gt;F?:EJ[” %@&lt;2J ;F?:@C z:&gt; {6 D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm(9:=6 &gt;@DE A9@E@D A@DE65 E@ $?2A492E 2C6 &gt;62?E E@ 36 G:6H65 @?46 2?5 E96? 56=6E65[ E96 DEF56?ED D2:5[ A6@A=6 42? 2=D@ 255 A9@E@D E@ E96:C “DE@CJ[” 2?5 E96J’C6 DE@C65 7@C6G6C] x7 E96J E28 E96:C A9@E@D[ E96 76DE:G2= @C82?:K6CD H:== 36 23=6 E@ 7:?5 E96&gt; 2?5 255 E96&gt; E@ E96 76DE:G2=’D DE@CJ 2D H6==]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“%96 7:=E6CD 255 E92E =:EE=6 A:KK2KK[” D2:5 &amp;&gt;2J&gt;2 |@9D:?[ 2 ;F?:@C 2E %@&lt;2J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp?@E96C 8C@FA H2D 7:?2=:K:?8 E96 AC@8C2&gt;[ &gt;2&lt;:?8 DFC6 E92E 6G6CJ AC6D6?E6C H2D AC@A6C=J D4965F=65 2?5 E96C6 H6C6 ?@ 4@?7=:4ED]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“xE’D 2 =:EE=6 EC:4&lt;J E@ 86E E96 E:&gt;:?8 C:89E[” rF??:?892&gt; D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96J H6C6 2=D@ 42C67F==J 4964&lt;:?8 2== @7 E96 AC@8C2&gt; A286D 7@C 6CC@CD 2?5 &gt;2&lt;:?8 DFC6 E92E DA@?D@CD =:&lt;6 (2DE6 |2?286&gt;6?E[ E96 {@5: s:DEC:4E r92&gt;36C @7 r@&gt;&gt;6C46[ {@5: t=64EC:4 &amp;E:=:EJ 2?5 @E96CD H6C6 :?4=F565]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 AC6A2C2E:@? :D &gt;62?E E@ 6?DFC6 E92E E96 }@Cr2= $4:6?46 u6DE:G2= 8@6D @77 H:E9@FE 2 9:E49]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm':D:E@CD E@ E96 76DE:G2= H:== 36 23=6 E@ &gt;66E E96 C@3@E:4D E62&gt;D 7C@&gt; %@&lt;2J w:89[ y:&gt; t==:@E r9C:DE:2? w:89 2?5 {@5: |:55=6 $49@@=] %96 E62&gt;D H:== 56&gt;@?DEC2E6 9@H E96J’G6 AC@8C2&gt;&gt;65 E96:C C@3@ED E@ 4@&gt;A=6E6 2 E2D&lt; 2?5 D92C6 :?7@C&gt;2E:@? 23@FE E96 AC@8C2&gt;D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96C6 H:== 2=D@ 36 2 %2A:82&gt;: 56&gt;@?DEC2E:@?[ v:== D2:5 — D4F=AEFC6D &gt;256 7C@&gt; E2A6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp?5 @? (65?6D52J[ @?6 @7 E96 8C@FAD H2D AFEE:?8 E96 7:?2= E@F496D @? E96 |2&lt;6J |2&lt;6J — 2 y@J{23K :?G6?E:@? &lt;:E E92E EFC?D 7CF:E :?E@ 2 &gt;FD:42= :?DECF&gt;6?E]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“(6’C6 8@:?8 E@ 2EE249 E96D6 E@ 32?2?2D D@ E92E A6@A=6 42? A=2J E96 A:2?@[” %@&lt;2J D@A9@&gt;@C6 }:4@=2FD w:==62CJ D2:5[ D9@H:?8 2 C6A@CE6C D@&gt;6 H:C6D 2EE24965 E@ 2==:82E@C 4=:AD 2?5 2 4:C4F:E 3@2C5] “xE D9@F=5 36 7F?]”k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmu@@5 ECF4&lt;D H:== 2EE6?5 D@ E92E G:D:E@CD 42? E2&lt;6 2 =F?49 3C62&lt; 367@C6 5:G:?8 324&lt; :?E@ D4:6?E:7:4 5:D4@G6CJ]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 E62&gt; 9@A6D E92E E96 4@&gt;&gt;F?:EJ H:== 4@&gt;6 @FE E@ 6?;@J E96 7C66 76DE:G2=] %96J’G6 366? H@C&lt;:?8 92C5 2== D49@@= J62C E@ 3C:?8 324&lt; 72? 72G@C:E6D 2?5 7:?5 6I4:E:?8 6=6&gt;6?ED E@ 255 E@ E96 52J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“%96J D9@F=5 =@@&lt; 7@CH2C5 E@ 6G6CJE9:?8 E92E’D 8@:?8 E@ 36 92AA6?:?8 96C6[” {6 D2:5]k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation managed-service"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice hide">
        
    
        <div id="subscription-notice-manager-pop" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user"><strong>Thank you for reading 10 free articles on our site.</strong> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription at this time and continue to enjoy valuable local news and information. If you need help, please contact our office at 209-369-2761.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe-manager-pop" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already-manager-pop" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a print subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area-manager-pop" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area-manager-pop" class="service-action-area">
                <h3 class="explaination sub">Online services
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Lodinews.com" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3066&amp;driver=subscription&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">Lodinews.com</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current print subscription to the Lodi News-Sentinel, but want to view more than 20 articles per month, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-4">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="E-edition" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3065&amp;driver=subscription&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">E-edition</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current subscription to the Lodi News-Sentinel but want to read the e-edition of the newspaper, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area-manager-pop" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Current Print Subscribers" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=621&amp;driver=csv&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">Current Print Subscribers</span>
                            <span class="service-description"><p>If you are a current print subscriber to the Lodi News-Sentinel (and are not subscribed as a business), please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Businesses with Print Subscriptions" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=622&amp;driver=csv&amp;referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html&amp;step=1">
                    
                            <span class="service-name">Businesses with Print Subscriptions</span>
                            <span class="service-description"><p>If you are a business with a current print subscription to the Lodi News-Sentinel, please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt-manager-pop" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt-manager-pop" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel-manager-pop" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    

        </div>
        



    



</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news" rel="tag">News</a>
        
        on
        <em>
            Saturday, January 26, 2019 10:00 am.
            
        </em>
        
        
    </p>
<div class="clear"></div>

<ul class="story-tools-sprite service-members">
    <li class="discuss-button-sprite">
        <a class="button" href="https://lodinews-dot-com.bloxcms.com/site/forms/online_services/report_an_error/"> Report an error in this story </a>
    </li>
</ul>



<div class="OUTBRAIN" data-src="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="https://www.lodinews.com/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


</div>

<div id="services-manager-messages" class="services-manager-messages-container hide">
    <div class="first-register message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days. You will see 5 articles for free before being asked to register, and then you can view 5 additional articles by registering or logging in. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) total free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You have viewed (%viewed%) of your 10 free pages in 30 days. Please login or register at this time and enjoy the next (%remaining%) articles free of charge.  After your 10 free articles, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="viewed message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> Because you have already viewed this article, you may view it again as many times as you would like without subtracting from your remaining free article views./TEMPLATE)-->
    </div>
            
    <div class="first-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for registering on Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading 10 free articles on our site.</strong> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription at this time and continue to enjoy valuable local news and information. If you need help, please contact our office at 209-369-2761./TEMPLATE)-->
    </div>

    <div class="social-media-first message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Lodi News-Sentinel</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

    <div class="social-media message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Lodi News-Sentinel</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

</div>
</div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <!--<div id="weatherbox">-->
<!--<div class="top-right-one">-->
            
        <!--</div>
</div>-->
        <div id="rail-top">
    
    <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1548373897"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1548291564"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-107161" class="tncms-block double-pad-bottom">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html#tab1" class="tab active"><span>Most Read</span></a>
        
        
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_d3544a91-589d-5e7a-bb7b-a6a2c5128e4a.html">Hail and tornado warnings issued in the Lodi area </a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_ca4a7594-1fa9-11e9-b72f-a36130e081ee.html">Lodi couple will appear on TV game show</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_fbf94128-1bbd-11e9-83cf-4bb69422d227.html">Two men suspected in at least 14 Lodi car burglaries</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_2d60b728-1bbe-11e9-bd7d-87f013d6fc47.html">Local Indian restaurant adding a banquet hall</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_2393bb6a-1faa-11e9-9203-b7ddfa9a16de.html">Lodi police investigate possible hit and run</a></h4></li>
                                
                              
                              
                              </ul>
                            
                        </div>
                    </div>
                    

                    
                    

                    
                    
                </div>
                        
        </div>
    
    
    
    
    
    
    
</div>
<div class="clear"></div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-306653" class="tncms-block double-pad-bottom">
    


    
    
    <div class="blox-poll">
        
                <div class="blox-title">
                    

        <h3>
                  Poll
                
        </h3>
                </div>
                
            
    
    
    
    <script type="text/javascript">
            $(function(){
                $('.blox-poll').find('.poll-submit').attr('onclick','');
                tntPoll('4fa7bc28-16d2-11e9-bfbb-33e8cee4f759-306653');
            });
            $(document).live("pageinit",function(){tntPoll('4fa7bc28-16d2-11e9-bfbb-33e8cee4f759-306653')});
            google.load('visualization', '1', {'packages':['corechart']});
        </script>

        

        <div class="blox-poll-asset poll-4fa7bc28-16d2-11e9-bfbb-33e8cee4f759-306653 bar showCount">
            <div class="blox-info">
                
                    <p class="question"><a href="/news/poll_4fa7bc28-16d2-11e9-bfbb-33e8cee4f759.html">How much do you usually tip?</a></p>
                    
                
                
                <p class="total">Total Votes: <span class="count">231</span></p>
            </div>

            <div class="chart-wrapper">
                <div class="bar chart">
                    <div class="graph">
                    
                         <div class="bar" title="Less than 15 percent - 24" style="background:#9CCF9C; width:0; height:24%;"></div>
                    
                         <div class="bar" title="15 percent - 63" style="background:#9C9ACE; width:0; height:24%;"></div>
                    
                         <div class="bar" title="More than 15 percent - 118" style="background:#9C6563; width:0; height:24%;"></div>
                    
                         <div class="bar" title="I don`t tip - 26" style="background:#9CCFCE; width:0; height:24%;"></div>
                    
                    </div>
                </div>
            </div>

            <div class="blox-poll poll-configuration">
                <span class="blox-poll-cookie" title="blox_poll_4fa7bc28-16d2-11e9-bfbb-33e8cee4f759"></span>
                <span class="blox-poll-type" title="bar"></span>
                <span class="blox-poll-height" title="280"></span>
                <span class="blox-poll-width" title="280"></span>
                
                <span class="blox-poll-totalVotes" title="231"></span>

                <div class="blox-poll-results">
                    <form class="poll-vote-form" method="post" action="/news/poll_4fa7bc28-16d2-11e9-bfbb-33e8cee4f759.html">
                        <div class="hide">
                            <input type="hidden" name="id" value="4fa7bc28-16d2-11e9-bfbb-33e8cee4f759-306653"/>
                            <input type="hidden" name="format" value="json" />
                            <input type="hidden" name="action" value="poll:vote" />
                            <input type="hidden" name="number" value="0" />
                            <input type="hidden" name="preview" value="false"/>
                            
                            
                            
                            <input type="hidden" name="show_vote_count" value="true"/>
                        </div>
                        <div class="poll-answers">
                            <dl>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Less than 15 percent">
                                                <input type="radio" name="answer" title="Less than 15 percent" value="C84AA181-04B0-0001-D9167DB017B2171F"/>
                                                <span class="swatch" style="background:#9CCF9C;" swatch="#9CCF9C"></span>
                                                Less than 15 percent
                                                <span class="vote-count">24</span>
                                                <span class="vote-percentage">10%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="15 percent">
                                                <input type="radio" name="answer" title="15 percent" value="C84AA18B-ACF0-0001-AF6422F02240123B"/>
                                                <span class="swatch" style="background:#9C9ACE;" swatch="#9C9ACE"></span>
                                                15 percent
                                                <span class="vote-count">63</span>
                                                <span class="vote-percentage">27%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="More than 15 percent">
                                                <input type="radio" name="answer" title="More than 15 percent" value="C84AA190-C4D0-0001-26F48F9018A67F00"/>
                                                <span class="swatch" style="background:#9C6563;" swatch="#9C6563"></span>
                                                More than 15 percent
                                                <span class="vote-count">118</span>
                                                <span class="vote-percentage">51%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="I don`t tip">
                                                <input type="radio" name="answer" title="I don`t tip" value="C84AA198-6C90-0001-56EE594C1B101B8C"/>
                                                <span class="swatch" style="background:#9CCFCE;" swatch="#9CCFCE"></span>
                                                I don`t tip
                                                <span class="vote-count">26</span>
                                                <span class="vote-percentage">11%</span>
                                            </label>
                                        </span>
                                    </dd>
                                
                            </dl>
                        </div>
                        <div class="poll-option-wrapper">
                            <input type="submit" value="Vote" class="left poll-submit" onclick="event.preventDefault()"/>
                            <input type="button" value="View Results" class="right poll-view-results"/>
                            <input type="button" value="View Options" class="right poll-view-options"/>
                        </div>
                    </form>
                    <script>
                    $('#tncms-block-306653 .poll-4fa7bc28-16d2-11e9-bfbb-33e8cee4f759-306653 form.poll-vote-form').submit(function(){
                        var pollAnswerNice = $(this).find("input[name='answer']:checked").attr('title');
                        var pollDmpData = 'Poll : How much do you usually tip? : ' + pollAnswerNice;
                        	_cc13855.add('act', pollDmpData);
	_cc13855.bcp();

                        return false;
                    });
                    </script>
                </div>

                
            </div>
            <div class="loading-poll">Loading&hellip;</div>
        </div>
    
    
    
    </div>
</div></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1547663864"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "><div id="tncms-block-401645" class="tncms-block double-pad-bottom">
    
    
    <div class="blox-title ">
        <h3>
        Twitter
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/lodinews"width="auto"height="600px"data-widget-id="349338646106734593"data-theme=""data-chrome=""></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></div>
	
    <div id="tabIncludesidebar_bottom" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_bottom_0" class="tab">
                <div id="tncms-region-sidebar_bottom_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_bottom_1" class="tab">
                <div id="tncms-region-sidebar_bottom_1" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_bottom_2" class="tab">
                <div id="tncms-region-sidebar_bottom_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_bottom .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_bottom .tab:first').addClass('active');
            $('#tabIncludesidebar_bottom .tab:not(:first)').hide();
            $('#tabIncludesidebar_bottom .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_bottom .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_bottom').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_bottom .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_bottom .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_bottom .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_bottom .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_bottom .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_bottom_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_bottom').hasClass('empty')) $('#tabIncludesidebar_bottom').show();
            
        });
    });
    </script>
<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-398440" class="tncms-block">
<div id="mailingListPromo">
	
    <div class="application-heading mailinglist">
        <span class="icon"></span>
        <div class="line">
            <h3 class="title">
                
                    Mailing List
                
            </h3>
        </div>
    </div>

	<p>Subscribe to a mailing list to have daily news sent directly to your inbox.</p>
	
	<ul>
	
	
		<li>
			<p class="title">Breaking News</p>
			<div class="description"><p>Would you like to receive breaking news alerts? <strong>Sign up now!</strong></p></div>
		</li>
	
		<li>
			<p class="title">News Updates</p>
			<div class="description"><p>Would you like to receive our daily news headlines? <strong>Sign up now!</strong></p></div>
		</li>
	
		<li>
			<p class="title">Sports Updates</p>
			<div class="description"><p>Would you like to receive our daily sports headlines? <strong>Sign up now!</strong></p></div>
		</li>
		
	</ul>
		
	<a href="/users/admin/mailinglist" class="ui-button">Manage Your Lists</a>
</div>
<script type="text/javascript">
	$(function(){
		// button visual
		$('#mailingListPromo .ui-button').button();
		
		// list visual
		$('#mailingListPromo ul li:even').addClass('even');
		$('#mailingListPromo ul li:last').addClass('last');
	});
</script>
</div></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>



        <div class="clear"></div>
        <div id="tncms-region-bottom-one-index" class="tncms-region "></div></div>

        <div class="clear"></div>

        <div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1547663870"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
    <div class="clear"></div>
</div>

        <div class="clear"></div>

    <!-- end main container -->
    </div>

<!-- end wrapper -->

<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/video-ad/video-ad2.js?_dc=1325194081"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
    <!--bottom-block-holder start-->
    <div class="blox-bottom-block-holder">
        <div class="footer-section-block start">
        
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-business  ">
				<a href="/business/">Business</a>
				
			</li>
		
			<li class="nav-footer-item-classifieds  ">
				<a href="/classifieds/">Classifieds</a>
				
			</li>
		
			<li class="nav-footer-item-features  ">
				<a href="/features/">Features</a>
				
			</li>
		
			<li class="nav-footer-item-lodi-living  ">
				<a href="/lodi_living/">Lodi Living</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  external">
				<a href="javascript:void(window.open('http://www.legacy.com/obituaries/lodinews/'));">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  external">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-weather  external">
				<a href="/weather/">Weather</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block">
          
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-advertising  ">
				<a href="/advertising">Advertising</a>
				
			</li>
		
			<li class="nav-footer-item-buy-photos  external">
				<a href="javascript:void(window.open('http://lodinews.mycapture.com/mycapture/index.asp'));">Buy Photos</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  external">
				<a href="/site/contact">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-events-calendar  external">
				<a href="/calendar/">Events Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-subscriber-services  external">
				<a href="javascript:void(window.open('https://classadz.vdata.com/LodiCirc/SelectOption.aspx'));">Subscriber Services</a>
				
			</li>
		
			<li class="nav-footer-item-newsy-neighbors  external">
				<a href="/newsyneighbors/">Newsy Neighbors</a>
				
			</li>
		
	</ul>
</div>

            
             
        
			<h4>Online</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-copyright-policy  ">
				<a href="/site/policy/">Copyright Policy</a>
				
			</li>
		
			<li class="nav-footer-item-privacy-policy  ">
				<a href="/site/privacy/">Privacy Policy</a>
				
			</li>
		
			<li class="nav-footer-item-removal-of-content-request  ">
				<a href="/site/privacy/removal_of_content/">Removal of Content Request</a>
				
			</li>
		
			<li class="nav-footer-item-terms-of-use  ">
				<a href="/site/terms/">Terms of Use</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block contact">
        <h4 class="sub"><a href="/site/contact/">Staff Directory</a></h4>
            
                <p>Lodi News-Sentinel</p>
                <p><strong>Phone number:</strong> 209-369-2761</p>
                <p><strong>Address:</strong> 125 N. Church St.<br />
        Lodi, CA 95240</p>
        
                <p>Questions? Comments? Suggestions?<br />
                    Email us at <br />
                
                <a href="mailto:webmaster@lodinews.com">Online</a> | <a href="mailto:subs@lodinews.com">Circulation</a> | <a href="mailto:news@lodinews.com">News Desk</a></p>

<ul>
<li><a href="/site/forms/online_services/carrier/">Become a Carrier</a></li>
</ul>
                
                
         </div>
         
       
         
         

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="business*" />
        <label>Business</label>
        <br />

        <input type="checkbox" class="section-box regular" value="features*" />
        <label>Features</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="lodi living*" />
        <label>Lodi Living</label>
        <br />

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="religion*" />
        <label>Religion</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photo Galleries</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

  
    
    </div>
</div>


<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>


<p class="copyright"><strong>&copy; Copyright 2019, <a href="/">Lodinews.com</a>, Lodi, CA</strong>. Powered by <a href="http://bloxcms.com" title="Blox Content Management System">Blox CMS</a> from <a href="http://townnews.com" title="TownNews Newspaper Content Management">TownNews.com</a>.</p>

</div>
<!-- end footer -->




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Lodinews.com" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_e0cc4e82-213e-11e9-85d3-f7248b5e3916.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Lodinews.com");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502884804",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'lodinews',
            'gaID': 'UA-197696-1',
            'twitterID': 'lodinews'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '133055320070979'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                	_cc13855.add('act', dmpShareData);
	_cc13855.bcp();

            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/page-curl/page-curl1.js?_dc=1429545717"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>




<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_services_manager/resources/scripts/tracker.js?_dc=1484736719"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502884804"></script></body>
</html>