  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Susan Patrick thought she knew all of the signs to look for when examining for breast cancer, but after being diagnosed with an aggressive form of the disease a little" />
<meta name="author" content="Danielle Vaughn/Special to the News-Sentinel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/564afc4e-a8b7-11e4-95c8-a74f421375e8.jpg?_dc=1422646611" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lodi Rotary Club hosts event tonight for breast cancer" />
<meta property="og:description" content="Susan Patrick thought she knew all of the signs to look for when examining for breast cancer, but after being diagnosed with an aggressive form of the disease a little" />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="133055320070979" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lodinews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d16482a27760d3fd905583ea789de52.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500|PT+Serif:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":386}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("621,622,3066,3065,3867"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.268d506f5612e6efd0d8bda4b9ab9389.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/impressions.js?_dc=1538325319.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/traffic.js?_dc=1538292915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/settings.js?_dc=1534516042"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Lodi Rotary Club hosts event tonight for breast cancer | News | lodinews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lodinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b57339e4-1526-11e5-a818-273ed1308f0c.png?_dc=1434569170" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Lodi Rotary Club hosts event tonight for breast cancer | News | lodinews.com" href="http://www.lodinews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4  section-news type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=386" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.lodinews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lodinews.com%252Fnews%252Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(621);
                
                bloxServiceIDs.push(622);
                
                bloxServiceIDs.push(3066);
                
                bloxServiceIDs.push(3065);
                
                bloxServiceIDs.push(3867);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.lodinews.com/users/admin/contribute/article/?assetid=bd5f5b88-c3b5-11e8-859e-079a1b73a6a4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.lodinews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183285" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183285" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1183285').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1183285').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183285"><input type="hidden" name="referer_url" value="https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/google_news_archives/"  class="nav-link tnt-section-historical-news-archive">Historical News Archive</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/crime/arrests/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/ap/state/"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/crime/map/"  class="nav-link tnt-section-crime-map">Crime Map</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-election-2014">Election 2014</a>
                                </li><li>
                                    <a href="/google_news_archives/"  class="nav-link tnt-section-historical-news-archives">Historical News Archives</a>
                                </li><li>
                                    <a href="/news/logbook/"  class="nav-link tnt-section-logbook">Logbook</a>
                                </li><li>
                                    <a href="/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/ap/nation/"  class="nav-link tnt-section-us">U.S.</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversaries-births-engagements-weddings">Anniversaries, Births, Engagements & Weddings</a>
                                </li><li>
                                    <a href="http://www.lodinews.com/app/comics/"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/features/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a href="/features/vintage_lodi/"  class="nav-link tnt-section-vintage-lodi">Vintage Lodi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_living/"  class="nav-link tnt-section-lodi-living">Lodi Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_living/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/lodi_living/food_and_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/lodi_living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lodi_living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newsyneighbors/"  class="nav-link tnt-section-newsy-neighbors">Newsy Neighbors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/newsyneighbors/clubroundup/"  class="nav-link tnt-section-club-roundup">Club Roundup</a>
                                </li><li>
                                    <a href="/newsyneighbors/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/newsyneighbors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/religion/columnists/"  class="nav-link tnt-section-religion-columnists">Religion Columnists</a>
                                </li><li>
                                    <a href="/opinion/religion/letters/"  class="nav-link tnt-section-religion-letters">Religion Letters</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/columnists/jim_pickens/"  class="nav-link tnt-section-fishing-with-jim">Fishing with Jim</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/print_ads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/carrier/"  class="nav-link tnt-section-newspaper-carrier-application">Newspaper Carrier Application</a>
                                </li><li>
                                    <a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="http://www.jobjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-california-job-journal">California Job Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/other/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/car/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183271" class="tncms-block hidden-md hidden-lg"><section id="block-1183271" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183271" class="search-form-container card clearfix text-center ">
    <form id="site-search-1183271" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183271-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183271-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183271-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183271').submit();
        return false;
    });

    $('#site-search-1183271').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183271 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183271 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183271-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-map"  href="/site/" >
                    <span class="nav-label">Site Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/subscriptions/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183284" class="tncms-block"><div id="user-controls-1183284" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1183284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1183284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183284"><input type="hidden" name="referer_url" value="https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183273" class="tncms-block"><div class="follow-links-1183273 pull-right">
    
    <section id="block-1183273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["http://facebook.com/lodinews/","http://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1183250" class="tncms-block"><section id="block-1183250" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?_dc=1531170521" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182828" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lodinews.com",
  secureDomain: "www.lodinews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183249" class="tncms-block"><section id="block-1183249" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?_dc=1532022331" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183294" class="tncms-block"><div id="weather-1183294" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95240"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1183294 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lodi, CA
                                
                                 <small>(95240)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High near 80F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low near 55F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2018 @ 9:17 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=95240"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1183270" class="tncms-block"><ul id="site-search-1183270-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1183270" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1183270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183270-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1183270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183270').submit();
        return false;
    });

    $('#site-search-1183270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-news-archives"  href="/google_news_archives/" >
                    <span class="nav-label">Historical News Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discover"  href="/special_sections/discover/" >
                    <span class="nav-label">Discover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentinel-silver-guide"  href="/special_sections/eeditions/sentinel_silver/" >
                    <span class="nav-label">Sentinel Silver Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-guide"  href="/special_sections/eeditions/medical_directory/" >
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-leisure"  href="/special_sections/life_and_leisure/" >
                    <span class="nav-label">Life & Leisure</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california"  href="/ap/state/" >
                    <span class="nav-label">California</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-map"  href="/crime/map/" >
                    <span class="nav-label">Crime Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-logbook"  href="/news/logbook/" >
                    <span class="nav-label">Logbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us"  href="/ap/nation/" >
                    <span class="nav-label">U.S.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries-births-engagements-weddings"  href="/features/milestones/" >
                    <span class="nav-label">Anniversaries, Births, Engagements & Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happenings"  href="/features/happenings/" >
                    <span class="nav-label">Happenings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vintage-lodi"  href="/features/vintage_lodi/" >
                    <span class="nav-label">Vintage Lodi</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lodi-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lodi_living/" >
                    <span class="nav-label">Lodi Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lodi_living/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lodi_living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/lodi_living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newsy-neighbors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newsyneighbors/" >
                    <span class="nav-label">Newsy Neighbors</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-club-roundup"  href="/newsyneighbors/clubroundup/" >
                    <span class="nav-label">Club Roundup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/newsyneighbors/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/newsyneighbors/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/lodinews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-funeral-notices"  href="/obituaries/" >
                    <span class="nav-label">Funeral Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion-letters"  href="/opinion/religion/letters/" >
                    <span class="nav-label">Religion Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-write-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Write a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fishing-with-jim"  href="/sports/columnists/jim_pickens/" >
                    <span class="nav-label">Fishing with Jim</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-central-valley-real-estate-guide"  href="https://www.lodinews.com/real_estate/real_estate_and_rental_digest/page_1c6bcf55-ecfb-5f1a-8cfd-1bb3836c3b42.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Central Valley Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-network-link-needed"   >
                    <span class="nav-label">Job Network (link needed)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discover"   >
                    <span class="nav-label">Discover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentinel-senior-guide"   >
                    <span class="nav-label">Sentinel Senior Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-guide"   >
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monthly-sections"   >
                    <span class="nav-label">Monthly Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-showtime"  href="https://www.ifoldsflip.com/i/1015709-august-16-2018/0?m4="  target="_blank" rel="noopener">
                    <span class="nav-label">Showtime</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1182826" class="tncms-block padding-top hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182830" class="tncms-block padding-top hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182832" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="asset article-default"  data-url="https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/564afc4e-a8b7-11e4-95c8-a74f421375e8.jpg?_dc=1422646611">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lodinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html" />
    <style>
                .asset-paging .direction {
                    color: #547c9d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="asset-paging">
                <div id="paging-prev-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="paging-link prev offset"></div>
                <div id="paging-next-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lodi Rotary Club hosts event tonight for breast cancer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Danielle Vaughn/Special to the News-Sentinel</span></li>
        
        
            <li>
        <time datetime="2018-09-29T08:30:00-07:00" class="tnt-date asset-date text-muted">Sep 29, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-09-29T08:30:00-07:00">
    <meta itemprop="datePublished" content="2018-09-29T08:30:00-07:00">
    <meta itemprop="dateModified" content="2018-09-29T08:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                <i class="fas tnt-square-full tnt-stack-2x"></i>
                <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >    
                <span class=" tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >
                <span class=" tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                <span class=" tnt-stack" >
                <i class="fas tnt-square-full tnt-stack-2x"></i>
                <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" >
            
                <span class=" tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x  tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >    
                <span class=" tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >
                <span class=" tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                <span class=" tnt-stack" >
                <i class="fas tnt-square-full tnt-stack-2x"></i>
                <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" >
            
                <span class=" tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x  tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Susan Patrick thought she knew all of the signs to look for when examining for breast cancer, but after being diagnosed with an aggressive form of the disease a little over a year ago, she realized there was so much more she had to learn about the disease.</p></div><div class="subscriber-preview"><p>She knew that finding a lump in her breast was a potential sign of breast cancer. However, she felt no lump, and her mammogram had come been clear. The only symptom she exhibited was an inverted nipple, and she wasn’t even aware it was a symptom.</p></div><div class="subscriber-only"><p>“I had never been told in my entire life that’s one of the top five symptoms of breast cancer,” Patrick said. “Out of all the years I’ve been having exams, no one ever mentioned that to me, and most everyone else I’ve talked to did not know that was one of the five symptoms.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Patrick is hoping the Lodi Women of Rotary’s inaugural Corks for a Cure event set for this evening will create more awareness and education of breast cancer while raising funds for research at the University of California, Davis. She is the wife of Lodi Rotary Club member Pat Patrick and is one of five women affiliated with the club that have either had breast cancer or are currently battling it.</p></div><div class="subscriber-only"><p>“It’s just really important to us,” Cathi Woods-Bacher said. “We’d like to raise some money so we can get to the bottom of why breast cancer has become so prevalent in America today. We wanted to do something around research and funding to eradicate it.”</p></div><div class="subscriber-only"><p>According to Lodi Rotary Club member and event organizer Sherry Cotta, the event will celebrate survivors of breast cancer and honor those currently battling the disease.</p></div><div class="subscriber-only"><p>“We’re hoping to raise more money for research,” Cotta said. “We want to look into supporting a researcher who thinks outside of the box a little bit and see if we can come up with earlier detection and refine all of the treatment techniques.”</p></div><div class="subscriber-only"><p>Although Patrick has completed her treatment and doctors said everything looked good during a recent six-month follow up, she still finds it unsettling that there is no cure.</p></div><div class="subscriber-only"><p>“You’re never cured,” Patrick said. “You’re either in the middle of the fight or you’re clear right now. It doesn’t mean you will be a year from now or five years from now, and you’re hoping and praying it doesn’t come back.”</p></div><div class="subscriber-only"><p>In the past year Patrick has undergone a double mastectomy as well as several chemo and radiation treatments to combat her aggressive form of cancer. She also underwent reconstructive surgery on her breasts, but due to an infection the spacers had to be removed. Patrick’s battle has been very trying. The news that she had breast cancer came as a huge shock and was hard for her to accept.</p></div><div class="subscriber-only"><p>“I didn’t expect it since I had a mammogram, and it was clear four months previous. To find out that within four months you got breast cancer, you don’t accept it,” Patrick said.</p></div><div class="subscriber-only"><p>She credits her faith in God as well as family and friends for lifting her spirits and providing her with the support she needs.</p></div><div class="subscriber-only"><p>“I had a lot of people praying for me, and I could feel it and I knew it,” Patrick said. “That was huge.”</p></div><div class="subscriber-only"><p>Because of her experience with breast cancer, Patrick understands the importance of 3D imaging. She is hoping that this evening’s event will encourage more women to have 3D imaging because her cancer did not show up on her regular mammogram. Since being diagnosed with breast cancer she has met several women who have had their own experiences with the disease.</p></div><div class="subscriber-only"><p>“It used to be one in ten women will have breast cancer, then it went to one in eight and now it’s one in five,” Patrick said.</p></div><div class="subscriber-only"><p>She is hoping more research would allow her to grasp a better understanding of why breast cancer is attacking more and more women.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I honestly do not understand why they haven’t been able to go further than what they have on the research. I’m hoping people will become aware of it. There are so many women with breast cancer it’s unbelievable.”</p></div><div class="subscriber-only"><p>Debra Lenser is another Lodi Rotary Club member battling breast cancer. While she completed treatment in 2013 and has been clear ever since, she understands that the battle is not over. During the height of her battle with breast cancer she underwent a lumpectomy along with several rounds of chemo and radiation. She was also put on hormone inhibitors for five years to maintain her estrogen levels, and that will come to an end in February of 2019. After her last treatment, she began getting mammograms every six months for four years, and now she has recently switched back to getting them on a yearly basis.</p></div><div class="subscriber-only"><p>“It’s not an easy road to go down, but one thing I know for sure is I have a strong faith in the Lord and that was a huge rock for me going through this,” Lenser said. “My husband (Phil) was just over the top with his care. He was so supportive, and I couldn’t have asked for more from him. Just having friends, cards and prayers, all these things they add up. You feel the strength of people that are supporting you.”</p></div><div class="subscriber-only"><p>Although this has been a difficult journey for her, she said she has gained so much from her experience.</p></div><div class="subscriber-only"><p>“I don’t feel like anything has been taken from me,” Lenser said. “I feel like I’ve gained more going through this experience. We just have to think of the positive things that you’re getting out of it. I feel like I’ve grown. I have more compassion for people. I learned that it’s important to let people know how much they have impacted your life.”</p></div><div class="subscriber-only"><p>Lenser is excited that Dr. Helen K. Chew, a breast cancer researcher at UC Davis, will be speaking at Corks for a Cure and will update guests about research.</p></div><div class="subscriber-only"><p>Also during the event, survivors will be sharing their stories. Guests will be able to enjoy appetizers catered by Papapavlo’s along with live music and participate in a quilt auction and wine pull.</p></div><div class="subscriber-only"><p>The event will be held from 5 to 8 p.m. at Klinker Brick Winery. Tickets are $50 per person and will be available at the door.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >    
                <span class=" tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}' >
                <span class=" tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%20Rotary%20Club%20hosts%20event%20tonight%20for%20breast%20cancer&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                <span class=" tnt-stack" >
                <i class="fas tnt-square-full tnt-stack-2x"></i>
                <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd5f5b88-c3b5-11e8-859e-079a1b73a6a4}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" >
            
                <span class=" tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x  tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" class="save-list-bd5f5b88-c3b5-11e8-859e-079a1b73a6a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd5f5b88-c3b5-11e8-859e-079a1b73a6a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'lodinews';
                        var disqus_identifier = 'bd5f5b88-c3b5-11e8-859e-079a1b73a6a4';
                        var disqus_title = 'Lodi Rotary Club hosts event tonight for breast cancer';
                        var disqus_url = 'https://www.lodinews.com/news/article_bd5f5b88-c3b5-11e8-859e-079a1b73a6a4.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1182825" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182829" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183265" class="tncms-block"><section id="block-1183265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_2ae96860-c1c7-11e8-b49a-1792ec84066f.html">Three arrested in shooting death of Lodi doctor</a></li><li><a href="/news/article_af2e9ab6-c292-11e8-9ad6-5fd6be188dea.html">Twin Arbors Athletic Club closing all three Lodi locations</a></li><li><a href="/news/article_42891872-c2c5-11e8-bcaf-97d5fdb8c671.html">Murder suspect's wife was patient of slain doctor</a></li><li><a href="/news/article_5e078448-c2e9-11e8-a1f9-472509cc38ce.html">Three Lodi athletic clubs to close</a></li><li><a href="/news/article_9f7b9d06-c2e9-11e8-a950-23655283783e.html">Beloved Lodi legend passes away at age 88</a></li><li><a href="/news/article_ccd25bac-bd6a-11e8-a604-cb033da8a2b7.html">Experts talk about business expansion in Lodi</a></li><li><a href="/news/article_37121ff4-bbd9-11e8-83db-137b831bfbce.html">Boy had empty gun at Lodi High with loose ammunition</a></li><li><a href="/news/article_c4126e66-be33-11e8-a0ed-8f920a3b1726.html">Judging Lodi’s olive harvest: Not all local growers hurt by state’s olive oil crisis</a></li><li><a href="/news/article_f6af4d88-c15a-11e8-ad2a-77fbfd9f4292.html">LUSD board, city council hold joint town hall meeting</a></li><li><a href="/news/article_33228256-bd6b-11e8-8954-f75934eb3033.html">School water contaminated: LUSD must develop Henderson Middle School plan</a></li></ul></div>
        
        
            <div id="images-1183265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_752992ec-c1c7-11e8-a29c-0be29d9aa02c.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three arrested in shooting death of Lodi doctor"
                        class="img-responsive lazyload full"
                        width="125"
                        height="125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/52/752992ec-c1c7-11e8-a29c-0be29d9aa02c/5babe6942ccd5.image.jpg?crop=125%2C125%2C0%2C15&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_fd0b4e62-b7ea-11e8-ab4f-1f7df325d82f.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Local man nominated for Winemaker of the Year"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/d0/fd0b4e62-b7ea-11e8-ab4f-1f7df325d82f/5b9b5b150ba0e.image.jpg?crop=1174%2C1174%2C0%2C295&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_453bbc7a-bf99-11e8-bc82-77279da0f144.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="09_22_18_GEM_SHOW_04.JPG"
                        class="img-responsive lazyload full"
                        width="1189"
                        height="1189"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/53/453bbc7a-bf99-11e8-bc82-77279da0f144/5ba83df4b249e.image.jpg?crop=1189%2C1189%2C276%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_87885138-c2b9-11e8-b145-d74e7f5cc3da.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="07_18_18_PATRICIA_CANCER_37.jpg"
                        class="img-responsive lazyload full"
                        width="1168"
                        height="1168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/78/87885138-c2b9-11e8-b145-d74e7f5cc3da/5bad7c9154d11.image.jpg?crop=1168%2C1168%2C302%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_83d23b44-c2b9-11e8-a139-23bae8c5d051.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="07_18_18_PATRICIA_CANCER_33.JPG"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/3d/83d23b44-c2b9-11e8-a139-23bae8c5d051/5bad7c8b1deee.image.jpg?crop=1176%2C1176%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_f65ff0a4-b709-11e8-8d45-87b45843f228.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="High school cross country: Flames hit the ground running"
                        class="img-responsive lazyload full"
                        width="1184"
                        height="1184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/65/f65ff0a4-b709-11e8-8d45-87b45843f228/5b99e18d183c0.image.jpg?crop=1184%2C1184%2C0%2C281&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_faa05abe-c159-11e8-89bc-5f5bb0886ae2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="High school girls golf: Top scorers help Tokay knock off Lodi"
                        class="img-responsive lazyload full"
                        width="1238"
                        height="1238"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/f/aa/faa05abe-c159-11e8-89bc-5f5bb0886ae2/5bab2ec392664.image.jpg?crop=1238%2C1238%2C217%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_85a7fd14-c2b9-11e8-8caa-5fe132cf1671.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="07_18_18_PATRICIA_CANCER_35.JPG"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/5a/85a7fd14-c2b9-11e8-8caa-5fe132cf1671/5bad7c8e30576.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1183265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183112" class="tncms-block"><section id="block-1183112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183112 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll_cc86c0e6-bdcb-11e8-9768-ffc01e038f78.html" class="tnt-asset-link">
        

        
            Are you environmentally friendly?</a></h4>
            <div id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-2x tnt-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-your-vote"></div>
                </div>
                <div id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-results" style="display: none;"></div>
                <div id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-container">
                    <form id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-form" role="form" method="post" action="/news/poll_cc86c0e6-bdcb-11e8-9768-ffc01e038f78.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes, we owe it to future generations" value="C8262A75-E8F0-0001-7F9415031B881B19"> Yes, we owe it to future generations
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Somewhat, but I could do much better" value="C8262A7D-6CD0-0001-E44CFB6FCFE01EDC"> Somewhat, but I could do much better
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Only if it doesn't take much thought or effort" value="C8262A80-29C0-0001-D543DE3DEE207060"> Only if it doesn't take much thought or effort
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No, we have no control over the environment" value="C8262A8A-0040-0001-18DE31661420F800"> No, we have no control over the environment
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-back-vote" class="padding-top hide">
                <button id="poll-cc86c0e6-bdcb-11e8-9768-ffc01e038f78-1183112-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1182827" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183039" class="tncms-block"><section id="block-1183039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183039 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-c2c97312-2183-11e8-a28b-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jun</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/event_c2c97312-2183-11e8-a28b-308d99b2945c.html" class="tnt-asset-link">
        

        
            "Color Me Crazy" Fun Walk/Run</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-06-10T08:00:00-07:00">
            Sun, Jun 10, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f554ac22-2163-11e8-b001-308d99b28df8" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fairs-and-festivals">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fairs_and_festivals/event_f554ac22-2163-11e8-b001-308d99b28df8.html" class="tnt-asset-link">
        

        
            Locke Asian pacific Spring Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-05-12T00:00:00-07:00">
            Sat, May 12, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-da2526aa-20e3-11e8-8263-0fe41a1c50c5" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/event_da2526aa-20e3-11e8-8263-0fe41a1c50c5.html" class="tnt-asset-link">
        

        
            Galt Area Historical Society Presents Evening In Italy</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-05-05T18:00:00-07:00">
            Sat, May 5, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-85b188c6-1d7c-11e8-a486-308d99b2945c" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/event_85b188c6-1d7c-11e8-a486-308d99b2945c.html" class="tnt-asset-link">
        

        
            Calaveras Genealogical Society's Spring Seminar</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2018-04-14T09:00:00-07:00">
            Sat, Apr 14, 2018 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1183243" class="tncms-block"><section id="block-1183243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183243 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive breaking news alerts? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Updates</h4>
                            
                                <p>Would you like to receive our daily sports headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.lodinews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182833" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182834" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183239" class="tncms-block"><section id="block-1183239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183239 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodi-living"  href="/lodi_living/" >
                    <span class="nav-label">Lodi Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183240" class="tncms-block"><section id="block-1183240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/advertising/rate_cards/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://lodinews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiCirc/SelectOption.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsy-neighbors"  href="/newsyneighbors/" >
                    <span class="nav-label">Newsy Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright-policy"  href="/site/policy/" >
                    <span class="nav-label">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy/" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-removal-of-content-request"  href="/site/privacy/removal_of_content/" >
                    <span class="nav-label">Removal of Content Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms/" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183248" class="tncms-block"><section id="block-1183248" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?_dc=1532022399" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1183241" class="tncms-block"><section id="block-1183241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183241 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    125 N. Church St.<br>
    Lodi, CA 95240
    <br>
    
        <strong>Phone:</strong> 209-369-2761<br>
        <strong>Email:</strong> <a href="mailto:webmaster@lodinews.com">webmaster@lodinews.com</a><br>
    
</address></section></div><div id="tncms-block-1183272" class="tncms-block padding-bottom"><div class="follow-links-1183272 default">
    
    <section id="block-1183272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["https://www.facebook.com/Lodinews/","https://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183242"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Lodi News-Sentinel</a>, 125 N. Church St. Lodi, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-197696-1', 'lodinews.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1183285 = $('#user-controls-1183285 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1183285.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1183285.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1183284 = $('#user-controls-1183284 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1183284.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1183284.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>