  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="keywords" content="restaurant, andy pappas, building industry, gastronomy, catering, commerce, pat patrick, lodi, break ground, shovel, terrace" />
<meta name="news_keywords" content="restaurant, andy pappas, building industry, gastronomy, catering, commerce, pat patrick, lodi, break ground, shovel, terrace" />
<meta name="description" content="The rain took a break on Wednesday afternoon, allowing wineries and breweries from around Lodi to set up tables underneath tents on the corner of North School and West Lockeford" />
<meta name="author" content="John Bays/News-Sentinel Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=922%2C630" />
<meta property="og:image:width" content="922" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New restaurant breaks ground in Downtown Lodi" />
<meta property="og:description" content="The rain took a break on Wednesday afternoon, allowing wineries and breweries from around Lodi to set up tables underneath tents on the corner of North School and West Lockeford" />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="133055320070979" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lodinews" />
<meta name="twitter:image:alt" content="New restaurant breaks ground in Downtown Lodi" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ea99eb1c378e2fdc48a0d9185da4155e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.135.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"John Bays\/News-Sentinel Staff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-197696-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "621,622,3066,3065,3867,6353", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/impressions.js?_dc=1558033529"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/traffic.js?_dc=1557992139"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/settings.js?_dc=1550500027"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1557237664"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112","asset_id":"6f3f12c2-6784-11e9-bd85-e3bd98d6e540","title":"Do you drink water out of your tap?","url":"\/news\/poll_6f3f12c2-6784-11e9-bd85-e3bd98d6e540.html","results":"https:\/\/www.lodinews.com\/news\/poll_6f3f12c2-6784-11e9-bd85-e3bd98d6e540.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","show_audience":"","hide_audience":"","block_id":"1183243"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>New restaurant breaks ground in Downtown Lodi | News | lodinews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lodinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b57339e4-1526-11e5-a818-273ed1308f0c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="New restaurant breaks ground in Downtown Lodi | News | lodinews.com" href="http://www.lodinews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a3376efe-77a5-11e9-a183-bfc81d1d5ce0  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.135.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=John+Bays%2FNews-Sentinel+Staff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=306&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-197696-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.lodinews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lodinews.com%252Fnews%252Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(621);
                
                bloxServiceIDs.push(622);
                
                bloxServiceIDs.push(3066);
                
                bloxServiceIDs.push(3065);
                
                bloxServiceIDs.push(3867);
                
                bloxServiceIDs.push(6353);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.lodinews.com/users/admin/contribute/article/?assetid=a3376efe-77a5-11e9-a183-bfc81d1d5ce0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.lodinews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183285" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183285" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1183285').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1183285').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183285"><input type="hidden" name="referer_url" value="https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/google_news_archives/"  class="nav-link tnt-section-historical-news-archive">Historical News Archive</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/crime/arrests"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/ap/state"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/crime/map"  class="nav-link tnt-section-crime-map">Crime Map</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-election-2014">Election 2014</a>
                                </li><li>
                                    <a href="/google_news_archives"  class="nav-link tnt-section-historical-news-archives">Historical News Archives</a>
                                </li><li>
                                    <a href="/news/logbook/"  class="nav-link tnt-section-logbook">Logbook</a>
                                </li><li>
                                    <a href="/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/ap/nation"  class="nav-link tnt-section-us">U.S.</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversaries-births-engagements-weddings">Anniversaries, Births, Engagements & Weddings</a>
                                </li><li>
                                    <a href="http://www.lodinews.com/app/comics/"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/features/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a href="/features/vintage_lodi/"  class="nav-link tnt-section-vintage-lodi">Vintage Lodi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_living/"  class="nav-link tnt-section-lodi-living">Lodi Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_living/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/lodi_living/food_and_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/lodi_living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lodi_living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newsyneighbors/"  class="nav-link tnt-section-newsy-neighbors">Newsy Neighbors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/newsyneighbors/clubroundup/"  class="nav-link tnt-section-club-roundup">Club Roundup</a>
                                </li><li>
                                    <a href="/newsyneighbors/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/newsyneighbors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/religion/columnists/"  class="nav-link tnt-section-religion-columnists">Religion Columnists</a>
                                </li><li>
                                    <a href="/opinion/religion/letters/"  class="nav-link tnt-section-religion-letters">Religion Letters</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/columnists/jim_pickens/"  class="nav-link tnt-section-fishing-with-jim">Fishing with Jim</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/print_ads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/carrier/"  class="nav-link tnt-section-newspaper-carrier-application">Newspaper Carrier Application</a>
                                </li><li>
                                    <a href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="http://www.jobjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-california-job-journal">California Job Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/other/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/car/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183271" class="tncms-block hidden-md hidden-lg"><section id="block-1183271" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183271" class="search-form-container card clearfix text-center ">
    <form id="site-search-1183271" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183271-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183271-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183271-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183271').submit();
        return false;
    });

    $('#site-search-1183271').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183271 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183271 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183271-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/subscriptions.html" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiCirc/SelectOption.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-map"  href="/site/" >
                    <span class="nav-label">Site Map</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183284" class="tncms-block"><div id="user-controls-1183284" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1183284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1183284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183284"><input type="hidden" name="referer_url" value="https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183273" class="tncms-block"><div class="follow-links-1183273 pull-right">
    
    <section id="block-1183273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["http://facebook.com/lodinews/","http://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1183250" class="tncms-block"><section id="block-1183250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182828" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lodinews.com",
  secureDomain: "www.lodinews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183249" class="tncms-block"><section id="block-1183249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183294" class="tncms-block"><div id="weather-1183294" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95240"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1183294 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lodi, CA
                                
                                 <small>(95240)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain likely. High near 60F. Winds WSW at 10 to 20 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 51F. Winds SW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 16, 2019 @ 12:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=95240"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1183270" class="tncms-block"><ul id="site-search-1183270-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1183270" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1183270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183270-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1183270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183270').submit();
        return false;
    });

    $('#site-search-1183270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-news-archives"  href="/google_news_archives" >
                    <span class="nav-label">Historical News Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_sections/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discover"  href="/special_sections/discover/" >
                    <span class="nav-label">Discover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentinel-silver-guide"  href="/special_sections/eeditions/sentinel_silver" >
                    <span class="nav-label">Sentinel Silver Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-guide"  href="/special_sections/eeditions/medical_directory" >
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-leisure"  href="/special_sections/life_and_leisure/" >
                    <span class="nav-label">Life & Leisure</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-logbook"  href="/news/logbook/" >
                    <span class="nav-label">Logbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lodi-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lodi_living/" >
                    <span class="nav-label">Lodi Living</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lodi_living/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lodi_living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/lodi_living/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/lodinews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-funeral-notices"  href="/obituaries/" >
                    <span class="nav-label">Funeral Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-central-valley-real-estate-guide"  href="/real_estate/" >
                    <span class="nav-label">Central Valley Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/classifieds/print_ads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/car/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-network"  href="http://lodinewssentinel.thejobnetwork.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Network</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-discover-guide"  href="/special_sections/discover/" >
                    <span class="nav-label">Discover Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentinel-senior"  href="/special_sections/sentinel_silver/" >
                    <span class="nav-label">Sentinel Senior</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-guide"  href="/special_sections/medical/" >
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monthly-sections"  href="/special_sections/monthly/" >
                    <span class="nav-label">Monthly Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-card-directory"  href="/special_sections/business_card_directory/" >
                    <span class="nav-label">Business Card Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-leisure-magazine"  href="/special_sections/life_and_leisure/" >
                    <span class="nav-label">Life & Leisure Magazine</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-showtime"  href="https://www.ifoldsflip.com/i/1015709-august-16-2018/0?m4="  target="_blank" rel="noopener">
                    <span class="nav-label">Showtime</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' 'sms: a3376efe-77a5-11e9-a183-bfc81d1d5ce0editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182826" class="tncms-block padding-top hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182830" class="tncms-block padding-top hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182832" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" class="carousel-inner">
                        <div  class="item photo-37822b66-7789-11e9-bd45-d70ca92bfd56 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=1200%2C820"
                    
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1742"
                    height="1190"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=1200%2C820" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi Chamber of Commerce Presdient and CEO Pat Patrick and The Pappas family: (l-r:) Stephanos,16, Andreas, 17, Elliana, 19, Georgiana, 6, and Jennifer and Andy Pappas break ground during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_37822b66-7789-11e9-bd45-d70ca92bfd56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_37822b66-7789-11e9-bd45-d70ca92bfd56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":37822b66-7789-11e9-bd45-d70ca92bfd56}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_37822b66-7789-11e9-bd45-d70ca92bfd56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_37822b66-7789-11e9-bd45-d70ca92bfd56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":37822b66-7789-11e9-bd45-d70ca92bfd56}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/37822b66-7789-11e9-bd45-d70ca92bfd56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":37822b66-7789-11e9-bd45-d70ca92bfd56}' 'sms: 37822b66-7789-11e9-bd45-d70ca92bfd56editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_37822b66-7789-11e9-bd45-d70ca92bfd56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":37822b66-7789-11e9-bd45-d70ca92bfd56}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_37822b66-7789-11e9-bd45-d70ca92bfd56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":37822b66-7789-11e9-bd45-d70ca92bfd56}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-37822b66-7789-11e9-bd45-d70ca92bfd56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37822b66-7789-11e9-bd45-d70ca92bfd56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="37822b66-7789-11e9-bd45-d70ca92bfd56" class="save-list-37822b66-7789-11e9-bd45-d70ca92bfd56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37822b66-7789-11e9-bd45-d70ca92bfd56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-484c6ca4-7789-11e9-8b5e-33f356a392bd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/84/484c6ca4-7789-11e9-8b5e-33f356a392bd/5cdcd687da7b1.image.jpg"
                    
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1174"
                    height="1764"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/84/484c6ca4-7789-11e9-8b5e-33f356a392bd/5cdcd687da7b1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andy Pappas and daughter Georgiana, 6, (middle) hold a shovel as daughter Elliana, 19, and wife Jennifer Pappas, look on, during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_484c6ca4-7789-11e9-8b5e-33f356a392bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_484c6ca4-7789-11e9-8b5e-33f356a392bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":484c6ca4-7789-11e9-8b5e-33f356a392bd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_484c6ca4-7789-11e9-8b5e-33f356a392bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_484c6ca4-7789-11e9-8b5e-33f356a392bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":484c6ca4-7789-11e9-8b5e-33f356a392bd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/484c6ca4-7789-11e9-8b5e-33f356a392bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":484c6ca4-7789-11e9-8b5e-33f356a392bd}' 'sms: 484c6ca4-7789-11e9-8b5e-33f356a392bdeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_484c6ca4-7789-11e9-8b5e-33f356a392bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":484c6ca4-7789-11e9-8b5e-33f356a392bd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_484c6ca4-7789-11e9-8b5e-33f356a392bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":484c6ca4-7789-11e9-8b5e-33f356a392bd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-484c6ca4-7789-11e9-8b5e-33f356a392bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="484c6ca4-7789-11e9-8b5e-33f356a392bd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="484c6ca4-7789-11e9-8b5e-33f356a392bd" class="save-list-484c6ca4-7789-11e9-8b5e-33f356a392bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="484c6ca4-7789-11e9-8b5e-33f356a392bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-5956650e-7789-11e9-9fff-7f383d962967 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1666"
                    height="1245"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/95/5956650e-7789-11e9-9fff-7f383d962967/5cdcd6a472d92.image.jpg?resize=1200%2C897" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Pappas family: (l-r:) Stephanos,16, Andreas, 17, Elliana, 19, Georgiana, 6, and Andy and Jennifer Pappas pose for a photo during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlos Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlos Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_5956650e-7789-11e9-9fff-7f383d962967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5956650e-7789-11e9-9fff-7f383d962967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5956650e-7789-11e9-9fff-7f383d962967}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_5956650e-7789-11e9-9fff-7f383d962967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5956650e-7789-11e9-9fff-7f383d962967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5956650e-7789-11e9-9fff-7f383d962967}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/5956650e-7789-11e9-9fff-7f383d962967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5956650e-7789-11e9-9fff-7f383d962967}' 'sms: 5956650e-7789-11e9-9fff-7f383d962967editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_5956650e-7789-11e9-9fff-7f383d962967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5956650e-7789-11e9-9fff-7f383d962967}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5956650e-7789-11e9-9fff-7f383d962967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5956650e-7789-11e9-9fff-7f383d962967}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5956650e-7789-11e9-9fff-7f383d962967-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5956650e-7789-11e9-9fff-7f383d962967" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5956650e-7789-11e9-9fff-7f383d962967" class="save-list-5956650e-7789-11e9-9fff-7f383d962967-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5956650e-7789-11e9-9fff-7f383d962967" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-6a421f66-7789-11e9-ad77-1be65d026627 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1167"
                    height="1776"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/6/a4/6a421f66-7789-11e9-ad77-1be65d026627/5cdcd6c0d1c72.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Georgiana Pappas, 6, digs up dirt during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_6a421f66-7789-11e9-ad77-1be65d026627.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6a421f66-7789-11e9-ad77-1be65d026627.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a421f66-7789-11e9-ad77-1be65d026627}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_6a421f66-7789-11e9-ad77-1be65d026627.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6a421f66-7789-11e9-ad77-1be65d026627.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a421f66-7789-11e9-ad77-1be65d026627}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/6a421f66-7789-11e9-ad77-1be65d026627" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6a421f66-7789-11e9-ad77-1be65d026627}' 'sms: 6a421f66-7789-11e9-ad77-1be65d026627editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_6a421f66-7789-11e9-ad77-1be65d026627.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a421f66-7789-11e9-ad77-1be65d026627}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6a421f66-7789-11e9-ad77-1be65d026627.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a421f66-7789-11e9-ad77-1be65d026627}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a421f66-7789-11e9-ad77-1be65d026627-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a421f66-7789-11e9-ad77-1be65d026627" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6a421f66-7789-11e9-ad77-1be65d026627" class="save-list-6a421f66-7789-11e9-ad77-1be65d026627-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a421f66-7789-11e9-ad77-1be65d026627" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-7edf9232-7789-11e9-bc3e-6b8600369922 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/ed/7edf9232-7789-11e9-bc3e-6b8600369922/5cdcd6e36d448.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_7edf9232-7789-11e9-bc3e-6b8600369922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7edf9232-7789-11e9-bc3e-6b8600369922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7edf9232-7789-11e9-bc3e-6b8600369922}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_7edf9232-7789-11e9-bc3e-6b8600369922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7edf9232-7789-11e9-bc3e-6b8600369922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7edf9232-7789-11e9-bc3e-6b8600369922}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/7edf9232-7789-11e9-bc3e-6b8600369922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7edf9232-7789-11e9-bc3e-6b8600369922}' 'sms: 7edf9232-7789-11e9-bc3e-6b8600369922editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_7edf9232-7789-11e9-bc3e-6b8600369922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7edf9232-7789-11e9-bc3e-6b8600369922}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7edf9232-7789-11e9-bc3e-6b8600369922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7edf9232-7789-11e9-bc3e-6b8600369922}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7edf9232-7789-11e9-bc3e-6b8600369922-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7edf9232-7789-11e9-bc3e-6b8600369922" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7edf9232-7789-11e9-bc3e-6b8600369922" class="save-list-7edf9232-7789-11e9-bc3e-6b8600369922-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7edf9232-7789-11e9-bc3e-6b8600369922" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8f0bc5a4-7789-11e9-a30e-f39a1349a94a hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1707"
                    height="1214"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/f0/8f0bc5a4-7789-11e9-a30e-f39a1349a94a/5cdcd6fe8d982.image.jpg?resize=1200%2C853" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andy Pappas, right, shows sons Andreas, 17, and Stephanos, 16, the plans for the new restaurant during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_8f0bc5a4-7789-11e9-a30e-f39a1349a94a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_8f0bc5a4-7789-11e9-a30e-f39a1349a94a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8f0bc5a4-7789-11e9-a30e-f39a1349a94a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_8f0bc5a4-7789-11e9-a30e-f39a1349a94a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_8f0bc5a4-7789-11e9-a30e-f39a1349a94a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8f0bc5a4-7789-11e9-a30e-f39a1349a94a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/8f0bc5a4-7789-11e9-a30e-f39a1349a94a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8f0bc5a4-7789-11e9-a30e-f39a1349a94a}' 'sms: 8f0bc5a4-7789-11e9-a30e-f39a1349a94aeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_8f0bc5a4-7789-11e9-a30e-f39a1349a94a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8f0bc5a4-7789-11e9-a30e-f39a1349a94a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_8f0bc5a4-7789-11e9-a30e-f39a1349a94a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8f0bc5a4-7789-11e9-a30e-f39a1349a94a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f0bc5a4-7789-11e9-a30e-f39a1349a94a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f0bc5a4-7789-11e9-a30e-f39a1349a94a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8f0bc5a4-7789-11e9-a30e-f39a1349a94a" class="save-list-8f0bc5a4-7789-11e9-a30e-f39a1349a94a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f0bc5a4-7789-11e9-a30e-f39a1349a94a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-a099e152-7789-11e9-844b-b3ce60cfbd18 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1806"
                    height="1148"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/09/a099e152-7789-11e9-844b-b3ce60cfbd18/5cdcd71c078ed.image.jpg?resize=1200%2C763" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andy Pappas gets a hug from friend Rosemary Siliverdis as her husband John looks on, during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_a099e152-7789-11e9-844b-b3ce60cfbd18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_a099e152-7789-11e9-844b-b3ce60cfbd18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a099e152-7789-11e9-844b-b3ce60cfbd18}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_a099e152-7789-11e9-844b-b3ce60cfbd18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_a099e152-7789-11e9-844b-b3ce60cfbd18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a099e152-7789-11e9-844b-b3ce60cfbd18}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/a099e152-7789-11e9-844b-b3ce60cfbd18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a099e152-7789-11e9-844b-b3ce60cfbd18}' 'sms: a099e152-7789-11e9-844b-b3ce60cfbd18editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_a099e152-7789-11e9-844b-b3ce60cfbd18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a099e152-7789-11e9-844b-b3ce60cfbd18}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_a099e152-7789-11e9-844b-b3ce60cfbd18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a099e152-7789-11e9-844b-b3ce60cfbd18}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a099e152-7789-11e9-844b-b3ce60cfbd18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a099e152-7789-11e9-844b-b3ce60cfbd18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a099e152-7789-11e9-844b-b3ce60cfbd18" class="save-list-a099e152-7789-11e9-844b-b3ce60cfbd18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a099e152-7789-11e9-844b-b3ce60cfbd18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-aee91a2a-7789-11e9-81bb-fbe425e3b78d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/ee/aee91a2a-7789-11e9-81bb-fbe425e3b78d/5cdcd73409939.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_aee91a2a-7789-11e9-81bb-fbe425e3b78d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_aee91a2a-7789-11e9-81bb-fbe425e3b78d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aee91a2a-7789-11e9-81bb-fbe425e3b78d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_aee91a2a-7789-11e9-81bb-fbe425e3b78d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_aee91a2a-7789-11e9-81bb-fbe425e3b78d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aee91a2a-7789-11e9-81bb-fbe425e3b78d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/aee91a2a-7789-11e9-81bb-fbe425e3b78d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aee91a2a-7789-11e9-81bb-fbe425e3b78d}' 'sms: aee91a2a-7789-11e9-81bb-fbe425e3b78deditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_aee91a2a-7789-11e9-81bb-fbe425e3b78d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aee91a2a-7789-11e9-81bb-fbe425e3b78d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_aee91a2a-7789-11e9-81bb-fbe425e3b78d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aee91a2a-7789-11e9-81bb-fbe425e3b78d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aee91a2a-7789-11e9-81bb-fbe425e3b78d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aee91a2a-7789-11e9-81bb-fbe425e3b78d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="aee91a2a-7789-11e9-81bb-fbe425e3b78d" class="save-list-aee91a2a-7789-11e9-81bb-fbe425e3b78d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aee91a2a-7789-11e9-81bb-fbe425e3b78d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bd6c75d8-7789-11e9-9039-e74bc9321c3b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/b/d6/bd6c75d8-7789-11e9-9039-e74bc9321c3b/5cdcd74c5eab1.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target=".caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Puppy Chase, 7 months, attends the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_bd6c75d8-7789-11e9-9039-e74bc9321c3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_bd6c75d8-7789-11e9-9039-e74bc9321c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd6c75d8-7789-11e9-9039-e74bc9321c3b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fimage_bd6c75d8-7789-11e9-9039-e74bc9321c3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_bd6c75d8-7789-11e9-9039-e74bc9321c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd6c75d8-7789-11e9-9039-e74bc9321c3b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/bd6c75d8-7789-11e9-9039-e74bc9321c3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bd6c75d8-7789-11e9-9039-e74bc9321c3b}' 'sms: bd6c75d8-7789-11e9-9039-e74bc9321c3beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_bd6c75d8-7789-11e9-9039-e74bc9321c3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd6c75d8-7789-11e9-9039-e74bc9321c3b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_bd6c75d8-7789-11e9-9039-e74bc9321c3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd6c75d8-7789-11e9-9039-e74bc9321c3b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd6c75d8-7789-11e9-9039-e74bc9321c3b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd6c75d8-7789-11e9-9039-e74bc9321c3b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bd6c75d8-7789-11e9-9039-e74bc9321c3b" class="save-list-bd6c75d8-7789-11e9-9039-e74bc9321c3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd6c75d8-7789-11e9-9039-e74bc9321c3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/lodinews.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/news\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="asset article-default"  data-url="https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=922%2C630">
            <meta itemprop="width" content="922">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lodinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html" />
    <style>
                .asset-paging .direction {
                    color: #547c9d;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="asset-paging">
                <div id="paging-prev-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="paging-link prev offset"></div>
                <div id="paging-next-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New restaurant breaks ground in Downtown Lodi
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By John Bays/News-Sentinel Staff Writer</span></li>
        
        
            <li>
        <time datetime="2019-05-16T10:00:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-16T10:00:00-07:00">
    <meta itemprop="datePublished" content="2019-05-16T10:00:00-07:00">
    <meta itemprop="dateModified" content="2019-05-16T10:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' 'sms: a3376efe-77a5-11e9-a183-bfc81d1d5ce0editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="carousel-inner">
                        <div  class="item photo-37822b66-7789-11e9-bd45-d70ca92bfd56 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-37822b66-7789-11e9-bd45-d70ca92bfd56" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1742">
            <meta itemprop="height" content="1190">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=1200%2C820">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=1200%2C820">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=1200%2C820"
                    
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1742"
                    height="1190"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/3/78/37822b66-7789-11e9-bd45-d70ca92bfd56/5cdcd66baeaf3.image.jpg?resize=1200%2C820" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lodi Chamber of Commerce Presdient and CEO Pat Patrick and The Pappas family: (l-r:) Stephanos,16, Andreas, 17, Elliana, 19, Georgiana, 6, and Jennifer and Andy Pappas break ground during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-484c6ca4-7789-11e9-8b5e-33f356a392bd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-484c6ca4-7789-11e9-8b5e-33f356a392bd" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1764">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/84/484c6ca4-7789-11e9-8b5e-33f356a392bd/5cdcd687da7b1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/84/484c6ca4-7789-11e9-8b5e-33f356a392bd/5cdcd687da7b1.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/84/484c6ca4-7789-11e9-8b5e-33f356a392bd/5cdcd687da7b1.image.jpg"
                    
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1174"
                    height="1764"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/4/84/484c6ca4-7789-11e9-8b5e-33f356a392bd/5cdcd687da7b1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andy Pappas and daughter Georgiana, 6, (middle) hold a shovel as daughter Elliana, 19, and wife Jennifer Pappas, look on, during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-5956650e-7789-11e9-9fff-7f383d962967 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-5956650e-7789-11e9-9fff-7f383d962967" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1666">
            <meta itemprop="height" content="1245">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/95/5956650e-7789-11e9-9fff-7f383d962967/5cdcd6a472d92.image.jpg?resize=1200%2C897">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/95/5956650e-7789-11e9-9fff-7f383d962967/5cdcd6a472d92.image.jpg?resize=1200%2C897">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1666"
                    height="1245"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/95/5956650e-7789-11e9-9fff-7f383d962967/5cdcd6a472d92.image.jpg?resize=1200%2C897" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Pappas family: (l-r:) Stephanos,16, Andreas, 17, Elliana, 19, Georgiana, 6, and Andy and Jennifer Pappas pose for a photo during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlos Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlos Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-6a421f66-7789-11e9-ad77-1be65d026627 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6a421f66-7789-11e9-ad77-1be65d026627" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1167">
            <meta itemprop="height" content="1776">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/6/a4/6a421f66-7789-11e9-ad77-1be65d026627/5cdcd6c0d1c72.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/6/a4/6a421f66-7789-11e9-ad77-1be65d026627/5cdcd6c0d1c72.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1167"
                    height="1776"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/6/a4/6a421f66-7789-11e9-ad77-1be65d026627/5cdcd6c0d1c72.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Georgiana Pappas, 6, digs up dirt during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-7edf9232-7789-11e9-bc3e-6b8600369922 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-7edf9232-7789-11e9-bc3e-6b8600369922" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/ed/7edf9232-7789-11e9-bc3e-6b8600369922/5cdcd6e36d448.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/ed/7edf9232-7789-11e9-bc3e-6b8600369922/5cdcd6e36d448.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/ed/7edf9232-7789-11e9-bc3e-6b8600369922/5cdcd6e36d448.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8f0bc5a4-7789-11e9-a30e-f39a1349a94a hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-8f0bc5a4-7789-11e9-a30e-f39a1349a94a" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1707">
            <meta itemprop="height" content="1214">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/f0/8f0bc5a4-7789-11e9-a30e-f39a1349a94a/5cdcd6fe8d982.image.jpg?resize=1200%2C853">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/f0/8f0bc5a4-7789-11e9-a30e-f39a1349a94a/5cdcd6fe8d982.image.jpg?resize=1200%2C853">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1707"
                    height="1214"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/f0/8f0bc5a4-7789-11e9-a30e-f39a1349a94a/5cdcd6fe8d982.image.jpg?resize=1200%2C853" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andy Pappas, right, shows sons Andreas, 17, and Stephanos, 16, the plans for the new restaurant during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-a099e152-7789-11e9-844b-b3ce60cfbd18 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-a099e152-7789-11e9-844b-b3ce60cfbd18" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1806">
            <meta itemprop="height" content="1148">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/09/a099e152-7789-11e9-844b-b3ce60cfbd18/5cdcd71c078ed.image.jpg?resize=1200%2C763">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/09/a099e152-7789-11e9-844b-b3ce60cfbd18/5cdcd71c078ed.image.jpg?resize=1200%2C763">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1806"
                    height="1148"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/09/a099e152-7789-11e9-844b-b3ce60cfbd18/5cdcd71c078ed.image.jpg?resize=1200%2C763" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Andy Pappas gets a hug from friend Rosemary Siliverdis as her husband John looks on, during the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-aee91a2a-7789-11e9-81bb-fbe425e3b78d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-aee91a2a-7789-11e9-81bb-fbe425e3b78d" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/ee/aee91a2a-7789-11e9-81bb-fbe425e3b78d/5cdcd73409939.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/ee/aee91a2a-7789-11e9-81bb-fbe425e3b78d/5cdcd73409939.image.jpg?resize=1200%2C798">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/ee/aee91a2a-7789-11e9-81bb-fbe425e3b78d/5cdcd73409939.image.jpg?resize=1200%2C798" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bd6c75d8-7789-11e9-9039-e74bc9321c3b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New restaurant breaks ground in Downtown Lodi","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html","uuid":"a3376efe-77a5-11e9-a183-bfc81d1d5ce0","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-bd6c75d8-7789-11e9-9039-e74bc9321c3b" data-instance="#gallery-items-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-photo-modal" data-target="#photo-carousel-a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/b/d6/bd6c75d8-7789-11e9-9039-e74bc9321c3b/5cdcd74c5eab1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/b/d6/bd6c75d8-7789-11e9-9039-e74bc9321c3b/5cdcd74c5eab1.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New restaurant breaks ground in Downtown Lodi"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/b/d6/bd6c75d8-7789-11e9-9039-e74bc9321c3b/5cdcd74c5eab1.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a3376efe-77a5-11e9-a183-bfc81d1d5ce0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Puppy Chase, 7 months, attends the groundbreaking ceremony for the new Lodi Papa’s Plaza on Wednesday, May 15. Andy &amp; Jennifer Pappas, owners of Papapavlo's Bistro &amp; Bar in Lincoln Center in Stockton, will be opening their Papapavlo's Bistro &amp; Bar Lodi location at the corner of Lockeford and School St. Papa’s Plaza will also include Maddog and Pepper Bakery Café, a Corner Scone Company, and Bay Equity Home Loans.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bea Ahbeck/News-Sentinel</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/lodinews.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/news\",\"refresh\":false}\' style=\"display:none;\"></div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' 'sms: a3376efe-77a5-11e9-a183-bfc81d1d5ce0editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' 'sms: a3376efe-77a5-11e9-a183-bfc81d1d5ce0editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The rain took a break on Wednesday afternoon, allowing wineries and breweries from around Lodi to set up tables underneath tents on the corner of North School and West Lockeford streets to celebrate as a new restaurant broke ground in town: the Stockton-based Papapavlo’s.</p></div><div class="subscriber-preview"><p>“It’s an incredible feeling, from the almost-four-year challenge of getting this project from conception to completion,” said owner Andy Pappas.</p></div><div class="subscriber-only"><p>Pappas expects the restaurant to open early next year, offering a menu of American and Italian cuisine along with a cafe and bakery on the outdoor patio terrace — “Everything that appeals to everybody,” he said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The terrace will feature park benches, trees and an outdoor fire pit, Pappas said. In the coming years he hopes to expand the restaurant to include banquet rooms.</p></div><div class="subscriber-only"><p>“We’re going to try to do something pretty exclusive with our own private parking lot,” Pappas said.</p></div><div class="subscriber-only"><p>The property — known as Papa’s Plaza — will also be home to a few other businesses</p></div><div class="subscriber-only"><p>As guests mingled and talked over appetizers and beverages, Pat Patrick, president and CEO of the Lodi District Chamber of Commerce, called for everyone’s attention to begin the groundbreaking ceremony.</p></div><div class="subscriber-only"><p>“Let me be the first — and I feel honored to do this — to welcome you to Papa’s Plaza,” he said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Beaming with pride, Patrick spoke about how the restaurant will bring new jobs to the city and revitalize Downtown Lodi.</p></div><div class="subscriber-only"><p>“I just want to say ‘thank you’ for coming to Lodi,” he said.</p></div><div class="subscriber-only"><p>After thanking everyone for attending, Pappas and his family took shovels — spray-painted gold — and officially broke ground on their new restaurant.</p></div><div class="subscriber-only"><p>“We hope to make everybody proud,” Pappas said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&via=lodinews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' 'sms: a3376efe-77a5-11e9-a183-bfc81d1d5ce0editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20New%20restaurant%20breaks%20ground%20in%20Downtown%20Lodi&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3376efe-77a5-11e9-a183-bfc81d1d5ce0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" class="save-list-a3376efe-77a5-11e9-a183-bfc81d1d5ce0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3376efe-77a5-11e9-a183-bfc81d1d5ce0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22restaurant%22#tncms-source=keyword" class="tag-restaurant label label-default" data-tncms-track-dmp='search: restaurant'>Restaurant</a>
            </li> <li>
                <a href="/search/?k=%22andy%20pappas%22#tncms-source=keyword" class="tag-andy-pappas label label-default" data-tncms-track-dmp='search: andy-pappas'>Andy Pappas</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22pat%20patrick%22#tncms-source=keyword" class="tag-pat-patrick label label-default" data-tncms-track-dmp='search: pat-patrick'>Pat Patrick</a>
            </li> <li>
                <a href="/search/?k=%22lodi%22#tncms-source=keyword" class="tag-lodi label label-default" data-tncms-track-dmp='search: lodi'>Lodi</a>
            </li> <li>
                <a href="/search/?k=%22break%20ground%22#tncms-source=keyword" class="tag-break-ground label label-default" data-tncms-track-dmp='search: break-ground'>Break Ground</a>
            </li> <li>
                <a href="/search/?k=%22shovel%22#tncms-source=keyword" class="tag-shovel label label-default" data-tncms-track-dmp='search: shovel'>Shovel</a>
            </li> <li>
                <a href="/search/?k=%22terrace%22#tncms-source=keyword" class="tag-terrace label label-default" data-tncms-track-dmp='search: terrace'>Terrace</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1648218" class="tncms-block"><section id="block-1648218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648218 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1648218" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1648218" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'lodinews';
                        var disqus_identifier = 'a3376efe-77a5-11e9-a183-bfc81d1d5ce0';
                        var disqus_title = 'New restaurant breaks ground in Downtown Lodi';
                        var disqus_url = 'https://www.lodinews.com/news/article_a3376efe-77a5-11e9-a183-bfc81d1d5ce0.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1182825" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182829" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183265" class="tncms-block"><section id="block-1183265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_1b031ec4-73b9-11e9-b7c5-73a0900d3b6e.html">Briefs: Lodi police arrest three on weapons, gang charges</a></li><li><a href="/news/article_f61410e0-7229-11e9-8cf8-d3c7a4a0d047.html">Lodi police arrest prostitution suspect</a></li><li><a href="/news/article_f66984b2-7161-11e9-a163-5314eb238a8e.html">Lodi’s Phillips Farms matriarch dies at 93</a></li><li><a href="/business/article_94a0e25c-7229-11e9-8a89-cb6948be1ce3.html">Lodi native turns homework into fitness clothing brand</a></li><li><a href="/news/article_d23a4ff0-7615-11e9-9b2c-db04be6964c6.html">Burglary suspect arrested in Lodi by sheriff’s office</a></li><li><a href="/news/article_c1db957e-73b8-11e9-9a60-9bea64a19a77.html">Lodi officers to attend Police Week in Washington</a></li><li><a href="/news/article_3e0a0b52-72f2-11e9-91f2-0b839f5a2390.html">Lodi Fire Station One to get major kitchen upgrade</a></li><li><a href="/news/article_edbe1f40-72f0-11e9-8689-6fc902e670a4.html">Realty company spruces up Lodi recovery home</a></li><li><a href="/online_features/lawn_and_garden/article_130d0e54-d896-5c93-b24b-e482d65ef8f9.html">5 Books to Inspire Green Thumbs</a></li><li><a href="/news/article_fb710166-6b11-11e9-bdd4-773654bd104e.html">Lodian faces 20 felony counts of sex offenses with minors</a></li></ul></div>
        
        
            <div id="images-1183265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_7b646a7a-6e0a-11e9-9c8d-b3540c448823.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="05_03_19_CINCO_DE_MAYO_10.JPG"
                        class="img-responsive lazyload full"
                        width="1251"
                        height="1251"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/b6/7b646a7a-6e0a-11e9-9c8d-b3540c448823/5ccce8530c147.image.jpg?crop=1251%2C1251%2C0%2C202&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_ea48f4b8-665f-11e9-b8d2-2b98f87e97c9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Student story creates stir: Journalism teacher pursues legal action against LUSD"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/a4/ea48f4b8-665f-11e9-b8d2-2b98f87e97c9/5cc00baf05f0e.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_c55047b6-6d70-11e9-a8bc-77606e9e9dba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Luu’s brings Japanese flavors to Lodi"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/c/55/c55047b6-6d70-11e9-a8bc-77606e9e9dba/5ccbe6708dcd6.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_2681608e-6b13-11e9-b6e2-bf1c8a0abaea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lodi mom fights for life-saving legislation"
                        class="img-responsive lazyload full"
                        width="1239"
                        height="1239"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/68/2681608e-6b13-11e9-b6e2-bf1c8a0abaea/5cc7ee60980d4.image.jpg?crop=1239%2C1239%2C0%2C215&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a1c7f0f2-73b8-11e9-af77-231b717a4800.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mokelumne Current: 6 years of watershed moments"
                        class="img-responsive lazyload full"
                        width="1051"
                        height="1051"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/1c/a1c7f0f2-73b8-11e9-af77-231b717a4800/5cd66ffba9c9a.image.jpg?crop=1051%2C1051%2C0%2C460&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_bd79ced4-7146-11e9-8993-233e642bdeb8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="High school baseball: Red-hot Flames roast Tigers"
                        class="img-responsive lazyload full"
                        width="1309"
                        height="1309"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/b/d7/bd79ced4-7146-11e9-8993-233e642bdeb8/5cd255e9349f6.image.jpg?crop=1309%2C1309%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_b824f0b6-67f1-11e9-9fa2-0b4546acd41d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Boat trip gone wrong: Lodi minister survives near-death experience"
                        class="img-responsive lazyload full"
                        width="1188"
                        height="1188"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/b/82/b824f0b6-67f1-11e9-9fa2-0b4546acd41d/5cc2adcc8fcf2.image.jpg?crop=1188%2C1188%2C0%2C278&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1183265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183112" class="tncms-block"><section id="block-1183112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183112 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll_6f3f12c2-6784-11e9-bd85-e3bd98d6e540.html" class="tnt-asset-link">
        

        
            Do you drink water out of your tap?</a></h4>
            <div id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-your-vote"></span>
                </div>
                <div id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-results" class="tnt-poll-results hide"></div>
                <div id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-container">
                    <form id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-form" class="tnt-poll-form" role="form" method="post" action="/news/poll_6f3f12c2-6784-11e9-bd85-e3bd98d6e540.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, and I don't even use a filter" value="C86BAF08-9B40-0001-C8A613D8680C16F3"> Yes, and I don't even use a filter
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but it must be filtered" value="C86BAF0F-3DB0-0001-751CDC001B702000"> Yes, but it must be filtered
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Never, not going to chance it" value="C86BAF14-B330-0001-BA287AC012901E02"> Never, not going to chance it
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-back-vote" class="padding-top hide">
                <button id="poll-6f3f12c2-6784-11e9-bd85-e3bd98d6e540-1183112-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1182827" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183039" class="tncms-block"><section id="block-1183039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183039 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a1bcbac0-75d9-11e9-ad44-308d99b2d38b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">17</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1bcbac0-75d9-11e9-ad44-308d99b2d38b.html" class="tnt-asset-link">
        

        
            Bike to Beer</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-05-17T17:00:00-07:00">
            Fri, May 17, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3deed5ce-5760-11e9-a29f-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_3deed5ce-5760-11e9-a29f-308d99b2945c.html" class="tnt-asset-link">
        

        
            Linden Cherry Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-05-18T10:00:00-07:00">
            Sat, May 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7f3fb61a-5030-11e9-8ab4-308d99b28dac" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_7f3fb61a-5030-11e9-8ab4-308d99b28dac.html" class="tnt-asset-link">
        

        
            Locke Asian Pacific Spring Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-05-18T11:00:00-07:00">
            Sat, May 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ce99ca7a-5a62-11e9-9e29-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_ce99ca7a-5a62-11e9-9e29-308d99b28df7.html" class="tnt-asset-link">
        

        
            2nd Annual Dinner & Dance</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-05-18T16:30:00-07:00">
            Sat, May 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1b1e5cb4-6074-11e9-b980-a7467fce84c0" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_1b1e5cb4-6074-11e9-b980-a7467fce84c0.html" class="tnt-asset-link">
        

        
            James Garner's Tribute to Johnny Cash</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-05-18T20:00:00-07:00">
            Sat, May 18, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1183243" class="tncms-block"><section id="block-1183243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183243 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive breaking news alerts? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Updates</h4>
                            
                                <p>Would you like to receive our daily sports headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.lodinews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1650719" class="tncms-block">
<div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1650673" class="tncms-block"><section id="block-1650673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1650673 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
                
                Lodi News-Sentinel E-edition
                
                    </a>
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1650673 text-muted">
        <p>Want to check out the digital edition of Lodi News-Sentinel? </p>
    </div>
</div><article class="card promo media"><figure class="pull-left"><a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=200%2C378 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=300%2C567 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Lodi News-Sentinel E-edition"></a></figure><div class="media-body"><h3 class="media-heading">Check out our latest E-Edition</h3><p>Accessible anytime and anywhere on your desktop, tablet and smart phone devices. The Lodi News e-Edition is enhanced with the latest digital tools, including RSS feeds, social networking and much more.</p><a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
                <button type="button" class="btn btn-primary  ">Check out our latest E-edition!</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182833" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182834" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183239" class="tncms-block"><section id="block-1183239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183239 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodi-living"  href="/lodi_living/" >
                    <span class="nav-label">Lodi Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183240" class="tncms-block"><section id="block-1183240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://lodinews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Copyright Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-removal-of-content-request"  href="/site/forms/online_services/removal_of_content" >
                    <span class="nav-label">Removal of Content Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/contact.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiCirc/SelectOption.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183248" class="tncms-block"><section id="block-1183248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1183241" class="tncms-block"><section id="block-1183241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183241 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    125 N. Church St.<br>
    Lodi, CA 95240
    <br>
    
        <strong>Phone:</strong> 209-369-2761<br>
        <strong>Email:</strong> <a href="mailto:webmaster@lodinews.com">webmaster@lodinews.com</a><br>
    
</address></section></div><div id="tncms-block-1183272" class="tncms-block padding-bottom"><div class="follow-links-1183272 default">
    
    <section id="block-1183272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["https://www.facebook.com/Lodinews/","https://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-139316606-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183242"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Lodi News-Sentinel</a>, 125 N. Church St. Lodi, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13855.add('act', dmpData);
	_cc13855.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1183285 = $('#user-controls-1183285 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1183285.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1183285.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1183284 = $('#user-controls-1183284 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1183284.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1183284.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.b8f6188c7602a20c9eb1d8913a385dbf.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d6daa21a25eecb74ad2acb9cd7a42ddb.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>