
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="keywords" content="vendor, mark armstrong, commerce, economics, lodi sandhill crane association, lodi, street faire, schedule, wares" />
<meta name="news_keywords" content="vendor, mark armstrong, commerce, economics, lodi sandhill crane association, lodi, street faire, schedule, wares" />
<meta name="description" content="With California&rsquo;s economy completely reopened, several large annual events that were canceled last year and were up in the air in 2021 are now coming back." />
<meta name="author" content="Wes Bowers/News-Sentinel Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lodi&rsquo;s big events back in business" />
<meta property="og:description" content="With California&rsquo;s economy completely reopened, several large annual events that were canceled last year and were up in the air in 2021 are now coming back." />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="133055320070979" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lodinews" />
<meta name="twitter:image:alt" content="Lodi&rsquo;s big events back in business" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/site.css?_dc=1588179613"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500|PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Wes Bowers\/News-Sentinel Staff Writer","keywords":"['vendor','mark armstrong','commerce','economics','lodi sandhill crane association','lodi','street faire','schedule','wares']","flags":"['featured']","start_hour":"10","presentation":null,"id":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-197696-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "621,622,3066,3065,3867,7596", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/impressions.js?_dc=1625785517.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/traffic.js?_dc=1625729714"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/settings.js?_dc=1621630160"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1625248422"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1625248422"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112","asset_id":"5ebfd836-7ba1-11eb-a6f2-03cea4462985","title":"Are you a high school student or parent of a high school student? We\\'re wondering what high school events people most regret losing out on due to COVID-19.","url":"\/news\/poll_5ebfd836-7ba1-11eb-a6f2-03cea4462985.html","results":"https:\/\/www.lodinews.com\/news\/poll_5ebfd836-7ba1-11eb-a6f2-03cea4462985.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1183243"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lodi’s big events back in business | News | lodinews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lodinews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b57339e4-1526-11e5-a818-273ed1308f0c.png" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lodi’s big events back in business | News | lodinews.com" href="http://www.lodinews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 05/06/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Wes+Bowers%2FNews-Sentinel+Staff+Writer&amp;tncms.asset.keywords=%5B%27vendor%27%2C%27mark+armstrong%27%2C%27commerce%27%2C%27economics%27%2C%27lodi+sandhill+crane+association%27%2C%27lodi%27%2C%27street+faire%27%2C%27schedule%27%2C%27wares%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-197696-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.lodinews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lodinews.com%252Fnews%252Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(621);
                
                bloxServiceIDs.push(622);
                
                bloxServiceIDs.push(3066);
                
                bloxServiceIDs.push(3065);
                
                bloxServiceIDs.push(3867);
                
                bloxServiceIDs.push(7596);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lodinews.com/tncms/admin/editorial-asset/?edit=9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1183285" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1183285" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183285').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183285').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183285"><input type="hidden" name="referer_url" value="https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/google_news_archives/"  class="nav-link tnt-section-historical-news-archive">Historical News Archive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/arrests"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state"  class="nav-link tnt-section-california">California</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/map"  class="nav-link tnt-section-crime-map">Crime Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-election-2014">Election 2014</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/google_news_archives"  class="nav-link tnt-section-historical-news-archives">Historical News Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/logbook/"  class="nav-link tnt-section-logbook">Logbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/nation"  class="nav-link tnt-section-us">U.S.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/milestones/"  class="nav-link tnt-section-anniversaries-births-engagements-weddings">Anniversaries, Births, Engagements & Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.lodinews.com/app/comics/"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/vintage_lodi/"  class="nav-link tnt-section-vintage-lodi">Vintage Lodi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lodi_living/"  class="nav-link tnt-section-lodi-living">Lodi Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lodi_living/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lodi_living/food_and_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lodi_living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lodi_living/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/newsyneighbors/"  class="nav-link tnt-section-newsy-neighbors">Newsy Neighbors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsyneighbors/clubroundup/"  class="nav-link tnt-section-club-roundup">Club Roundup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsyneighbors/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsyneighbors/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/religion/columnists/"  class="nav-link tnt-section-religion-columnists">Religion Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/religion/letters/"  class="nav-link tnt-section-religion-letters">Religion Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-write-a-letter">Write a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columnists/jim_pickens/"  class="nav-link tnt-section-fishing-with-jim">Fishing with Jim</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/print_ads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/carrier/"  class="nav-link tnt-section-newspaper-carrier-application">Newspaper Carrier Application</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21"  target="_blank" rel="noopener" class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.jobjournal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-california-job-journal">California Job Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/car/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1183271" class="tncms-block hidden-md hidden-lg"><section id="block-1183271" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1183271" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1183271" aria-labelledby="site-search-button-1183271" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1183271-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183271-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1183271-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183271').submit();
        return false;
    });

    $('#site-search-1183271').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183271 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183271 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183271-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="https://classadz.vdata.com/LodiNewsSentinel/Circulation/Subscriber/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiNewsSentinel/Circulation/Subscriber"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1183284" class="tncms-block"><div id="user-controls-1183284" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lodinews.com/users/signup/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lodinews.com/users/login/?referer_url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lodinews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1183284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lodinews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lodinews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lodinews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1183284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lodinews.com/users/logout/" id="user-logout-form-1183284"><input type="hidden" name="referer_url" value="https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1183273" class="tncms-block"><div class="follow-links-1183273 pull-right">
    
    <section id="block-1183273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["http://facebook.com/lodinews/","http://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1183250" class="tncms-block"><section id="block-1183250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=640%2C128 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=990%2C198 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg?resize=1035%2C207 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/41c137e6-83bc-11e8-a09a-af770f9bbf99.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1137"
                height="227"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1182828" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lodinews.com",
  secureDomain: "lodinews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather-sponsor","slot":"1","fold":"","width":"120","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1183249" class="tncms-block"><section id="block-1183249" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/87f9b014-8b7b-11e8-a097-8b5e12d00fb9.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="100"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1183294" class="tncms-block"><div id="weather-1183294" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">98&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95240"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1183294" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lodi, CA
                                
                                 <small>(95240)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 63F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 63F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2021 @ 3:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95240"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1183270" class="tncms-block"><ul id="site-search-1183270-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1183270" aria-labelledby="site-search-button-1183270" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1183270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1183270-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1183270" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1183270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1183270').submit();
        return false;
    });

    $('#site-search-1183270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1183270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1183270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1183270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historical-news-archives"  href="https://news.google.com/newspapers?nid=dXBh7-90p_YC"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Historical News Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-company-policies"  href="/site/company_policies.html"  tabindex="0">
                    <span class="nav-label">Company Policies</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-crime"  href="/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-logbook"  href="/news/logbook/"  tabindex="0">
                    <span class="nav-label">Logbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional"  href="/regional/"  tabindex="0">
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stocks"  href="https://lodinews.marketminute.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Stocks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-funeral-notices"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Funeral Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/lodinews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/online_services/obituary_submission/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-valley-real-estate-guide"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Central Valley Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/classifieds/print_ads/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automotive"  href="/classifieds/vehicle/car/"  tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-network"  href="http://lodinewssentinel.thejobnetwork.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Network</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/"  tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-card-directory"  href="/special_sections/business_card_directory/"  tabindex="0">
                    <span class="nav-label">Business Card Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-discover-guide"  href="/special_sections/discover/"  tabindex="0">
                    <span class="nav-label">Discover Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-leisure-magazine"  href="/special_sections/life_and_leisure/"  tabindex="0">
                    <span class="nav-label">Life & Leisure Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medical-guide"  href="/special_sections/medical/"  tabindex="0">
                    <span class="nav-label">Medical Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monthly-sections"  href="/special_sections/monthly/"  tabindex="0">
                    <span class="nav-label">Monthly Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/special_sections/readers_choice"  tabindex="0">
                    <span class="nav-label">Reader's Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-guide"  href="/special_sections/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sentinel-silver"  href="/special_sections/sentinel_silver/"  tabindex="0">
                    <span class="nav-label">Sentinel Silver</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-showtime"  href="/eedition/showtime/"  tabindex="0">
                    <span class="nav-label">Showtime</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-send-us-your-news"  href="/site/forms/online_services/submit_news/submit_news_imported-1298060712/"  tabindex="0">
                    <span class="nav-label">Send Us Your News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LODINEWS&amp;publisher_url:lodinews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-snapshots"  href="/site/forms/online_services/snapshots/"  tabindex="0">
                    <span class="nav-label">Snapshots</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-an-error"  href="/site/forms/online_services/report_an_error/"  tabindex="0">
                    <span class="nav-label">Report an Error</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="https://local.lodinews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lodi%E2%80%99s%20big%20events%20back%20in%20business&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%E2%80%99s%20big%20events%20back%20in%20business&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1182826" class="tncms-block padding-top hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182830" class="tncms-block padding-top hidden-xs hidden-sm">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182832" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d583bb1e-ded8-11eb-a31a-5b503c240d99" class="modal fullscreen in modal-image image-default modal-d583bb1e-ded8-11eb-a31a-5b503c240d99" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1035%2C688 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1765%2C1174 2008w"
                    sizes="100vw"
                    
                    width="1765"
                    height="1174"
                    alt="Lodi’s big events back in business"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d583bb1e-ded8-11eb-a31a-5b503c240d99" data-target=".caption-inner-modal-image-d583bb1e-ded8-11eb-a31a-5b503c240d99">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d583bb1e-ded8-11eb-a31a-5b503c240d99 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fimage_d583bb1e-ded8-11eb-a31a-5b503c240d99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_d583bb1e-ded8-11eb-a31a-5b503c240d99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d583bb1e-ded8-11eb-a31a-5b503c240d99"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lodi%E2%80%99s%20big%20events%20back%20in%20business&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fimage_d583bb1e-ded8-11eb-a31a-5b503c240d99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_d583bb1e-ded8-11eb-a31a-5b503c240d99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d583bb1e-ded8-11eb-a31a-5b503c240d99"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lodinews.com/image_d583bb1e-ded8-11eb-a31a-5b503c240d99.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_d583bb1e-ded8-11eb-a31a-5b503c240d99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d583bb1e-ded8-11eb-a31a-5b503c240d99"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/d583bb1e-ded8-11eb-a31a-5b503c240d99" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d583bb1e-ded8-11eb-a31a-5b503c240d99"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%E2%80%99s%20big%20events%20back%20in%20business&body=https%3A%2F%2Fwww.lodinews.com%2Fimage_d583bb1e-ded8-11eb-a31a-5b503c240d99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d583bb1e-ded8-11eb-a31a-5b503c240d99"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_d583bb1e-ded8-11eb-a31a-5b503c240d99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d583bb1e-ded8-11eb-a31a-5b503c240d99"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d583bb1e-ded8-11eb-a31a-5b503c240d99-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d583bb1e-ded8-11eb-a31a-5b503c240d99" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d583bb1e-ded8-11eb-a31a-5b503c240d99" class="save-list-d583bb1e-ded8-11eb-a31a-5b503c240d99-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d583bb1e-ded8-11eb-a31a-5b503c240d99" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d583bb1e-ded8-11eb-a31a-5b503c240d99 img { max-height: 639px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="asset article-default"  data-url="https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With California’s economy completely reopened, several large annual events that were canceled last year and were up in the air in 2021 are now coming back. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lodinews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" />
    <style>
                .asset-paging .direction {
                    color: #547c9d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lodinews.com\/tncms\/search\/mlt\/?origin=9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="asset-paging">
                <div id="paging-prev-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="paging-link prev offset"></div>
                <div id="paging-next-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lodi’s big events back in business
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Grape Festival, Crane Festival, Street Faire set to return in the coming months</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Wes Bowers/News-Sentinel Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-07T10:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-07T10:00:00-07:00" class="tnt-date asset-date text-muted">Jul 7, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-07T10:00:00-07:00">
    <meta itemprop="datePublished" content="2021-07-07T10:00:00-07:00">
    <meta itemprop="dateModified" content="2021-07-07T10:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lodi%E2%80%99s%20big%20events%20back%20in%20business&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%E2%80%99s%20big%20events%20back%20in%20business&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d583bb1e-ded8-11eb-a31a-5b503c240d99" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d583bb1e-ded8-11eb-a31a-5b503c240d99" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1035%2C688 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/d/58/d583bb1e-ded8-11eb-a31a-5b503c240d99/60e5287c24525.image.jpg?resize=1765%2C1174 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1765"
                    height="1174"
                    alt="Lodi’s big events back in business"
                    class="img-responsive full tnt-restrict-img-d583bb1e-ded8-11eb-a31a-5b503c240d99 default" />
            </div><style>
                .tnt-restrict-img-d583bb1e-ded8-11eb-a31a-5b503c240d99 {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lodi%E2%80%99s%20big%20events%20back%20in%20business&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%E2%80%99s%20big%20events%20back%20in%20business&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="save-list-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lodi%E2%80%99s%20big%20events%20back%20in%20business&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%E2%80%99s%20big%20events%20back%20in%20business&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="save-list-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>With California’s economy completely reopened, several large annual events that were canceled last year and were up in the air in 2021 are now coming back.</p></div><div class="subscriber-preview"><p>The Lodi Grape Festival is the first of the annual events to welcome guests for the first time in more than a year on Sept. 16-19.</p></div><div class="subscriber-only"><p>“We’re planning on having a full-blown festival,” Grape Festival Manager Mark Armstrong said. “We’ve been following (the Centers for Disease Control and Prevention) every day, and we feel we’re ready to have the whole festival again. Of course we’ll have hand sanitizer and maybe some signage with recommended guidelines, but we see it as a normal event again.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Armstrong said nearly all the vendor and concession space has been filled, and Butler Amusements, which has provided rides for the event the last several years, is ready to set up as soon as it can.</p></div><div class="subscriber-only"><p>“There have been other fairs that have already happened,” Armstrong said. “And they’ve done really well, and I think it’s because people just want to get out after more than a year.”</p></div><div class="subscriber-only"><p>The only aspect of the fair that will be different this year is the headlining acts on the Michelob Ultra Stage.</p></div><div class="subscriber-only"><p>Blue Collar Men: A Tribute to Styx will take the stage Thursday night, while Thunderstruck: America’s AC/DC performs Saturday night. Saturday night will see the Beatles tribute act The Fab Four perform.</p></div><div class="subscriber-only"><p>Armstrong said as soon as the state reopened on June 15, he reached out to vendors, concessions and entertainment acts. But getting acts like Los Lonely Boys and WAR, both of which performed in 2019, was difficult to do at the last minute, he said.</p></div><div class="subscriber-only"><p>There will be several local acts performing that guests can support, including Lodi Community Band, the Diamond Dancers of Galt, and Funky Tim &amp; the Merlots. There will also be a Lodi Musicians Showcase Thursday evening.</p></div><div class="subscriber-only"><p>“We intend to do this as safely as we can,” Armstrong said. “But people are anxious and excited that we’re doing something again. We’re happy to be back.”</p></div><div class="subscriber-only"><p>Admission will be $10 for guests 13 and older, $6 four youth ages 6-12. Hours will be 4-11 p.m. on Sept. 16, noon to midnight Sept. 17 and 18, and noon to 11 p.m. Sept. 19. Visit www.grape</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><a href="http://festival.com">festival.com</a> for more information.</p></div><div class="subscriber-only"><p>Just a couple weeks later, the Lodi Chamber of Commerce will hold the Lodi Street Faire in downtown. The twice-a-year event featuring antiques and new merchandise was completely canceled in 2020, as was the spring 2021 fair.</p></div><div class="subscriber-only"><p>The Chamber said on its event website that vendor applications and more information will be available in the coming weeks.</p></div><div class="subscriber-only"><p>The event typically takes up 14 blocks on School and Church streets, with more than 500 vendors selling antiques, art and crafts. There are also 25 food vendors offering wares from around the world.</p></div><div class="subscriber-only"><p>One month after the Street Faire, the Lodi Sandhill Crane Festival is scheduled at Hutchins Street Square. The Lodi Sandhill Crane Association is anticipating having an art show and informative presentations in the exhibit hall, but it also has to wait on what the City of Lodi has planned for resuming activities at Hutchins Street Square, Kathy Grant said.</p></div><div class="subscriber-only"><p>In addition, to reduce impact on the limited crane viewing sites, as well as to eliminate crowded buses, LSCA leaders are planning a self-driven wildlife tour schedule that will last over the course of several weeks this fall and winter.</p></div><div class="subscriber-only"><p>Tour registration will begin at 5:30 a.m. Nov. 6, and tours will begin at 6:30 a.m., lasting throughout the day. On Nov. 7, tour registration begins at 5 a.m. and tours start at 5:20 a.m., also lasting through the day.</p></div><div class="subscriber-only"><p>Workshops, presentations, live animal shows, music and children’s activities will begin at 10 a.m. and end at 4 p.m. Nov. 6, and begin at 10:30 a.m. and end at 5:30 p.m. Nov. 7.</p></div><div class="subscriber-only"><p>The art show and exhibit hall, with vendors, displays, food and the Crane-ium will begin at 10 a.m. and end at 4 p.m. Nov. 6, and 10 a.m. to 4 p.m. Nov. 7.</p></div><div class="subscriber-only"><p>Admission to the festival is free. Visit the LSCA&rsquo;s new website at <a href="http://www.lodisandhillcrane.org">www.lodisandhillcrane.org</a> for more information.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lodi%E2%80%99s%20big%20events%20back%20in%20business&via=lodinews&url=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lodinews.com/tncms/asset/editorial/9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLodi%20News-Sentinel%5D%20Lodi%E2%80%99s%20big%20events%20back%20in%20business&body=https%3A%2F%2Fwww.lodinews.com%2Fnews%2Farticle_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" class="save-list-9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vendor%22#tncms-source=keyword" class="tag-vendor label label-default" data-tncms-track-dmp='search: vendor'>Vendor</a>
            </li> <li>
                <a href="/search/?k=%22mark%20armstrong%22#tncms-source=keyword" class="tag-mark-armstrong label label-default" data-tncms-track-dmp='search: mark-armstrong'>Mark Armstrong</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22lodi%20sandhill%20crane%20association%22#tncms-source=keyword" class="tag-lodi-sandhill-crane-association label label-default" data-tncms-track-dmp='search: lodi-sandhill-crane-association'>Lodi Sandhill Crane Association</a>
            </li> <li>
                <a href="/search/?k=%22lodi%22#tncms-source=keyword" class="tag-lodi label label-default" data-tncms-track-dmp='search: lodi'>Lodi</a>
            </li> <li>
                <a href="/search/?k=%22street%20faire%22#tncms-source=keyword" class="tag-street-faire label label-default" data-tncms-track-dmp='search: street-faire'>Street Faire</a>
            </li> <li>
                <a href="/search/?k=%22schedule%22#tncms-source=keyword" class="tag-schedule label label-default" data-tncms-track-dmp='search: schedule'>Schedule</a>
            </li> <li>
                <a href="/search/?k=%22wares%22#tncms-source=keyword" class="tag-wares label label-default" data-tncms-track-dmp='search: wares'>Wares</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1648218" class="tncms-block"><section id="block-1648218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1648218 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1648218" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1648218" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'lodinews';
                        var disqus_identifier = '9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c';
                        var disqus_title = 'Lodi’s big events back in business';
                        var disqus_url = 'https://www.lodinews.com/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1182825" class="tncms-block">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182829" class="tncms-block">
        <div id="blox-ad-position-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1183265" class="tncms-block"><section id="block-1183265" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183265 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1183265" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1183265" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1183265" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1183265" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1183265" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_f4c5440a-dc23-11eb-a6ad-4ff97cec7684.html">15-year-old boy shot to death in Lodi</a></li><li><a href="/news/article_af6f4c5a-dfae-11eb-b209-ef7c29af88e3.html">Teen homicide victim identified</a></li><li><a href="/opinion/article_69bd3626-de15-11eb-95af-374aa2dbe221.html">The Giants may have lost to the A’s, but a pair of Lodi couples were still winners</a></li><li><a href="/news/article_5c51a712-da30-11eb-9d88-ab2510f90f19.html">At 86, owner of Sweet Mel’s Bakery shows no signs of slowing down</a></li><li><a href="/news/article_e7f94182-daf6-11eb-886a-63a9ec8cf0ca.html">Lodi PD’s promotion ceremony has personal touch once again</a></li><li><a href="/news/article_9bda7eb4-dbbf-11eb-add8-df61d9617f71.html">Getting primed for a festive Fourth</a></li><li><a href="/news/article_0a2dbdcc-dbc0-11eb-b942-035253ff5dfa.html">Dozens of employers, five agencies scheduled for Lodi Chamber Job Fair</a></li><li><a href="/news/article_9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c.html">Lodi’s big events back in business</a></li><li><a href="/sports/article_6c515276-da2f-11eb-bea8-e36d16116624.html">Rhoads takes the reins for Tokay High football</a></li><li><a href="/news/article_32068c08-d4a8-11eb-ad87-1f4f825ee285.html">Tracy Williams, a dedicated and tireless public servant, dead at 54</a></li></ul></div>
        
        
            <div id="images-1183265" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_07377702-c99b-11eb-86b3-5b71066e3804.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A resilient Lodi class goes the distance"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/0/73/07377702-c99b-11eb-86b3-5b71066e3804/60c1855c4e3c4.image.jpg?crop=1217%2C1217%2C0%2C242&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2ea7c196-dcf3-11eb-8044-83e0256dc9e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="15-year-old boy shot to death in Lodi"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/2/ea/2ea7c196-dcf3-11eb-8044-83e0256dc9e3/60e1fa7f04910.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How a sharp-eyed ranger found a wondrous prehistoric trove in the foothills east of Lodi"
                            class="img-responsive lazyload full default"
                            width="1132"
                            height="1132"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/9/fd/9fd8b1aa-cb3b-11eb-b40a-f3b57057ce5a/60c4404b07442.image.jpg?crop=1132%2C1132%2C349%2C0&resize=1132%2C1132&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_802928fa-ce31-11eb-9146-e7e19cbacf22.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Discovery: As fossils are revealed in the foothills, so are the mysteries"
                            class="img-responsive lazyload full default"
                            width="1364"
                            height="1364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/8/02/802928fa-ce31-11eb-9146-e7e19cbacf22/60c93824655ae.image.jpg?crop=1364%2C1364%2C77%2C0&resize=1364%2C1364&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e5853914-c99a-11eb-b771-bf8679a31134.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A resilient Lodi class goes the distance"
                            class="img-responsive lazyload full default"
                            width="1338"
                            height="1338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/e/58/e5853914-c99a-11eb-b771-bf8679a31134/60c18523c06b4.image.jpg?crop=1338%2C1338%2C105%2C0&resize=1338%2C1338&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="15-year-old boy shot to death in Lodi"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/7/c5/7c5e7b52-dc24-11eb-a9fa-d3ce57c698a7/60e0a0f46076a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5ce11222-d4a8-11eb-a447-ebf21256e878.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tracy Williams, a dedicated and tireless public servant, dead at 54"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/ce/5ce11222-d4a8-11eb-a447-ebf21256e878/60d41032455eb.image.jpg?crop=500%2C500%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/ce/5ce11222-d4a8-11eb-a447-ebf21256e878/60d41032455eb.image.jpg?crop=500%2C500%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/ce/5ce11222-d4a8-11eb-a447-ebf21256e878/60d41032455eb.image.jpg?crop=500%2C500%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/ce/5ce11222-d4a8-11eb-a447-ebf21256e878/60d41032455eb.image.jpg?crop=500%2C500%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/ce/5ce11222-d4a8-11eb-a447-ebf21256e878/60d41032455eb.image.jpg?crop=500%2C500%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/5/ce/5ce11222-d4a8-11eb-a447-ebf21256e878/60d41032455eb.image.jpg?crop=500%2C500%2C0%2C125&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1183265" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1183265" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1183112" class="tncms-block"><section id="block-1183112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183112 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll_5ebfd836-7ba1-11eb-a6f2-03cea4462985.html" class="tnt-asset-link">
        

        
            Are you a high school student or parent of a high school student? We're wondering what high school events people most regret losing out on due to COVID-19.</a></h4>
            <div id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-your-vote"></span>
                </div>
                <div id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-results" class="tnt-poll-results hide"></div>
                <div id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-container">
                    <form id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-form" class="tnt-poll-form" role="form" method="post" action="/news/poll_5ebfd836-7ba1-11eb-a6f2-03cea4462985.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The beginning of the school year when you got to show off your new duds, new cars, new looks!" value="C945A2C8-6410-0001-C39113AA1F771DED"> The beginning of the school year when you got to show off your new duds, new cars, new looks!
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sports! Playing, cheering, watching high school athletics." value="C945A2C9-FF40-0001-F5211E7013B119F1"> Sports! Playing, cheering, watching high school athletics.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The arts: Dramatic arts, musical groups and shows, graphic arts groups, debate, etc." value="C945A2D0-4890-0001-FF6D12B01C501A90"> The arts: Dramatic arts, musical groups and shows, graphic arts groups, debate, etc.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The prom! No dancing the night away or punch bowl antics." value="C945A2D6-3B10-0001-E3E177E8C7B0101A"> The prom! No dancing the night away or punch bowl antics.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The daily interactions. Just being with the group, hanging with friends and classmates." value="C945A2DD-4D20-0001-F1B314729F4E155B"> The daily interactions. Just being with the group, hanging with friends and classmates.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Access to college recruiters and advisors … it’s harder to line up higher education." value="C945A2DE-B5E0-0001-D36119C01590BA30"> Access to college recruiters and advisors … it’s harder to line up higher education.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Walking onstage to get a diploma while all the family is watching with everyone else’s family." value="C945A2E3-5440-0001-1DC212B01F30F270"> Walking onstage to get a diploma while all the family is watching with everyone else’s family.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-back-vote" class="padding-top hide">
                <button id="poll-5ebfd836-7ba1-11eb-a6f2-03cea4462985-1183112-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1182827" class="tncms-block hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"350","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1872519" class="tncms-block"><section id="block-1872519" class="block emphasis-h3   " ><div id="evvnt-calendar-1872519"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872519();"></script></section></div><div id="tncms-block-1183243" class="tncms-block"><section id="block-1183243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183243 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Newsletters
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive breaking news alerts? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our daily news headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Updates</h4>
                            
                                <p>Would you like to receive our daily sports headlines? <strong>Sign up now!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.lodinews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1650719" class="tncms-block">
<div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script><script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1650673" class="tncms-block"><section id="block-1650673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1650673 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
                
                Lodi News-Sentinel E-edition
                
                    </a>
                
            </h4>
        </div>
    </div>
    <div class="block-note block-note-1650673 text-muted">
        <p>Want to check out the digital edition of Lodi News-Sentinel? </p>
    </div>
</div><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=150%2C283 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=200%2C378 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=225%2C425 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg?resize=300%2C567 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/c31b1594-1e69-11e9-bf96-ebfe03b3f11b.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="396"
                height="748"
                alt="Lodi News-Sentinel E-edition"></a></figure><div class="media-body"><h3 class="media-heading">Check out our latest E-Edition</h3><p>Accessible anytime and anywhere on your desktop, tablet and smart phone devices. The Lodi News e-Edition is enhanced with the latest digital tools, including RSS feeds, social networking and much more.</p><a href="http://lodinews.newspaperdirect.com/epaper/viewer.aspx">
                <button type="button" class="btn btn-primary  ">Check out our latest E-edition!</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1182833" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1182834" class="tncms-block visible-xs">
        <div id="blox-ad-position-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lodinews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1183239" class="tncms-block"><section id="block-1183239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183239 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lodi-living"  href="/lodi_living/"  tabindex="0">
                    <span class="nav-label">Lodi Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/lodinews"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1183240" class="tncms-block"><section id="block-1183240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183240 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="http://lodinews.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-company-policies"  href="/site/company_policies.html"  tabindex="0">
                    <span class="nav-label">Company Policies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LODINEWS&amp;publisher_url:lodinews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-removal-of-content-request"  href="/site/forms/online_services/removal_of_content"  tabindex="0">
                    <span class="nav-label">Removal of Content Request</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="https://classadz.vdata.com/LodiCirc/SelectOption.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1183248" class="tncms-block"><section id="block-1183248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/custom/image/b08474ba-8b7b-11e8-a607-4fcae02f56e3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1183241" class="tncms-block"><section id="block-1183241" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183241 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    125 N. Church St.<br>
    Lodi, CA 95240
    <br>
    
        <strong>Phone:</strong> 209-369-2761<br>
        <strong>Email:</strong> <a href="mailto:webmaster@lodinews.com">webmaster@lodinews.com</a><br>
    
</address></section></div><div id="tncms-block-1183272" class="tncms-block padding-bottom"><div class="follow-links-1183272 default">
    
    <section id="block-1183272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1183272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Lodinews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lodinews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newssentinel" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lodinews.com",
  "sameAs" : ["https://www.facebook.com/Lodinews/","https://twitter.com/lodinews/","https://www.youtube.com/user/newssentinel"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-139316606-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1183242" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1183242"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lodi News-Sentinel</a>, 125 N. Church St. Lodi, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9d5d9156-ded8-11eb-8a7d-1fdf6bc6ee6c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1183294').click(function(e){
                                        $('#weather-1183294 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872519() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "lodinews.com",
            discovery: {
                element: "#evvnt-calendar-1872519",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Lodi News-Sentinel",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>