






































<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->


<head>
<base href="https://www.lodinews.com/content/tncms/live/" />
<meta name="description" content="A Saturday-afternoon fight at Walmart on South Lower Sacramento Road resulted in three arrests for the Lodi Police Department" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta property="fb:app_id" content="133055320070979" />
<meta property="og:title" content="Three arrested after scuffle at Lodi Walmart" />
<meta property="og:site_name" content="Lodinews.com" />
<meta property="og:image" content="http://www.lodinews.com/app/lodinews_200px_facebook.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:url" content="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" />
<meta property="og:description" content="A Saturday-afternoon fight at Walmart on South Lower Sacramento Road resulted in three arrests for the Lodi Police Department" />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@lodinews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434542009"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513857980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513857980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1522227213"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417705460"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/_palettes/contemporary.css?_dc=1267813991"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1470670962"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475660111"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1508366227"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":326}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("621,622,3066,3065,3867"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434542009"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434542010"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434542043"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1522227213"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513857980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513857980"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475660111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tncms-ad-limits.js?_dc=1532471737"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tncms-ad-curve.js?_dc=1532417715"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475660111"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_asset_poll/resources/scripts/poll.js?_dc=1487156706"></script>

<!-- Domain: www.lodinews.com,
     BLOX CMS version: 1.39.7,
     BLOX Template version: 1.88.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 3:58:13 pm  --><title>Three arrested after scuffle at Lodi Walmart - Lodinews.com: News</title>
            <link rel="canonical" href="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            
        
        (function() {
            loadGoogleAnalytics({
                
                trackerID: 'UA-197696-1',
                
                trackerDomain: 'www.lodinews.com',
                trackerUrl: '/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html'
            });
        })();

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1522227213" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/ie.css?_dc=1316543106" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1522227213" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1352846150" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Lodinews.com Search" href="http://www.lodinews.com/search/opensearch/generic.xml" />
<!-- head on top, site head on bottom -->
<meta name="google-site-verification" content="RzyeaSQ2vjJoWaTgFGImO533cdcrYVNGMYq6ZfbUzPk" />
<meta name="msvalidate.01" content="A1D3EF5859C594B3A655B075B3F46D77" />
<meta name="p:domain_verify" content="19a665760051c347a40c9c76e4eb66da"/>

	<script type="text/javascript">
		jQuery(document).ready(function(){
			var sUsername = jQuery.cookie('tncms-screenname');
			var sAuthToken = jQuery.cookie('tncms-authtoken');

			if ((sAuthToken == null) && (sUsername == null)) {
				jQuery("#extra-right").find(".loggedIn").show();
				jQuery("#extra-right").find(".notLoggedIn").hide();
				jQuery("#extra-right").find(".user-reauth").hide();
			} else if ((sAuthToken == null) && (sUsername != null)) {
				jQuery("#extra-right").find(".loggedIn").hide();
				jQuery("#extra-right").find(".notLoggedIn").hide();
				jQuery("#extra-right").find(".user-reauth").show();
			} else {jQuery("#extra-right").find(".loggedIn").hide();
				jQuery("#extra-right").find(".notLoggedIn").show();
				jQuery("#extra-right").find(".user-reauth").hide();
			}
		});
	</script>


<script type="text/javascript"async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!--<meta name="google-site-verification" content="RzyeaSQ2vjJoWaTgFGImO533cdcrYVNGMYq6ZfbUzPk" />-->
</head>

<body>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lodinews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=326" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset news  news article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599-html  sic- ">


<div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>

<div id="blox-wrapper" class="container_12">
    <!--header start-->
    
    <div id="blox-header-vertical-nav" class="new-header">
    

    <div id="header-top" class="inside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
	<ul id="" class="header-top-navigation">
	

		<li class="nav-header_top_left-left-subscriber-services">
			
				<a href="javascript:void(window.open('https://classadz.vdata.com/LodiCirc/SelectOption.aspx'));">Subscriber Services</a>
			
		</li>
	

		<li class="nav-header_top_left-left-subscriptions">
			
				<a href="/site/subscriptions/">Subscriptions</a>
			
		</li>
	

		<li class="nav-header_top_left-left-e-edition">
			
				<a href="javascript:void(window.open('http://lodinews.newspaperdirect.com/epaper/viewer.aspx'));">E-edition</a>
			
		</li>
	

		<li class="nav-header_top_left-left-classifieds">
			
				<a href="/classifieds/">Classifieds</a>
			
		</li>
	

		<li class="nav-header_top_left-left-about-us">
			
				<a href="/site/about/">About Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-contact-us">
			
				<a href="/site/contact/">Contact Us</a>
			
		</li>
	

		<li class="nav-header_top_left-left-site-map">
			
				<a href="/site/">Site Map</a>
			
		</li>
	
	</ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                <ul id="" class="header-top-right date">
        <li class="current-time"><span>July 24, 2018</span></li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>
   
    
        
        <h1 class="vcard"><a href="/" class="fn url org" rel="index">Lodinews.com</a></h1>
        <div id="blox-header-search">
        <a href="/search" class="advanced-search">Archives/Advanced Search</a><br />
<form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form>
        </div>
        <div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/weather-sponsor/weather-sponsor1.js?_dc=1520035636"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>

        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-58773" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435677135" alt="Sunny" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >103&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Sunny</a></div>
</div></div></div></div>
        

           

    </div><!--navigation start-->
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Lodinews.com</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal    ">
		
			<li  class="nav-main-item-news nav-left active current-section   ">
					<a href="/news">News</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-california ">
								
									<a href="/ap/state/">California</a>
									
								</li>
							

								<li class="nav-sub-item-crime ">
								
									<a href="/crime">Crime</a>
									
								</li>
							

								<li class="nav-sub-item-crime-map ">
								
									<a href="/crime/map/">Crime Map</a>
									
								</li>
							

								<li class="nav-sub-item-education ">
								
									<a href="/education">Education</a>
									
								</li>
							

								<li class="nav-sub-item-election-2014 ">
								
									<a href="/elections/">Election 2014</a>
									
								</li>
							

								<li class="nav-sub-item-historical-news-archives ">
								
									<a href="/google_news_archives/">Historical News Archives</a>
									
								</li>
							

								<li class="nav-sub-item-logbook ">
								
									<a href="/news/logbook/">Logbook</a>
									
								</li>
							

								<li class="nav-sub-item-regional ">
								
									<a href="/regional/">Regional</a>
									
								</li>
							

								<li class="nav-sub-item-us ">
								
									<a href="/ap/nation/">U.S.</a>
									
								</li>
							

								<li class="nav-sub-item-weather ">
								
									<a href="/weather/">Weather</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-728284" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_022206f6-8f10-11e8-9d04-674708c7200c.html" title="Mosquito district reports significant rise in West Nile virus activity" >
                    
                            Mosquito district reports significant rise in West Nile virus activity
                        </a>
                        
                    </h4>
                
            <p>Just days after San Joaquin County Public Health Services confirmed this year’s first human case of West Nile virus in the county, the San Joa&hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        Posted:&nbsp;July 24
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-728286" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news,news/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_df0f5952-8f0f-11e8-8a26-83aa3216eeb2.html" title="Preparation underway for new school year" >
                    
                            Preparation underway for new school year
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_c1012468-8f0f-11e8-9433-d7b7a6f68339.html" title="S.J. health group hails webinar on neonatal syndrome" >
                    
                            S.J. health group hails webinar on neonatal syndrome
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" title="Three arrested after scuffle at Lodi Walmart" >
                    
                            Three arrested after scuffle at Lodi Walmart
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_4ed0aa60-8cb4-11e8-acc2-b37fa66e5244.html" title="Museum to bring WOW factor to block" >
                    
                            Museum to bring WOW factor to block
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_d04d1b10-8cb3-11e8-9a76-53e868994aad.html" title="New administrators eager to plunge into LUSD responsibilities" >
                    
                            New administrators eager to plunge into LUSD responsibilities
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_7dddc186-8cb3-11e8-9e80-bf980d499deb.html" title="Lodi’s Sanborn Chevrolet overcomes hardships to flourish" >
                    
                            Lodi’s Sanborn Chevrolet overcomes hardships to flourish
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-business nav-left    ">
					<a href="/business/">Business</a>
					</li> <li  class="nav-main-item-features nav-left    ">
					<a href="/features">Features</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-anniversaries-births-engagements-weddings ">
								
									<a href="/features/milestones/">Anniversaries, Births, Engagements & Weddings</a>
									
								</li>
							

								<li class="nav-sub-item-comics ">
								
									<a href="javascript:void(window.open('http://www.lodinews.com/app/comics/'));">Comics</a>
									
								</li>
							

								<li class="nav-sub-item-happenings ">
								
									<a href="/features/happenings/">Happenings</a>
									
								</li>
							

								<li class="nav-sub-item-vintage-lodi ">
								
									<a href="/features/vintage_lodi/">Vintage Lodi</a>
									
								</li>
							
						</ul> <div id="mega-nav-features-left" class="grid_5 nav-content-left features  omega ">

								<div id="mega-nav-features-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-left-top" class="tncms-region "><div id="tncms-block-728290" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_61826f54-8962-11e8-81fc-af13b58643b6.html" title="Susan Crosby: There’s no place like home" >
                    
                            Susan Crosby: There’s no place like home
                        </a>
                        
                    </h4>
                
            <p>Choosing where we live is rarely a quick or easy decision and can become even more complicated as we age. Do we stay or go? Downsize? Move to &hellip;</p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: July 15
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728296" class="tncms-block"></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-features-right" class="grid_5 nav-content-right features omega">
								
								<div id="mega-nav-features-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-features-right-top" class="tncms-region "><div id="tncms-block-728291" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=features,features/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_092be0f6-8962-11e8-9959-2723f214567d.html" title="Susan Crosby: Planning for what comes last" >
                    
                            Susan Crosby: Planning for what comes last
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_6e9b85b4-7291-11e8-a7f5-efc1213eaf61.html" title="Susan Crosby: Clearing out the cobwebs — and more" >
                    
                            Susan Crosby: Clearing out the cobwebs — and more
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_b7c2ade4-6ac1-11e8-a9ef-73b136db58be.html" title="Susan Crosby: Would you repeat that, please?" >
                    
                            Susan Crosby: Would you repeat that, please?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/features/article_5cb726ec-5d64-11e8-9a6f-a7383c31a78c.html" title="Susan Crosby: More opportunities for Lodi volunteers" >
                    
                            Susan Crosby: More opportunities for Lodi volunteers
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-features-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-features-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-features-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-features-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-showtime nav-left    ">
					<a href="/showtime_print_edition/">Showtime</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-arts-and-entertainment ">
								
									<a href="/showtime_print_edition/arts_and_entertainment/">Arts and Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-dining ">
								
									<a href="/dining">Dining</a>
									
								</li>
							

								<li class="nav-sub-item-food-wine ">
								
									<a href="/showtime_print_edition/food_and_wine/">Food & Wine</a>
									
								</li>
							

								<li class="nav-sub-item-health ">
								
									<a href="/showtime_print_edition/health/">Health</a>
									
								</li>
							

								<li class="nav-sub-item-travel ">
								
									<a href="/showtime_print_edition/travel/">Travel</a>
									
								</li>
							

								<li class="nav-sub-item-showtime-print-edition ">
								
									<a href="javascript:void(window.open('https://www.ifoldsflip.com/t/187005-showtime'));">Showtime Print Edition</a>
									
								</li>
							
						</ul> <div id="mega-nav-showtime-left" class="grid_5 nav-content-left showtime  omega ">

								<div id="mega-nav-showtime-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-showtime-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-showtime-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-showtime-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-showtime-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-showtime-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-showtime-right" class="grid_5 nav-content-right showtime omega">
								
								<div id="mega-nav-showtime-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-showtime-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-showtime-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-showtime-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-showtime-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-showtime-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-newsy-neighbors nav-left    ">
					<a href="/newsyneighbors/">Newsy Neighbors</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-club-roundup ">
								
									<a href="/newsyneighbors/clubroundup/">Club Roundup</a>
									
								</li>
							

								<li class="nav-sub-item-news ">
								
									<a href="/newsyneighbors/news/">News</a>
									
								</li>
							

								<li class="nav-sub-item-sports ">
								
									<a href="/newsyneighbors/sports/">Sports</a>
									
								</li>
							
						</ul> <div id="mega-nav-newsy-neighbors-left" class="grid_5 nav-content-left newsy-neighbors  omega ">

								<div id="mega-nav-newsy-neighbors-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-top" class="tncms-region "><div id="tncms-block-728409" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<a href="http://www.lodinews.com/newsyneighbors/"><img src="http://www.lodinews.com/app/media/promotions/newsyneighbors_header-370px.jpg" width="370" height="60" alt="Newsy Neighbors" /></a>
    			
    		</div>
		</div><div id="tncms-block-728397" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/news/article_72fea952-09ba-11e6-a810-9bf4b429e599.html" title="Tokay High School Whale Warriors" >
                    
                            Tokay High School Whale Warriors
                        </a>
                        
                    </h4>
                
            <p>The Tokay High School Whale Warriors had a beautiful day with transient orcas on Monterey Bay on April 17, 2016 </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: April 23
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-newsy-neighbors-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-newsy-neighbors-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-newsy-neighbors-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-newsy-neighbors-right" class="grid_5 nav-content-right newsy-neighbors omega">
								
								<div id="mega-nav-newsy-neighbors-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-top" class="tncms-region "><div id="tncms-block-728395" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=newsyneighbors/clubroundup,newsyneighbors/clubroundup/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_6f7c606e-e57d-11e5-a869-9fce8c8127af.html" title="Lodi Mayor Mark Chandler visits Lodi Sunrise Rotary Club" >
                    
                            Lodi Mayor Mark Chandler visits Lodi Sunrise Rotary Club
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/news/article_13fe120c-d5c7-11e5-9aaa-4f704a56e8bf.html" title="Mount Kilimanjaro" >
                    
                            Mount Kilimanjaro
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_4fdb1e96-8fe0-11e5-a661-03b680d69331.html" title="Lodi Sunrise and Pacific Coast Producers Team Up to support local Holiday Food Drives" >
                    
                            Lodi Sunrise and Pacific Coast Producers Team Up to support local Holiday Food Drives
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/newsyneighbors/clubroundup/article_326ae6f4-83f4-11e5-86e9-10604b9f2f3c.html" title="Lodi Sunrise Rotary Club donates $1,200 to Lodi American Legion" >
                    
                            Lodi Sunrise Rotary Club donates $1,200 to Lodi American Legion
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728499" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  Send Us Your Newsy Neighbors Stories &amp; Photos
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a href="http://www.lodinews.com/users/admin/contribute/article/"><img src="http://www.lodinews.com/app/media/promotions/wireless-black-20px.jpg" width="19" height="20" alt="Wireless Logo Black">&nbsp;Send us a Newsy Neighbors story</a><br />
<a href="http://www.lodinews.com/users/admin/contribute/image/"><img src="http://www.lodinews.com/app/media/promotions/wireless-black-20px.jpg" width="19" height="20" alt="Wireless Logo Black">&nbsp;Send us a Newsy Neighbors photo</a>
    			
    		</div>
		</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-newsy-neighbors-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-newsy-neighbors-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-newsy-neighbors-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obits nav-left    ">
					<a href="javascript:void(window.open('http://www.legacy.com/obituaries/lodinews/'));">Obits</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-funeral-notices ">
								
									<a href="/obituaries/">Funeral Notices</a>
									
								</li>
							
						</ul> <div id="mega-nav-obits-left" class="grid_5 nav-content-left obits  omega ">

								<div id="mega-nav-obits-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-obits-left-top" class="tncms-region "><div id="tncms-block-972295" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  Complimentary Obituaries &amp; Funeral Notices
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_499e4836-a01a-11e7-8bfe-3350e62d48a1.html" title="Kandi G Jackson" >
                    
                            Kandi G Jackson
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_1cc740ec-8fad-11e7-9513-0307a161543a.html" title="Margarita Marroquin Ornelas" >
                    
                            Margarita Marroquin Ornelas
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_6d14ed1c-8d49-11e7-bd33-838aff02e6fb.html" title="Magdalena Eva Wolfe" >
                    
                            Magdalena Eva Wolfe
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728542" class="tncms-block"><script>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</script>



<div class="blox-column article">



    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/obituaries/article_1f4bafbe-8e0a-11e7-a35b-e7c55d2e16cd.html" title="Funerals" >
                    
                            Funerals
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obits-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obits-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obits-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obits-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-obits-right" class="grid_5 nav-content-right obits omega">
								
								<div id="mega-nav-obits-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-obits-right-top" class="tncms-region "><div id="tncms-block-728545" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
                  More Obituaries
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a href="http://www.legacy.com/obituaries/lodinews/"><img src="http://www.lodinews.com/app/media/promotions/legacy-dot-com-logo.jpg" width="100" height="27" alt="Legacy.com Logo">&nbsp;For a complete list of paid and free obituaries, please visit our Legacy.com site.</a>
    			
    		</div>
		</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-obits-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-obits-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-obits-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-obits-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion">Opinion</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-blogs ">
								
									<a href="/blogs/">Blogs</a>
									
								</li>
							

								<li class="nav-sub-item-columnists ">
								
									<a href="/opinion/columnists/">Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials">Editorials</a>
									
								</li>
							

								<li class="nav-sub-item-letters ">
								
									<a href="/opinion/letters">Letters</a>
									
								</li>
							

								<li class="nav-sub-item-religion-columnists ">
								
									<a href="/opinion/religion/columnists/">Religion Columnists</a>
									
								</li>
							

								<li class="nav-sub-item-religion-letters ">
								
									<a href="/opinion/religion/letters/">Religion Letters</a>
									
								</li>
							

								<li class="nav-sub-item-write-a-letter ">
								
									<a href="javascript:void(window.open('https://lodinews-dot-com.bloxcms.com/site/forms/online_services/letter/'));">Write a Letter</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "><div id="tncms-block-972307" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Latest Column
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_ff020364-89e1-11e8-b3f3-972eae3931df.html" title="Steve Hansen: Objectivity vs. emotion" >
                    
                            Steve Hansen: Objectivity vs. emotion
                        </a>
                        
                    </h4>
                
            <p>In today's world, it's the heavyweight bout of objectivity vs. subjective emotion. </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: July 17
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "><div id="tncms-block-728527" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        

        <h3>
                  Columnists
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_7f6e0e6a-6428-11e8-bfef-6331457b7f96.html" title="Steve Hansen: Common myths about Seventh-day Adventists" >
                    
                            Steve Hansen: Common myths about Seventh-day Adventists
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_49e4f18c-5e1f-11e8-bdf0-b73f2b546f0e.html" title="Steve Hansen: Watching coverage of the Royal Wedding -- now that's torture" >
                    
                            Steve Hansen: Watching coverage of the Royal Wedding -- now that's torture
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/columnists/steve_hansen/article_d0008436-32df-11e8-a868-870a6d4b43f6.html" title="Steve Hansen: Getting down to the details of investigations" >
                    
                            Steve Hansen: Getting down to the details of investigations
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728529" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        

        <h3>
                  Letters to the Editor
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_b5c33bda-6e87-11e7-8b1f-7b7bf380e1aa.html" title="Letter: How many animals are turned away?" >
                    
                            Letter: How many animals are turned away?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_80016a12-6e87-11e7-b78a-1700e150f0e6.html" title="Letter: Busybodies or concerned citizens?" >
                    
                            Letter: Busybodies or concerned citizens?
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/letters/article_40f7bc18-6e87-11e7-b93d-1311d7107aaf.html" title="Letter: Republican Party has its own issues" >
                    
                            Letter: Republican Party has its own issues
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-728547" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=opinion/editorials,opinion/editorials/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  Editorials
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/opinion/editorials/article_6fa0a6b6-fb8d-11e4-881e-97dc6bf6d0d2.html" title="Editorial: Remembering Tom Peterson" >
                    
                            Editorial: Remembering Tom Peterson
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-religion nav-left    ">
					<a href="/religion/">Religion</a>
					</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports">Sports</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-fishing-with-jim ">
								
									<a href="/sports/columnists/jim_pickens/">Fishing with Jim</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-728531" class="tncms-block"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
                  Top Story
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/sports/article_cd60ba80-8f0e-11e8-975b-0f0f4ed6eff8.html" title="High school football: Tokay, Liberty Ranch kick off conditioning in new digs" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/assets/v3/editorial/a/a1/aa10d6c6-8ee3-11e8-a9e4-afd9f7c6588f/5b56856da70e6.image.jpg?resize=100%2C57" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_cd60ba80-8f0e-11e8-975b-0f0f4ed6eff8.html" title="High school football: Tokay, Liberty Ranch kick off conditioning in new digs" >
                    
                            High school football: Tokay, Liberty Ranch kick off conditioning in new digs
                        </a>
                        
                    </h4>
                
            <p>A new era began Monday for the Tokay and Liberty Ranch football programs. </p>

                
                <ul class="blox-comments">
                    
                    <li>
                        
                        <span class="blox-updated">
                        posted: July 24
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "><div id="tncms-block-728532" class="tncms-block"><script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=sports,sports/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
                  More Headlines
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_83b0cafa-8cb2-11e8-b64e-bf265fc28424.html" title="Swimming: Larson, Lodi Swim Club enjoying record-setting success" >
                    
                            Swimming: Larson, Lodi Swim Club enjoying record-setting success
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_3d70f0f6-8cb2-11e8-a64f-4f57a29a41a4.html" title="Softball: Hot Shots eliminated in World Series" >
                    
                            Softball: Hot Shots eliminated in World Series
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_86370476-8be8-11e8-9843-a71aa935b730.html" title="High school athletics: Juelch ready for new challenges as Elliot AD" >
                    
                            High school athletics: Juelch ready for new challenges as Elliot AD
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_382a2ede-8be8-11e8-81b2-3fe3612971e9.html" title="Youth sports: Lodi BOBS loses to Kingsburg" >
                    
                            Youth sports: Lodi BOBS loses to Kingsburg
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-right    ">
					<a href="/classifieds/">Classifieds</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place-an-ad ">
								
									<a href="/advertising/place_an_ad/">Place an Ad</a>
									
								</li>
							

								<li class="nav-sub-item-print-ads ">
								
									<a href="/classifieds/print_ads/">Print Ads</a>
									
								</li>
							

								<li class="nav-sub-item-search-listings ">
								
									<a href="/classifieds/">Search Listings</a>
									
								</li>
							

								<li class="nav-sub-item-rentals ">
								
									<a href="/classifieds/housing/rent/">Rentals</a>
									
								</li>
							

								<li class="nav-sub-item-real-estate ">
								
									<a href="/classifieds/housing/sale/">Real Estate</a>
									
								</li>
							

								<li class="nav-sub-item-merchandise ">
								
									<a href="/classifieds/sale">Merchandise</a>
									
								</li>
							

								<li class="nav-sub-item-garage-sales ">
								
									<a href="/classifieds/sale/sale/garage/">Garage Sales</a>
									
								</li>
							

								<li class="nav-sub-item-employment ">
								
									<a href="/classifieds/job">Employment</a>
									
								</li>
							

								<li class="nav-sub-item-automotive ">
								
									<a href="/classifieds/vehicle/car/">Automotive</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-jobs nav-right    ">
					<a href="javascript:void(window.open('http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21'));">Jobs</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-newspaper-carrier-application ">
								
									<a href="javascript:void(window.open('https://lodinews-dot-com.bloxcms.com/site/forms/online_services/carrier/'));">Newspaper Carrier Application</a>
									
								</li>
							

								<li class="nav-sub-item-search-listings ">
								
									<a href="javascript:void(window.open('http://jobs.thejobnetwork.com/nphomepage.aspx?AffiliateId=21'));">Search Listings</a>
									
								</li>
							

								<li class="nav-sub-item-california-job-journal ">
								
									<a href="javascript:void(window.open('http://www.jobjournal.com/'));">California Job Journal</a>
									
								</li>
							
						</ul> <div id="mega-nav-jobs-left" class="grid_5 nav-content-left jobs  omega ">

								<div id="mega-nav-jobs-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-jobs-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-jobs-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-jobs-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-jobs-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-jobs-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-jobs-right" class="grid_5 nav-content-right jobs omega">
								
								<div id="mega-nav-jobs-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-jobs-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-jobs-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-jobs-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-jobs-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-jobs-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-real-estate nav-right    ">
					<a href="/real_estate">Real Estate</a>
					</li> <li  class="nav-main-item-print-ads nav-right    ">
					<a href="javascript:void(window.open('http://www.lodinews.com/classifieds/print_ads/'));">Print Ads</a>
					<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-real-estate ">
								
									<a href="javascript:void(window.open('http://www.lodinews.com/classifieds/housing/sale'));">Real Estate</a>
									
								</li>
							
						</ul> <div id="mega-nav-print-ads-left" class="grid_5 nav-content-left print-ads  omega ">

								<div id="mega-nav-print-ads-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-print-ads-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-print-ads-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-print-ads-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-print-ads-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-print-ads-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-print-ads-right" class="grid_5 nav-content-right print-ads omega">
								
								<div id="mega-nav-print-ads-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-print-ads-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-print-ads-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-print-ads-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-print-ads-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-print-ads-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>
<!--container start-->
    <div id="blox-container" class="container_12">
         <div id="leaderboard-top" class="new-header">

    			
				<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1532031342"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
				
				
				
<script type="text/javascript">
	recognizedText = "";
	loggedInText = "";
</script>


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513857989" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.lodinews.com/users/signup/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.lodinews.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.lodinews.com/users/signup/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.lodinews.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.lodinews.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.lodinews.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
    			

		</div>
        <div class="clear"></div><div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/pencil/pencil1.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/">News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Three arrested after scuffle at Lodi Walmart</span>
                

            </h1>

            <ul id="blox-body-nav" class="" >
    <li><a class="selected" href="/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html?mode=story" rel="nofollow"><span>Story</span></a></li>
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border managed-service" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>












<div id="blox-story-frame" class="hide hnews hentry item  article-pad-rail">



<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1470670962" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share managed-service vertical-sticky-left ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" fb:like:action="like" fb:like:colorscheme="light" fb:like:layout="box_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" tw:via="lodinews" tw:text="Three arrested after scuffle at Lodi Walmart" tw:related="lodinews,townnews" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" g:plusone:size="tall" rel="nofollow"></a>
        </div>
    
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter " addthis:url="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div>


    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2018-07-24T08:30:00-07:00">Tuesday, July 24, 2018 8:30 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http:///news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="bookmark nofollow">Three arrested after scuffle at Lodi Walmart</a></span>

        
                
                    <span class="author vcard"><span class="fn">By John Bays/News-Sentinel Staff Writer</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Lodi News-Sentinel</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>A Saturday-afternoon fight at Walmart on South Lower Sacramento Road resulted in three arrests for the Lodi Police Department</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>Officers arrived at approximately 4 p.m. Saturday, according to Lodi Police Sgt. Andre Belaski, and learned that the store’s loss prevention officer approached three customers suspected of attempted shoplifting and began escorting them from the store when Timnejha Wilson, 23, of Stockton, reportedly threw a water bottle at a loss prevention officer.</p></span>
                        
                    
                        
                <div class="tncms-restricted-notice hide">
    
        <div id="subscription-notice" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">
                <span class="ui-icon ui-icon-locked float-left"></span> Subscription Required
            </h3>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user">
                    An online service is needed to view this article in its entirety.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a print subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area" class="service-action-area">
                <h3 class="explaination sub">Online services
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Lodinews.com" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3066&amp;driver=subscription&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">Lodinews.com</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current print subscription to the Lodi News-Sentinel, but want to view more than 20 articles per month, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-4">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="E-edition" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3065&amp;driver=subscription&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">E-edition</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current subscription to the Lodi News-Sentinel but want to read the e-edition of the newspaper, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Current Print Subscribers" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=621&amp;driver=csv&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">Current Print Subscribers</span>
                            <span class="service-description"><p>If you are a current print subscriber to the Lodi News-Sentinel (and are not subscribed as a business), please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Businesses with Print Subscriptions" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=622&amp;driver=csv&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">Businesses with Print Subscriptions</span>
                            <span class="service-description"><p>If you are a business with a current print subscription to the Lodi News-Sentinel, please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    
</div><div id="registration-notice" class="metered ui-widget-content ui-corner-all hide">
	<h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">You must login to view the full content on this page.</h3>
	


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Lodinews.com">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-page" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
</div><script type="text/javascript">
    tncmsServicesTracker = new Object({

        assetUuid:"7aea2e7a-8f0f-11e8-9cde-a37fa96cb599",

        
        
        groups:[
        
        
            {
                weight:1,
                reg:5,
                sub:5}
            ],
        disable:false,
        
        forceExpirationDate:null,
        checkResurrection:false,
        timesResurrected:0,
        resurrector:true,

        redirect: false,
        redirectLogin: "/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&message=login",
        redirectSubscribe: "https://www.lodinews.com/users/admin/service/purchase/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&message=subscribe",
        
        socialMedia:["t.co","twitter.com","facebook.com","pinterest.com","google.com"]
    });

</script>
            <div class="p402_hide no-images no-quotes no-pagination service-members">
                <div id="in-story">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/in-story/in-story1.js?_dc=1519925222"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>

            </div>
        
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAms6C6&lt; v@C5@?[ a`[ @7 $E@4&lt;E@?[ E96? C6A@CE65=J DECF4&lt; 2 =@DD AC6G6?E:@? @77:46C :? E96 9625 367@C6 `g\J62C\@=5 x&gt;@?: r@33D @7 p?E:@49 C6A@CE65=J ;@:?65 v@C5@? 2?5 (:=D@? :? 2EE24&lt;:?8 E96 =@DD AC6G6?E:@? @77:46C]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“%96 :?;FC:6D H6C6 &gt;:?@C[” q6=2D&lt;: D2:5]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm!2JE@? |4r@C&gt;:4&lt;[ &gt;65:2 C6=2E:@?D &gt;2?286C 7@C (2=&gt;2CE[ D2:5 E92E EH@ 6&gt;A=@J66D H6C6 :?G@=G65 :? E96 2=E6C42E:@? 2?5 E@@&lt; 2 76H 52JD @77[ 2=E9@F89 E96J 2C6 D4965F=65 E@ C6EFC? E@ H@C&lt; D@@?]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmv@C5@? C6A@CE65=J E9C62E6?65 E@ &lt;:== (2=&gt;2CE DE277[ 2?5 r@33D C6A@CE65=J 82G6 {@5: A@=:46 2 72=D6 ?2&gt;6 2?5 D2:5 D96 H2D 2 &gt;:?@C H96? E96 E9C66 H6C6 E2&lt;6? :?E@ 4FDE@5J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm~77:46CD =62C?65 r@33D’ C62= ?2&gt;6 H96? E96J E@@&lt; 96C 7:?86CAC:?ED[ 2?5 2CC6DE65 96C @? DFDA:4:@? @7 2EE6&gt;AE65 C@336CJ[ 4C:&gt;:?2= E9C62ED[ 32EE6CJ[ AC@G:5:?8 72=D6 :56?E:7:42E:@? E@ A@=:46 2?5 D6G6C2= @FEDE2?5:?8 H2CC2?ED]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmv@C5@? H2D 2CC6DE65 @? DFDA:4:@? @7 2EE6&gt;AE65 C@336CJ[ 32EE6CJ 2?5 E9C62E6?:?8 2 H:E?6DD 2?5 (:=D@? H2D 2CC6DE65 @? DFDA:4:@? @7 2EE6&gt;AE65 C@336CJ[ 32EE6CJ 2?5 D6G6C2= @FEDE2?5:?8 H2CC2?ED]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm{@5: !@=:46 $8E] $E6G6 |2J?2C5 D2:5 96 2?5 9:D 76==@H @77:46CD C646:G6 D9@A=:7E:?8 42==D 7C@&gt; 3:8 3@I DE@C6D DF49 2D (2=&gt;2CE ?62C=J 6G6CJ 52J[ 2=E9@F89 E96 42==D 5@ ?@E 2=H2JD :?G@=G6 A9JD:42= 2=E6C42E:@?D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm“%9@D6 2C6 D@&gt;6 @7 @FC &gt;@DE 4@&gt;&gt;@? 42==D 7@C D6CG:46[ :E’D 2=&gt;@DE 2 52:=J @44FCC6?46[” |2J?2C5 D2:5] “tDA64:2==J H:E9 2== E96 56G6=@A&gt;6?E @? {@H6C $24C2&gt;6?E@ #@25 2?5 z6EE=6&gt;2? {2?6[ E9@D6 A=246D 2C6 86EE:?8 9:E BF:E6 @7E6?]”k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation managed-service"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice hide">
        
    
        <div id="subscription-notice-manager-pop" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user"><strong>Thank you for reading 10 free articles on our site.</strong> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription at this time and continue to enjoy valuable local news and information. If you need help, please contact our office at 209-369-2761.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe-manager-pop" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already-manager-pop" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a print subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area-manager-pop" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area-manager-pop" class="service-action-area">
                <h3 class="explaination sub">Online services
                </h3>
                        
                        <ul>
    

    
    

    
    

    


                <li class="ui-state-default ui-corner-all service   subscription odd list-position-3">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Lodinews.com" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3066&amp;driver=subscription&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">Lodinews.com</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current print subscription to the Lodi News-Sentinel, but want to view more than 20 articles per month, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   subscription even list-position-4">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="E-edition" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=3065&amp;driver=subscription&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">E-edition</span>
                            
                                    <span class="service-price">
                                        $9.75 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $28.50 for 91 days
                                    </span>
                                
                                    <span class="service-price">
                                        $52.50 for 182 days
                                    </span>
                                
                                    <span class="service-price">
                                        $99.00 for 365 days
                                    </span>
                                
                            <span class="service-description"><p>If you do not have a current subscription to the Lodi News-Sentinel but want to read the e-edition of the newspaper, please choose this option.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                        <ul>
    

    
    

    
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area-manager-pop" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  csv first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Current Print Subscribers" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=621&amp;driver=csv&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">Current Print Subscribers</span>
                            <span class="service-description"><p>If you are a current print subscriber to the Lodi News-Sentinel (and are not subscribed as a business), please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Businesses with Print Subscriptions" class="service-link" href="https://www.lodinews.com/users/admin/service/purchase/?serviceid=622&amp;driver=csv&amp;referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html&amp;step=1">
                    
                            <span class="service-name">Businesses with Print Subscriptions</span>
                            <span class="service-description"><p>If you are a business with a current print subscription to the Lodi News-Sentinel, please choose this option for FREE online access. You will need to know your account number to finalize accessing this service. If you do not know your account number, please contact us at 209-333-1400.</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    
    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt-manager-pop" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt-manager-pop" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel-manager-pop" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    

        </div>
        



    



</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news" rel="tag">News</a>
        
        on
        <em>
            Tuesday, July 24, 2018 8:30 am.
            
        </em>
        
        
    </p>
<div class="clear"></div>

<ul class="story-tools-sprite service-members">
    <li class="discuss-button-sprite">
        <a class="button" href="https://lodinews-dot-com.bloxcms.com/site/forms/online_services/report_an_error/"> Report an error in this story </a>
    </li>
</ul>



<div class="OUTBRAIN" data-src="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="https://www.lodinews.com/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


</div>

<div id="services-manager-messages" class="services-manager-messages-container hide">
    <div class="first-register message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days. You will see 5 articles for free before being asked to register, and then you can view 5 additional articles by registering or logging in. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Lodi News-Sentinel.</strong> You're entitled to view 10 free articles every 30 days, and you currently have (%remaining%) total free articles remaining ((%remaining_reg%) before being asked to register and (%remaining_sub%) before being asked to subscribe). Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You have viewed (%viewed%) of your 10 free pages in 30 days. Please login or register at this time and enjoy the next (%remaining%) articles free of charge.  After your 10 free articles, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="viewed message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> Because you have already viewed this article, you may view it again as many times as you would like without subtracting from your remaining free article views./TEMPLATE)-->
    </div>
            
    <div class="first-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for registering on Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Lodi News-Sentinel.</strong> You're entitled to view 10 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading 10 free articles on our site.</strong> You can come back at the end of your 30-day period for another 10 free articles, or you can purchase a subscription at this time and continue to enjoy valuable local news and information. If you need help, please contact our office at 209-369-2761./TEMPLATE)-->
    </div>

    <div class="social-media-first message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Lodi News-Sentinel</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

    <div class="social-media message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Lodi News-Sentinel</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

</div>
</div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <!--<div id="weatherbox">-->
<!--<div class="top-right-one">-->
            
        <!--</div>
</div>-->
        <div id="rail-top">
    
    <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1530367264"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-107161" class="tncms-block double-pad-bottom">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html#tab1" class="tab active"><span>Most Read</span></a>
        
        
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_a2f68bae-8be8-11e8-a43b-db51df9e29e2.html">Lodi family deals with deadly diagnosis</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_cde944dc-8a53-11e8-b9ec-e30f8e72e65d.html">Lodi homeless react to pamphlet telling them to leave</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_03de7584-8b22-11e8-9f6a-a78c5ba06c9e.html">Lodi police make arrest in May’s fatal Vine Street shooting</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_75b1a5b0-8be9-11e8-8da5-efaf51c7fb17.html">Unusual arrest made near Lodi</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_34cb18d6-898e-11e8-9802-5f422bb41076.html">Lodi man killed by train on Friday identified</a></h4></li>
                                
                              
                              
                              </ul>
                            
                        </div>
                    </div>
                    

                    
                    

                    
                    
                </div>
                        
        </div>
    
    
    
    
    
    
    
</div>
<div class="clear"></div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-306653" class="tncms-block double-pad-bottom">
    


    
    
    <div class="blox-poll">
        
                <div class="blox-title">
                    

        <h3>
                  Poll
                
        </h3>
                </div>
                
            
    
    
    
    <script type="text/javascript">
            $(function(){
                $('.blox-poll').find('.poll-submit').attr('onclick','');
                tntPoll('44a34062-860a-11e8-bf54-5f00ca0def65-306653');
            });
            $(document).live("pageinit",function(){tntPoll('44a34062-860a-11e8-bf54-5f00ca0def65-306653')});
            google.load('visualization', '1', {'packages':['corechart']});
        </script>

        

        <div class="blox-poll-asset poll-44a34062-860a-11e8-bf54-5f00ca0def65-306653 bar showCount">
            <div class="blox-info">
                
                    <p class="question"><a href="/news/poll_44a34062-860a-11e8-bf54-5f00ca0def65.html">What do you find more entertaining?</a></p>
                    
                
                
                <p class="total">Total Votes: <span class="count">160</span></p>
            </div>

            <div class="chart-wrapper">
                <div class="bar chart">
                    <div class="graph">
                    
                         <div class="bar" title="Listening to music - 31" style="background:#9CCF9C; width:0; height:19%;"></div>
                    
                         <div class="bar" title="Reading - 34" style="background:#9C9ACE; width:0; height:19%;"></div>
                    
                         <div class="bar" title="Surfing the Internet - 26" style="background:#9C6563; width:0; height:19%;"></div>
                    
                         <div class="bar" title="The company of others - 39" style="background:#9CCFCE; width:0; height:19%;"></div>
                    
                         <div class="bar" title="Watching TV - 30" style="background:#316531; width:0; height:19%;"></div>
                    
                    </div>
                </div>
            </div>

            <div class="blox-poll poll-configuration">
                <span class="blox-poll-cookie" title="blox_poll_44a34062-860a-11e8-bf54-5f00ca0def65"></span>
                <span class="blox-poll-type" title="bar"></span>
                <span class="blox-poll-height" title="280"></span>
                <span class="blox-poll-width" title="280"></span>
                
                <span class="blox-poll-totalVotes" title="160"></span>

                <div class="blox-poll-results">
                    <form class="poll-vote-form" method="post" action="/news/poll_44a34062-860a-11e8-bf54-5f00ca0def65.html">
                        <div class="hide">
                            <input type="hidden" name="id" value="44a34062-860a-11e8-bf54-5f00ca0def65-306653"/>
                            <input type="hidden" name="format" value="json" />
                            <input type="hidden" name="action" value="poll:vote" />
                            <input type="hidden" name="number" value="0" />
                            <input type="hidden" name="preview" value="false"/>
                            
                            
                            
                            <input type="hidden" name="show_vote_count" value="true"/>
                        </div>
                        <div class="poll-answers">
                            <dl>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Listening to music">
                                                <input type="radio" name="answer" title="Listening to music" value="C80F5404-2AB0-0001-F64315D045ABB950"/>
                                                <span class="swatch" style="background:#9CCF9C;" swatch="#9CCF9C"></span>
                                                Listening to music
                                                <span class="vote-count">31</span>
                                                <span class="vote-percentage">19%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="Reading">
                                                <input type="radio" name="answer" title="Reading" value="C80F5409-05A0-0001-AC3314B0153C4370"/>
                                                <span class="swatch" style="background:#9C9ACE;" swatch="#9C9ACE"></span>
                                                Reading
                                                <span class="vote-count">34</span>
                                                <span class="vote-percentage">21%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Surfing the Internet">
                                                <input type="radio" name="answer" title="Surfing the Internet" value="C80F540D-7C10-0001-2F39119B17601E79"/>
                                                <span class="swatch" style="background:#9C6563;" swatch="#9C6563"></span>
                                                Surfing the Internet
                                                <span class="vote-count">26</span>
                                                <span class="vote-percentage">16%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="The company of others">
                                                <input type="radio" name="answer" title="The company of others" value="C80F540F-C590-0001-71F467601AD012C7"/>
                                                <span class="swatch" style="background:#9CCFCE;" swatch="#9CCFCE"></span>
                                                The company of others
                                                <span class="vote-count">39</span>
                                                <span class="vote-percentage">24%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Watching TV">
                                                <input type="radio" name="answer" title="Watching TV" value="C80F5412-F910-0001-B4131F1228901B4D"/>
                                                <span class="swatch" style="background:#316531;" swatch="#316531"></span>
                                                Watching TV
                                                <span class="vote-count">30</span>
                                                <span class="vote-percentage">19%</span>
                                            </label>
                                        </span>
                                    </dd>
                                
                            </dl>
                        </div>
                        <div class="poll-option-wrapper">
                            <input type="submit" value="Vote" class="left poll-submit" onclick="event.preventDefault()"/>
                            <input type="button" value="View Results" class="right poll-view-results"/>
                            <input type="button" value="View Options" class="right poll-view-options"/>
                        </div>
                    </form>
                    <script>
                    $('#tncms-block-306653 .poll-44a34062-860a-11e8-bf54-5f00ca0def65-306653 form.poll-vote-form').submit(function(){
                        var pollAnswerNice = $(this).find("input[name='answer']:checked").attr('title');
                        var pollDmpData = 'Poll : What do you find more entertaining? : ' + pollAnswerNice;
                        
                        return false;
                    });
                    </script>
                </div>

                
            </div>
            <div class="loading-poll">Loading&hellip;</div>
        </div>
    
    
    
    </div>
</div></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "><div id="tncms-block-401645" class="tncms-block double-pad-bottom">
    
    
    <div class="blox-title ">
        <h3>
        Twitter
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/lodinews"width="auto"height="600px"data-widget-id="349338646106734593"data-theme=""data-chrome=""></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></div>
	
    <div id="tabIncludesidebar_bottom" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_bottom_0" class="tab">
                <div id="tncms-region-sidebar_bottom_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_bottom_1" class="tab">
                <div id="tncms-region-sidebar_bottom_1" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_bottom_2" class="tab">
                <div id="tncms-region-sidebar_bottom_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_bottom .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_bottom .tab:first').addClass('active');
            $('#tabIncludesidebar_bottom .tab:not(:first)').hide();
            $('#tabIncludesidebar_bottom .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_bottom .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_bottom').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_bottom .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_bottom .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_bottom .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_bottom .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_bottom .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_bottom_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_bottom').hasClass('empty')) $('#tabIncludesidebar_bottom').show();
            
        });
    });
    </script>
<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-398440" class="tncms-block">
<div id="mailingListPromo">
	
    <div class="application-heading mailinglist">
        <span class="icon"></span>
        <div class="line">
            <h3 class="title">
                
                    Mailing List
                
            </h3>
        </div>
    </div>

	<p>Subscribe to a mailing list to have daily news sent directly to your inbox.</p>
	
	<ul>
	
	
		<li>
			<p class="title">Breaking News</p>
			<div class="description"><p>Would you like to receive breaking news alerts? <strong>Sign up now!</strong></p></div>
		</li>
	
		<li>
			<p class="title">News Updates</p>
			<div class="description"><p>Would you like to receive our daily news headlines? <strong>Sign up now!</strong></p></div>
		</li>
	
		<li>
			<p class="title">Sports Updates</p>
			<div class="description"><p>Would you like to receive our daily sports headlines? <strong>Sign up now!</strong></p></div>
		</li>
		
	</ul>
		
	<a href="/users/admin/mailinglist" class="ui-button">Manage Your Lists</a>
</div>
<script type="text/javascript">
	$(function(){
		// button visual
		$('#mailingListPromo .ui-button').button();
		
		// list visual
		$('#mailingListPromo ul li:even').addClass('even');
		$('#mailingListPromo ul li:last').addClass('last');
	});
</script>
</div></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-1059387" class="tncms-block double-pad-bottom"><div class="blox-html-asset">
			

			
            			
        			<div id="UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "UbW43FT8xtbpsGLfQ10nxBFYjbqyf-V2r7dDf9Gm",
         template: "NM07"
    });

</script>

    			
    		</div>
		</div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>



        <div class="clear"></div>
        <div id="tncms-region-bottom-one-index" class="tncms-region "></div></div>

        <div class="clear"></div>

        <div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1519925222"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1519925224"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
    <div class="clear"></div>
</div>

        <div class="clear"></div>

    <!-- end main container -->
    </div>

<!-- end wrapper -->

<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/video-ad/video-ad2.js?_dc=1325194081"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
    <!--bottom-block-holder start-->
    <div class="blox-bottom-block-holder">
        <div class="footer-section-block start">
        
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-business  ">
				<a href="/business/">Business</a>
				
			</li>
		
			<li class="nav-footer-item-classifieds  ">
				<a href="/classifieds/">Classifieds</a>
				
			</li>
		
			<li class="nav-footer-item-features  ">
				<a href="/features/">Features</a>
				
			</li>
		
			<li class="nav-footer-item-lodi-living  ">
				<a href="/lodi_living/">Lodi Living</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  external">
				<a href="javascript:void(window.open('http://www.legacy.com/obituaries/lodinews/'));">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  external">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-weather  external">
				<a href="/weather/">Weather</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block">
          
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-advertising  ">
				<a href="/advertising">Advertising</a>
				
			</li>
		
			<li class="nav-footer-item-buy-photos  external">
				<a href="javascript:void(window.open('http://lodinews.mycapture.com/mycapture/index.asp'));">Buy Photos</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  external">
				<a href="/site/contact">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-events-calendar  external">
				<a href="/calendar/">Events Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-subscriber-services  external">
				<a href="javascript:void(window.open('https://classadz.vdata.com/LodiCirc/SelectOption.aspx'));">Subscriber Services</a>
				
			</li>
		
			<li class="nav-footer-item-newsy-neighbors  external">
				<a href="/newsyneighbors/">Newsy Neighbors</a>
				
			</li>
		
	</ul>
</div>

            
             
        
			<h4>Online</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-copyright-policy  ">
				<a href="/site/policy/">Copyright Policy</a>
				
			</li>
		
			<li class="nav-footer-item-privacy-policy  ">
				<a href="/site/privacy/">Privacy Policy</a>
				
			</li>
		
			<li class="nav-footer-item-removal-of-content-request  ">
				<a href="/site/privacy/removal_of_content/">Removal of Content Request</a>
				
			</li>
		
			<li class="nav-footer-item-terms-of-use  ">
				<a href="/site/terms/">Terms of Use</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block contact">
        <h4 class="sub"><a href="/site/contact/">Staff Directory</a></h4>
            
                <p>Lodi News-Sentinel</p>
                <p><strong>Phone number:</strong> 209-369-2761</p>
                <p><strong>Address:</strong> 125 N. Church St.<br />
        Lodi, CA 95240</p>
        
                <p>Questions? Comments? Suggestions?<br />
                    Email us at <br />
                
                <a href="mailto:webmaster@lodinews.com">Online</a> | <a href="mailto:subs@lodinews.com">Circulation</a> | <a href="mailto:news@lodinews.com">News Desk</a></p>

<ul>
<li><a href="/site/forms/online_services/carrier/">Become a Carrier</a></li>
</ul>
                
                
         </div>
         
       
         
         

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="business*" />
        <label>Business</label>
        <br />

        <input type="checkbox" class="section-box regular" value="features*" />
        <label>Features</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="lodi living*" />
        <label>Lodi Living</label>
        <br />

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="religion*" />
        <label>Religion</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photo Galleries</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

  
    
    </div>
</div>


<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>


<p class="copyright"><strong>&copy; Copyright 2018, <a href="/">Lodinews.com</a>, Lodi, CA</strong>. Powered by <a href="http://bloxcms.com" title="Blox Content Management System">Blox CMS</a> from <a href="http://townnews.com" title="TownNews Newspaper Content Management">TownNews.com</a>.</p>

</div>
<!-- end footer -->




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Lodinews.com" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.lodinews.com/users/login/?referer_url=/news/article_7aea2e7a-8f0f-11e8-9cde-a37fa96cb599.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.lodinews.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Lodinews.com");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502884804",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'lodinews',
            'gaID': 'UA-197696-1',
            'twitterID': 'lodinews'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '133055320070979'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/ads/page-curl/page-curl1.js?_dc=1429545717"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/lodinews.com');
</script>
</div>
    
</div>




<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513857989"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502884807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_services_manager/resources/scripts/tracker.js?_dc=1484736719"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lodinews.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502884804"></script></body>
</html>